Wii U won't support Unreal Engine 4

Ben Parfitt
Wii U won't support Unreal Engine 4

Nintendo’s next generation console will not support the upcoming Unreal Engine 4, it has been revealed.

UE4 is the next-generation of Epic’s very popular development engine. Its incompatibility with Wii U effectively locks Nintendo’s machine out of a wealth of third party multiplatform content.

The confirmation came from SpikeTV host Geoff Keighley, who said on Twitter that Epic’s Mike Capps confirmed the news at GDC in March.

Wii U will, however, support the currently common Unreal Engine 3. But if UE4 gains the same popularity as UE3, Nintendo’s platform could once again struggle to court the same level of third party support and Microsoft and Sony’s machines.

UE4 will be revealed at E3 next week.

Advertisement

Tags: Nintendo , Wii U , epic , ue3 , unreal engine 3 , unreal engine 4 , ue4

Follow us on

  • RSS