The road to XBOX ONE. Follow the journey

MS issues First Strike region warning

Ben Parfitt
MS issues First Strike region warning

Microsoft has warned Call of Duty fans to ensure that they download the correct version of new Call of Duty: Black Ops DLC First Strike.

The content will only be compatible with copies of the game coded in the same language and from the same region. If the incorrect version is purchased then players will find themselves unable to access the content.

"Put into it’s simplest terms, if your copy of Call of Duty:  Black Ops is in English, you must use a download the pack in English as well," the Xbox forums read.

"Don’t worry, we’re going to be clear in our offer descriptions about which language you are downloading and only make languages available in Xbox Live Markets where those languages are sold.

"If you, lets say, live in Canada where both French and English are supported, if you download the pack in a language other  than your disc it will not work and you will receive an error (‘The content you are trying to load is from a different region’). Of course, to avoid this — check the offer names and descriptions closely!

"If you happen to have imported the disc from a different country and use a Live account where you live, you may also run into issues as the language of that disc may not be available. For example, if you live in the US and brought a copy of Call of Duty: Black Ops home from France, you will not be able to buy the French version of the pack on your US Xbox LIVE account as that version of First Strike is not sold in the US.

"The only solution is to buy a copy of Call of Duty:  Black Ops locally that supports the languages supported in the country of your Live account."

Advertisement

Tags: Activision , Microsoft , dlc , first strike , problems , support , region , incompatible , call of dut , langauge , y black ops

Follow us on

  • RSS