<!DOCTYPE html>
<html lang="en-GB" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.mcvuk.com/xmlrpc.php" />

	<!-- This site is optimized with the Yoast SEO plugin v14.0.3 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>BAFTA announces this year&#039;s Young Game Designers finalists | Business News | MCV/DEVELOP</title>
	<meta name="description" content="BAFTA has announced the 53 individual finalists for the tenth anniversary of the Young Game Designers competition. | MCV/DEVELOP" />
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.mcvuk.com/business-news/bafta-announces-this-years-young-game-designers-finalists/" />
	<meta property="og:locale" content="en_GB" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="BAFTA announces this year&#039;s Young Game Designers finalists | Business News | MCV/DEVELOP" />
	<meta property="og:description" content="BAFTA has announced the 53 individual finalists for the tenth anniversary of the Young Game Designers competition. | MCV/DEVELOP" />
	<meta property="og:url" content="https://www.mcvuk.com/business-news/bafta-announces-this-years-young-game-designers-finalists/" />
	<meta property="og:site_name" content="MCV/DEVELOP" />
	<meta property="article:published_time" content="2020-06-01T09:52:40+00:00" />
	<meta property="og:image" content="https://www.mcvuk.com/wp-content/uploads/Bafta-safe-to-use.png" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="600" />
	<meta name="twitter:card" content="summary_large_image" />
	<!-- / Yoast SEO plugin. -->


<link rel="amphtml" href="https://www.mcvuk.com/business-news/bafta-announces-this-years-young-game-designers-finalists/amp/" /><meta name="generator" content="AMP for WP 1.0.45"/><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="MCV/DEVELOP &raquo; Feed" href="https://www.mcvuk.com/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.mcvuk.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='tie-insta-style-css'  href='https://www.mcvuk.com/wp-content/plugins/instanow/assets/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.mcvuk.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='ads-for-wp-front-css-css'  href='https://www.mcvuk.com/wp-content/plugins/ads-for-wp/public/assets/css/adsforwp-front.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='taqyeem-buttons-style-css'  href='https://www.mcvuk.com/wp-content/plugins/taqyeem-buttons/assets/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='taqyeem-style-css'  href='https://www.mcvuk.com/wp-content/plugins/taqyeem/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpfront-notification-bar-css'  href='https://www.mcvuk.com/wp-content/plugins/wpfront-notification-bar/css/wpfront-notification-bar.css' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://www.mcvuk.com/wp-content/themes/sahifa/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://www.mcvuk.com/wp-content/themes/sahifa-child/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-style-css'  href='https://www.mcvuk.com/wp-content/themes/sahifa-child/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-ilightbox-skin-css'  href='https://www.mcvuk.com/wp-content/themes/sahifa/css/ilightbox/dark-skin/skin.css' type='text/css' media='all' />
<link rel='stylesheet' id='Asap-css'  href='https://fonts.googleapis.com/css?family=Asap%3Aregular%2Citalic%2C700%2C700italic' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var tie_insta = {"ajaxurl":"https:\/\/www.mcvuk.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.mcvuk.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://www.mcvuk.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://www.mcvuk.com/wp-content/plugins/taqyeem/js/tie.js'></script>
<script type='text/javascript' src='https://www.mcvuk.com/wp-content/plugins/wpfront-notification-bar/jquery-plugins/jquery.c.js'></script>
<script type='text/javascript' src='https://www.mcvuk.com/wp-content/plugins/wpfront-notification-bar/js/wpfront-notification-bar.js'></script>
<link rel='https://api.w.org/' href='https://www.mcvuk.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.mcvuk.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.mcvuk.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.1" />
<link rel='shortlink' href='https://www.mcvuk.com/?p=209917' />
<link rel="alternate" type="application/json+oembed" href="https://www.mcvuk.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mcvuk.com%2Fbusiness-news%2Fbafta-announces-this-years-young-game-designers-finalists%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.mcvuk.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mcvuk.com%2Fbusiness-news%2Fbafta-announces-this-years-young-game-designers-finalists%2F&#038;format=xml" />
        <script type="text/javascript">              
              jQuery(document).ready( function($) {    
                  if ($('#adsforwp-hidden-block').length == 0 ) {
                       $.getScript("https://www.mcvuk.com/front.js");
                  }
              });
         </script>
       <script type='text/javascript'>
/* <![CDATA[ */
var taqyeem = {"ajaxurl":"https://www.mcvuk.com/wp-admin/admin-ajax.php" , "your_rating":"Your Rating:"};
/* ]]> */
</script>

<style type="text/css" media="screen">

</style>
<link rel="shortcut icon" href="https://www.mcvuk.com/wp-content/uploads/Favicon-black-mcvdevelop.jpg" title="Favicon" />
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="https://www.mcvuk.com/wp-content/themes/sahifa/js/html5.js"></script>
<script src="https://www.mcvuk.com/wp-content/themes/sahifa/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" media="all" href="https://www.mcvuk.com/wp-content/themes/sahifa/css/ie9.css" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="https://www.mcvuk.com/wp-content/themes/sahifa/css/ie8.css" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="https://www.mcvuk.com/wp-content/themes/sahifa/css/ie7.css" />
<![endif]-->


<meta name="viewport" content="width=device-width, initial-scale=1.0" />



<style type="text/css" media="screen">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</style>

		<script type="text/javascript">
			/* <![CDATA[ */
				var sf_position = '0';
				var sf_templates = "<a href=\"{search_url_escaped}\">View All Results<\/a>";
				var sf_input = '.search-live';
				jQuery(document).ready(function(){
					jQuery(sf_input).ajaxyLiveSearch({"expand":false,"searchUrl":"https:\/\/www.mcvuk.com\/?s=%s","text":"Search","delay":500,"iwidth":180,"width":315,"ajaxUrl":"https:\/\/www.mcvuk.com\/wp-admin\/admin-ajax.php","rtl":0});
					jQuery(".live-search_ajaxy-selective-input").keyup(function() {
						var width = jQuery(this).val().length * 8;
						if(width < 50) {
							width = 50;
						}
						jQuery(this).width(width);
					});
					jQuery(".live-search_ajaxy-selective-search").click(function() {
						jQuery(this).find(".live-search_ajaxy-selective-input").focus();
					});
					jQuery(".live-search_ajaxy-selective-close").click(function() {
						jQuery(this).parent().remove();
					});
				});
			/* ]]> */
		</script>
		<!-- Tracking code easily added by NK Google Analytics -->
<script type="text/javascript"> 
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){ 
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o), 
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m) 
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga'); 
ga('create', 'UA-18905459-19', 'auto'); 
ga('send', 'pageview'); 
</script> 
</head>
<body id="top" class="post-template-default single single-post postid-209917 single-format-standard">

<div class="wrapper-outer">

	<div class="background-cover"></div>

	<aside id="slide-out">

			<div class="search-mobile">
			<form method="get" id="searchform-mobile" action="https://www.mcvuk.com/">
				<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>
				<input type="text" id="s-mobile" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
			</form>
		</div><!-- .search-mobile /-->
	
			<div class="social-icons">
		<a class="ttip-none" title="Rss" href="https://www.mcvuk.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/mcvonline" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/MCV_DEVELOP" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="LinkedIn" href="https://www.linkedin.com/company/mcv-uk/" target="_blank"><i class="fa fa-linkedin"></i></a>
			</div>

	
		<div id="mobile-menu" ></div>
	</aside><!-- #slide-out /-->

		<div id="wrapper" class="wide-layout">
		<div class="inner-wrapper">
			<div class="e3lan e3lan-top">			<!--/*
  *
  * Datateam Ad Server Javascript Tag
  * - Generated with Revive Adserver v4.0.2
  *
  */-->

<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://ads.datateam.co.uk/www/delivery/ajs.php':'http://ads.datateam.co.uk/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=612&amp;target=_blank");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://ads.datateam.co.uk/www/delivery/ck.php?n=aef9e5ae&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://ads.datateam.co.uk/www/delivery/avw.php?zoneid=612&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=aef9e5ae' border='0' alt='' /></a></noscript>
				</div>			<div class="clear"></div>

		<header id="theme-header" class="theme-header center-logo">
						<div id="top-nav" class="top-nav">
				<div class="container">

			
				<div class="top-menu"><ul id="menu-top" class="menu"><li id="menu-item-19870" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19870"><a href="https://www.mcvuk.com/mcv-develop-magazine/">About</a></li>
<li id="menu-item-21329" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21329"><a href="https://www.mcvuk.com/contact-us/">Contact Us</a></li>
<li id="menu-item-21326" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21326"><a href="https://www.mcvuk.com/advertise/">Reach the games industry with MCV/DEVELOP</a></li>
<li id="menu-item-19879" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19879"><a href="https://www.mcvuk.com/cookies/">Cookies</a></li>
<li id="menu-item-19886" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19886"><a href="https://www.mcvuk.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-19891" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19891"><a href="https://www.mcvuk.com/terms-conditions/">Terms &#038; Conditions</a></li>
</ul></div>
						<div class="search-block">
						<form method="get" id="searchform-header" action="https://www.mcvuk.com/">
							<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>
							<input class="search-live" type="text" id="s-header" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
						</form>
					</div><!-- .search-block /-->
			<div class="social-icons">
		<a class="ttip-none" title="Rss" href="https://www.mcvuk.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/mcvonline" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/MCV_DEVELOP" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="LinkedIn" href="https://www.linkedin.com/company/mcv-uk/" target="_blank"><i class="fa fa-linkedin"></i></a>
			</div>

	
	
				</div><!-- .container /-->
			</div><!-- .top-menu /-->
			
		<div class="header-content">

					<a id="slide-out-open" class="slide-out-open" href="#"><span></span></a>
		
			<div class="logo" style=" margin-top:15px; margin-bottom:15px;">
			<h2>								<a title="MCV/DEVELOP" href="https://www.mcvuk.com/">
					<img src="https://www.mcvuk.com/wp-content/uploads/Logo-450px.png" alt="MCV/DEVELOP"  class="logo1" /><img src="/wp-content/uploads/mcv-stacked-logo-1.png" class="logo2"><strong>MCV/DEVELOP News, events, research and jobs from the games industry</strong>
				</a>
			</h2>			</div><!-- .logo /-->

		</div>
													<nav id="main-nav">
				<div class="container">

				
					<div class="main-menu"><ul id="menu-main" class="menu"><li id="menu-item-19921" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-19921"><a href="https://www.mcvuk.com/">Home</a></li>
<li id="menu-item-21310" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-21310"><a href="https://www.mcvuk.com/business-news/">Business News</a></li>
<li id="menu-item-21311" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21311"><a href="https://www.mcvuk.com/development-news/">Development News</a></li>
<li id="menu-item-21334" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21334"><a href="https://www.mcvuk.com/game-release-dates/">Video game release dates</a></li>
<li id="menu-item-30303" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30303"><a href="https://www.mcvuk.com/games-industry-events/">Events</a></li>
<li id="menu-item-29052" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29052"><a href="http://www.careerwebsite.com/?site_id=22898">Jobs</a></li>
<li id="menu-item-19941" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19941"><a href="https://www.mcvuk.com/subscribe/">Subscribe</a></li>
<li id="menu-item-180954" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-180954"><a href="https://www.mcvdevelopawards.com/">MCV/DEVELOP Awards</a></li>
</ul></div>					
					
				</div>
			</nav><!-- .main-nav /-->
					</header><!-- #header /-->

	
	
	<div id="main-content" class="container">

	
	
	
	
	
	<div class="content">

		
		
		

		
		<article class="post-listing post-209917 post type-post status-publish format-standard has-post-thumbnail  category-business-news category-highlight tag-bafta tag-bafta-young-game-designers-awards tag-mcv-newsletter-lead" id="the-post">
			
			<div class="single-post-thumb">
			<img width="660" height="330" src="https://www.mcvuk.com/wp-content/uploads/Bafta-safe-to-use-660x330.png" class="attachment-slider size-slider wp-post-image" alt="" srcset="https://www.mcvuk.com/wp-content/uploads/Bafta-safe-to-use-660x330.png 660w, https://www.mcvuk.com/wp-content/uploads/Bafta-safe-to-use-300x150.png 300w, https://www.mcvuk.com/wp-content/uploads/Bafta-safe-to-use-1024x512.png 1024w, https://www.mcvuk.com/wp-content/uploads/Bafta-safe-to-use-180x90.png 180w, https://www.mcvuk.com/wp-content/uploads/Bafta-safe-to-use-768x384.png 768w, https://www.mcvuk.com/wp-content/uploads/Bafta-safe-to-use-1050x525.png 1050w, https://www.mcvuk.com/wp-content/uploads/Bafta-safe-to-use.png 1200w" sizes="(max-width: 660px) 100vw, 660px" />		</div>
	
		


			<div class="post-inner">

							<h1 class="name post-title entry-title"><span itemprop="name">BAFTA announces this year&#8217;s Young Game Designers finalists</span></h1>

						
<p class="post-meta">
		
	<span class="post-meta-author"><i class="fa fa-user"></i><a href="https://www.mcvuk.com/author/chris-editor/" title="">Chris Wallace </a></span>
	
		
	<span class="tie-date"><i class="fa fa-clock-o"></i>49 mins ago</span>	
	<span class="post-cats"><i class="fa fa-folder"></i><a href="https://www.mcvuk.com/business-news/" rel="category tag">Business News</a>, <a href="https://www.mcvuk.com/highlight/" rel="category tag">Highlight</a></span>
	
</p>
<div class="clear"></div>
			
				<div class="entry">
					<div class="share-post">
	<span class="share-text">Share</span>

		<ul class="flat-social">
			<li><a href="http://www.facebook.com/sharer.php?u=https://www.mcvuk.com/business-news/bafta-announces-this-years-young-game-designers-finalists/" class="social-facebook" rel="external" target="_blank"><i class="fa fa-facebook"></i> <span>Facebook</span></a></li>
				<li><a href="https://twitter.com/intent/tweet?text=BAFTA+announces+this+year%E2%80%99s+Young+Game+Designers+finalists&url=https://www.mcvuk.com/business-news/bafta-announces-this-years-young-game-designers-finalists/" class="social-twitter" rel="external" target="_blank"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li>
					<li><a href="http://www.linkedin.com/shareArticle?mini=true&url=https://www.mcvuk.com/business-news/bafta-announces-this-years-young-game-designers-finalists/&title=BAFTA+announces+this+year%E2%80%99s+Young+Game+Designers+finalists" class="social-linkedin" rel="external" target="_blank"><i class="fa fa-linkedin"></i> <span>LinkedIn</span></a></li>
			</ul>
		<div class="clear"></div>
</div> <!-- .share-post -->

					
					<p>BAFTA has announced the 53 individual finalists for the tenth anniversary of the Young Game Designers (YGD) competition.</p>
<p>The YGD competition showcases and supports the UK industry&#8217;s young talent by providing access to the industry&#8217;s most creative minds, through a year-round programme of competitions, networking, workshops and mentorship.</p>
<p>The winners will be selected by a panel of industry experts, and will be announced in the YGD&#8217;s first ever digital ceremony hosted by Aoife Wilson. The ceremony will take place on Thursday 18 June 2020 at 17.00 GMT on the <a href="https://www.youtube.com/BAFTA">BAFTA YouTube channel.</a></p>
<p>Dr. Jo Twist OBE, Chair of the BAFTA Games Committee and CEO of UKIE, said: “During these uncertain times, we have seen the games industry unite more than ever before. The BAFTA YGD competition has provided an excellent opportunity over the last ten years to encourage aspiring talent to discover more about the industry, whilst also unlocking their imaginations and creative potential. This year shows yet again how important games are as a medium for finding your way in the world and telling meaningful stories. Good luck to all of the 2020 finalists &#8211; I look forward to following the future careers of the winners!”</p>
<div class='code-block code-block-5' style='margin: 50px auto; text-align: center; display: block; clear: both;'>
<!--/*
  *
  * Datateam Ad Server Asynchronous JS Tag
  * - Generated with Revive Adserver v4.0.2
  *
  */-->

<ins data-revive-zoneid="739" data-revive-target="_blank" data-revive-id="9c421b7e485bf2edfee09708a4d06e2e"></ins>
<script async src="//ads.datateam.co.uk/www/delivery/asyncjs.php"></script></div>
<p>This year&#8217;s entires encompass a wide range of topics, from mental health and relationships to climate change. The finalists this year will compete for the YGD Game Concept award, which is split into two categories – 10 to 14 years, and 15 to 18 years, and will celebrate the best original game idea. Additionally, the YGD Game Making Award, split into the same two categories, rewards the coding skills used to create a prototype game.</p>
<p dir="ltr">The juries were chaired by Dr. Jo Twist OBE and Des Gayle, and other jurors included Abubakar Salim, Jodie Azhar and Alysia Judge. Entries will be judged on gameplay design, creativity and suitability for the chosen games platform.</p>
<p dir="ltr">In addition to the BAFTA YGD award, winners will have the chance to build upon their game ideas through a mentorship with leading industry figures, and will also receive advice on a career in games and the industry as a whole.Supporting partners of BAFTA Young Game Designers include: Creative Assembly (SEGA), Criterion (EA), Jagex, PlayStation, Tencent, Ubisoft, and Warner Bros. Interactive Entertainment. Further information can be found <a href="http://ygd.bafta.org/">here</a>.</p>
<p dir="ltr">Emily Mitchell was winner of the BAFTA YGD Award in 2017 for her debut game Fractured Minds, an immersive, artistic short puzzle game about the struggles of living with mental health issues, and has subsequently been able to publish the final game, selling thousands of copies. She was also named the winner of the  Games for a Better World award at the <a href="https://www.mcvuk.com/business-news/here-are-your-mcv-develop-awards-2019-winners-with-media-molecule-nintendo-and-rare-all-winning-big-thanks-to-everyone-who-voted/">MCV/DEVELOP Awards.</a></p>
<p dir="ltr">Host Aoife Wilson, said: “I’m so honoured to host the BAFTA Young Game Designers Awards in its tenth year. The standard of entries for YGD is always so amazingly high; full of imagination, creativity, excitement and empathy. Every year the YGD competition reminds me why I love games so much, and reminds me of the potential that games have to make a positive impact in people’s lives. I remember being in love with games as a young person but having no clue how the industry worked or how I would begin with trying to forge a career in it. The BAFTA YGD competition helps demystify the practical side of getting into games, removing barriers between game-makers and their chosen industry, offering support at every level and making games a more accessible career path for as many young people as possible. It’s an exciting inside glimpse of what’s to come for gaming!&#8221;</p>
					
									</div><!-- .entry /-->


				<div class="share-post">
	<span class="share-text">Share</span>

		<ul class="flat-social">
			<li><a href="http://www.facebook.com/sharer.php?u=https://www.mcvuk.com/business-news/bafta-announces-this-years-young-game-designers-finalists/" class="social-facebook" rel="external" target="_blank"><i class="fa fa-facebook"></i> <span>Facebook</span></a></li>
				<li><a href="https://twitter.com/intent/tweet?text=BAFTA+announces+this+year%E2%80%99s+Young+Game+Designers+finalists&url=https://www.mcvuk.com/business-news/bafta-announces-this-years-young-game-designers-finalists/" class="social-twitter" rel="external" target="_blank"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li>
					<li><a href="http://www.linkedin.com/shareArticle?mini=true&url=https://www.mcvuk.com/business-news/bafta-announces-this-years-young-game-designers-finalists/&title=BAFTA+announces+this+year%E2%80%99s+Young+Game+Designers+finalists" class="social-linkedin" rel="external" target="_blank"><i class="fa fa-linkedin"></i> <span>LinkedIn</span></a></li>
			</ul>
		<div class="clear"></div>
</div> <!-- .share-post -->
				<div class="clear"></div>
			</div><!-- .post-inner -->

			<script type="application/ld+json">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</script>
		</article><!-- .post-listing -->
		<p class="post-tag">Tags <a href="https://www.mcvuk.com/tag/bafta/" rel="tag">BAFTA</a> <a href="https://www.mcvuk.com/tag/bafta-young-game-designers-awards/" rel="tag">bafta young game designers awards</a> <a href="https://www.mcvuk.com/tag/mcv-newsletter-lead/" rel="tag">MCV Newsletter Lead</a></p>

		
				<section id="author-box">
			<div class="block-head">
				<h3>About Chris Wallace </h3><div class="stripe-line"></div>
			</div>
			<div class="post-listing">
				<div class="author-bio">
	<div class="author-avatar">
		<img alt='' src='https://secure.gravatar.com/avatar/c3687972544e5d35f469692e8b171a63?s=90&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/c3687972544e5d35f469692e8b171a63?s=180&#038;d=mm&#038;r=g 2x' class='avatar avatar-90 photo' height='90' width='90' />	</div><!-- #author-avatar -->
			<div class="author-description">
						Chris is MCV/DEVELOP's staff writer, joining the team after graduating from Cardiff University with a Master's degree in Magazine Journalism. He can regrettably be found on Twitter at @wallacec42, where he mostly explores his obsession with the Life is Strange series, for which he refuses to apologise.		</div><!-- #author-description -->
			<div class="author-social flat-social">
																													</div>
		<div class="clear"></div>
</div>
				</div>
		</section><!-- #author-box -->
		

				<div class="post-navigation">
			<div class="post-previous"><a href="https://www.mcvuk.com/business-news/avalanche-studios-group-to-open-new-location-in-liverpool/" rel="prev"><span>Previous</span> Avalanche Studios Group to open new location in Liverpool</a></div>
			<div class="post-next"><a href="https://www.mcvuk.com/business-news/the-games-industry-is-a-difficult-place-but-work-hard-listen-to-advice-trust-your-gut-and-you-will-be-fine-three-of-cups-games-marina-diez/" rel="next"><span>Next</span> &#8220;The games industry is a difficult place, but work hard, listen to advice, trust your gut and you will be fine&#8221; – Three of Cups Games&#8217; Marina Diez</a></div>
		</div><!-- .post-navigation -->
		
			<section id="related_posts">
		<div class="block-head">
			<h3>Related Articles</h3><div class="stripe-line"></div>
		</div>
		<div class="post-listing">
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://www.mcvuk.com/business-news/avalanche-studios-group-to-open-new-location-in-liverpool/">
						<img width="310" height="165" src="https://www.mcvuk.com/wp-content/uploads/avalanche-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="avalanche studios" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://www.mcvuk.com/business-news/avalanche-studios-group-to-open-new-location-in-liverpool/" rel="bookmark">Avalanche Studios Group to open new location in Liverpool</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>3 days ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://www.mcvuk.com/business-news/xbox-launches-family-settings-app-to-empower-parents-with-special-minecraft-feature/">
						<img width="310" height="165" src="https://www.mcvuk.com/wp-content/uploads/Hero-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="Xbox Family Settings" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://www.mcvuk.com/business-news/xbox-launches-family-settings-app-to-empower-parents-with-special-minecraft-feature/" rel="bookmark">Xbox launches Family Settings app to empower parents – with special Minecraft feature</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>4 days ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://www.mcvuk.com/business-news/if-we-released-this-game-now-everyone-would-assume-it-was-about-the-quarantine-why-kind-words-might-be-the-perfect-lockdown-game/">
						<img width="310" height="165" src="https://www.mcvuk.com/wp-content/uploads/Room-2-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="kind words" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://www.mcvuk.com/business-news/if-we-released-this-game-now-everyone-would-assume-it-was-about-the-quarantine-why-kind-words-might-be-the-perfect-lockdown-game/" rel="bookmark">“If we released this game now, everyone would assume it was about the quarantine&#8221; – Why Kind Words is the perfect lockdown game</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>5 days ago</span></p>
			</div>
						<div class="clear"></div>
		</div>
	</section>
	
			
	<section id="check-also-box" class="post-listing check-also-right">
		<a href="#" id="check-also-close"><i class="fa fa-close"></i></a>

		<div class="block-head">
			<h3>Check Also</h3>
		</div>

				<div class="check-also-post">
						
			<div class="post-thumbnail">
				<a href="https://www.mcvuk.com/business-news/sony-requires-upcoming-ps4-titles-to-be-forwards-compatible-with-the-ps5/">
					<img width="310" height="165" src="https://www.mcvuk.com/wp-content/uploads/playstation-productions-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" />					<span class="fa overlay-icon"></span>
				</a>
			</div><!-- post-thumbnail /-->
						
			<h2 class="post-title"><a href="https://www.mcvuk.com/business-news/sony-requires-upcoming-ps4-titles-to-be-forwards-compatible-with-the-ps5/" rel="bookmark">Sony requires upcoming PS4 titles to be forwards-compatible with the PS5</a></h2>
			<p>Sony has told developers working on PS4 titles that their games must be compatible with the PS5, as of July 13th</p>
		</div>
			</section>
			
			
	
		
		
	</div><!-- .content -->
<aside id="sidebar">
	<div class="theiaStickySidebar">
		<div id="ads120_90-widget-3" class="e3lan-widget-content e3lan120-90">
								<div class="e3lan-cell">
				<a href="https://mcvuk.com/subscribe/"  >					<img src="https://mcvuk.com/wp-content/uploads/mcv_newsletter-invert.jpg" alt="" />
				</a>			</div>
								<div class="e3lan-cell">
				<a href="https://issuu.com/bizmediauk/docs/mcv_957_may_2020"  >					<img src="https://www.mcvuk.com/wp-content/uploads/MCV-5.jpg" alt="" />
				</a>			</div>
																												</div>
			<div id="ads300_250-widget-5" class="e3lan-widget-content e3lan300-250">
								<div class="e3lan-cell">
				

<ins data-revive-zoneid="715" data-revive-target="_blank" data-revive-id="9c421b7e485bf2edfee09708a4d06e2e"></ins>
<script async src="//ads.datateam.co.uk/www/delivery/asyncjs.php"></script>
			</div>
				</div>
			<div id="ads300_250-widget-2" class="e3lan-widget-content e3lan300-250">
								<div class="e3lan-cell">
				<!--/*
  *
  * Datateam Ad Server Asynchronous JS Tag
  * - Generated with Revive Adserver v4.0.2
  *
  */-->

<ins data-revive-zoneid="617" data-revive-target="_blank" data-revive-id="9c421b7e485bf2edfee09708a4d06e2e"></ins>
<script async src="//ads.datateam.co.uk/www/delivery/asyncjs.php"></script>
			</div>
				</div>
			<div id="ads300_250-widget-3" class="e3lan-widget-content e3lan300-250">
								<div class="e3lan-cell">
				<!--/*
  *
  * Datateam Ad Server Asynchronous JS Tag
  * - Generated with Revive Adserver v4.0.2
  *
  */-->

<ins data-revive-zoneid="618" data-revive-target="_blank" data-revive-id="9c421b7e485bf2edfee09708a4d06e2e"></ins>
<script async src="//ads.datateam.co.uk/www/delivery/asyncjs.php"></script>
			</div>
				</div>
			<div id="ads300_250-widget-4" class="e3lan-widget-content e3lan300-250">
								<div class="e3lan-cell">
				<!--/*
  *
  * Datateam Ad Server Asynchronous JS Tag
  * - Generated with Revive Adserver v4.0.2
  *
  */-->

<ins data-revive-zoneid="619" data-revive-target="_blank" data-revive-id="9c421b7e485bf2edfee09708a4d06e2e"></ins>
<script async src="//ads.datateam.co.uk/www/delivery/asyncjs.php"></script>
			</div>
				</div>
			<div id="ads300_600-widget-3" class="e3lan-widget-content e3lan300-600">
								<div class="e3lan-cell">
				<!--/*
  *
  * Datateam Ad Server Asynchronous JS Tag
  * - Generated with Revive Adserver v4.0.2
  *
  */-->

<ins data-revive-zoneid="616" data-revive-id="9c421b7e485bf2edfee09708a4d06e2e"></ins>
<script async src="//ads.datateam.co.uk/www/delivery/asyncjs.php"></script>
			</div>
				</div>
		</div><!-- .theiaStickySidebar /-->
</aside><!-- #sidebar /-->	<div class="clear"></div>
</div><!-- .container /-->

<footer id="theme-footer">
	<div id="footer-widget-area" class="footer-1c">

			<div id="footer-first" class="footer-widgets-box">
			<div id="custom_html-2" class="widget_text footer-widget widget_custom_html"><div class="footer-widget-top"><h4>Digital Editions</h4></div>
						<div class="footer-widget-container"><div class="textwidget custom-html-widget"><style type="text/css">
  .digital-edition {
    display:block;
  }
  .digital-edition__cover {
    margin-bottom:10px;
  }
  .digital-edition__blurb {
    color:#f7f7f7;
    text-align:center;
    background-color:#AF050F;
    font-weight:bold;
    padding:10px;
  }
</style>
<!-- the definition of .digital-editions is in style.css because the widget editor treats the use of fr units in the grid-template-columns rule as an error -->
<div class="digital-editions">

  
 
 
  <a class="digital-edition" href="https://issuu.com/bizmediauk/docs/mcv_957_may_2020" target="_blank" rel="noopener noreferrer">
    <img class="digital-edition__cover" src="https://www.mcvuk.com/wp-content/uploads/MCV-5.jpg" alt="">
    <p class="digital-edition__blurb">MCV 957<br>May 2020</p>
  </a>

 
 
  <a class="digital-edition" href="https://issuu.com/bizmediauk/docs/mcv-develop_956_april_2020" target="_blank" rel="noopener noreferrer">
    <img class="digital-edition__cover" src="https://www.mcvuk.com/wp-content/uploads/mcv-4.jpg" alt="">
    <p class="digital-edition__blurb">MCV 956<br>Apr 2020</p>
  </a>
  
  <a class="digital-edition" href="https://issuu.com/bizmediauk/docs/mcv-develop_955_march_2020" target="_blank" rel="noopener noreferrer">
    <img class="digital-edition__cover" src="https://www.mcvuk.com/wp-content/uploads/mcvfrontcover-scaled.jpg" alt="">
    <p class="digital-edition__blurb">MCV 955<br>Mar 2020</p>
  </a>


 <a class="digital-edition" href="https://issuu.com/bizmediauk/docs/mcv-develop_954_february_2020" target="_blank" rel="noopener noreferrer">
    <img class="digital-edition__cover" src="https://www.mcvuk.com/wp-content/uploads/mcv-3.jpg" alt="">
    <p class="digital-edition__blurb">MCV 954<br>Feb 2020</p>
  </a>

  <a class="digital-edition" href="https://issuu.com/bizmediauk/docs/mcv-develop_953_january_2020" target="_blank" rel="noopener noreferrer">
    <img class="digital-edition__cover" src="https://www.mcvuk.com/wp-content/uploads/mcv-2.jpg" alt="">
    <p class="digital-edition__blurb">MCV 953<br>Jan 2020</p>
  </a>

  <a class="digital-edition" href="https://issuu.com/bizmediauk/docs/mcv-develop_952_novdec_2019" target="_blank" rel="noopener noreferrer">
    <img class="digital-edition__cover" src="https://www.mcvuk.com/wp-content/uploads/MCV.jpg" alt="">
    <p class="digital-edition__blurb">MCV 952<br>Nov 2019</p>
  </a>
  
  <a class="digital-edition" href="https://issuu.com/bizmediauk/docs/mcv_develop_951_october_2019" target="_blank" rel="noopener noreferrer">
    <img class="digital-edition__cover" src="https://www.mcvuk.com/wp-content/uploads/MCVDEVELOP-951-October-2019-FC-copy-1.jpg" alt="">
    <p class="digital-edition__blurb">MCV 951<br>Oct 2019</p>
  </a>





</div></div></div></div><!-- .widget /-->		</div>
	
	

	
		
	</div><!-- #footer-widget-area -->
	<div class="clear"></div>
</footer><!-- .Footer /-->
				
<div class="clear"></div>
<div class="footer-bottom">
	<div class="container">
		<div class="alignright">
					</div>
				<div class="social-icons">
		<a class="ttip-none" title="Rss" href="https://www.mcvuk.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/mcvonline" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/MCV_DEVELOP" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="LinkedIn" href="https://www.linkedin.com/company/mcv-uk/" target="_blank"><i class="fa fa-linkedin"></i></a>
			</div>

		
		<div class="alignleft">
			© Copyright 2020,  MCV. BizMedia		</div>
		<div class="clear"></div>
	</div><!-- .Container -->
</div><!-- .Footer bottom -->

</div><!-- .inner-Wrapper -->
</div><!-- #Wrapper -->
</div><!-- .Wrapper-outer -->
	<div id="topcontrol" class="fa fa-angle-up" title="Scroll To Top"></div>
<div id="fb-root"></div>
<div id="reading-position-indicator"></div>
<style type="text/css">
    #wpfront-notification-bar 
    {
        background: #f0f0f0;
        background: -moz-linear-gradient(top, #f0f0f0 0%, #ffffff 100%);
        background: -webkit-gradient(linear, left top, left bottom, color-stop(0%,#f0f0f0), color-stop(100%,#ffffff));
        background: -webkit-linear-gradient(top, #f0f0f0 0%,#ffffff 100%);
        background: -o-linear-gradient(top, #f0f0f0 0%,#ffffff 100%);
        background: -ms-linear-gradient(top, #f0f0f0 0%,#ffffff 100%);
        background: linear-gradient(to bottom, #f0f0f0 0%, #ffffff 100%);
        filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#f0f0f0', endColorstr='#ffffff',GradientType=0 );
    }

    #wpfront-notification-bar div.wpfront-message
    {
        color: #ffffff;
    }

    #wpfront-notification-bar a.wpfront-button
    {
        background: #00b7ea;
        background: -moz-linear-gradient(top, #00b7ea 0%, #009ec3 100%);
        background: -webkit-gradient(linear, left top, left bottom, color-stop(0%,#00b7ea), color-stop(100%,#009ec3));
        background: -webkit-linear-gradient(top, #00b7ea 0%,#009ec3 100%);
        background: -o-linear-gradient(top, #00b7ea 0%,#009ec3 100%);
        background: -ms-linear-gradient(top, #00b7ea 0%,#009ec3 100%);
        background: linear-gradient(to bottom, #00b7ea 0%, #009ec3 100%);
        filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#00b7ea', endColorstr='#009ec3',GradientType=0 );

        color: #ffffff;
    }

    #wpfront-notification-bar-open-button
    {
        background-color: #00b7ea;
    }

    #wpfront-notification-bar  div.wpfront-close 
    {
        border: 1px solid #af0510;
        background-color: #af0510;
        color: #ffffff;
    }

    #wpfront-notification-bar  div.wpfront-close:hover 
    {
        border: 1px solid #333333;
        background-color: #333333;
    }
</style>


<div id="wpfront-notification-bar-spacer"  style="display: none;">
    <div id="wpfront-notification-bar-open-button" class="bottom wpfront-top-shadow"></div>
    <div id="wpfront-notification-bar" class="wpfront-fixed ">
                    <div class="wpfront-close">X</div>
                <table border="0" cellspacing="0" cellpadding="0">
            <tr>
                <td>
                    <div class="wpfront-message">
                        <!--/*
  *
  * Datateam Ad Server Asynchronous JS Tag
  * - Generated with Revive Adserver v4.0.2
  *
  */-->

<ins data-revive-zoneid="613" data-revive-target="_blank" data-revive-id="9c421b7e485bf2edfee09708a4d06e2e"></ins>
<script async src="//ads.datateam.co.uk/www/delivery/asyncjs.php"></script>                    </div>
                    <div>
                                            </div>
                </td>
            </tr>
        </table>
    </div>
</div>


<style type="text/css">
</style>
<script type="text/javascript">if(typeof wpfront_notification_bar == "function") wpfront_notification_bar({"position":2,"height":0,"fixed_position":"on","animate_delay":0.5,"close_button":true,"button_action_close_bar":false,"auto_close_after":0,"display_after":0,"is_admin_bar_showing":false,"display_open_button":false,"keep_closed":false,"keep_closed_for":0,"position_offset":0,"display_scroll":false,"display_scroll_offset":1});</script><script type='text/javascript'>
/* <![CDATA[ */
var adsforwp_obj = {"ajax_url":"https:\/\/www.mcvuk.com\/wp-admin\/admin-ajax.php","adsforwp_front_nonce":"8617a0ed49","ad_performance_tracker":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.mcvuk.com/wp-content/plugins/ads-for-wp/public/assets/js/ads-front.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var adsforwp_browser_obj = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.mcvuk.com/wp-content/plugins/ads-for-wp/public/assets/js/ads-frontend.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tie = {"mobile_menu_active":"true","mobile_menu_top":"","lightbox_all":"true","lightbox_gallery":"true","woocommerce_lightbox":"","lightbox_skin":"dark","lightbox_thumb":"vertical","lightbox_arrows":"","sticky_sidebar":"1","is_singular":"1","reading_indicator":"true","lang_no_results":"No Results","lang_results_found":"Results Found"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.mcvuk.com/wp-content/themes/sahifa/js/tie-scripts.js'></script>
<script type='text/javascript' src='https://www.mcvuk.com/wp-content/themes/sahifa/js/ilightbox.packed.js'></script>
<script type='text/javascript' src='https://www.mcvuk.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://www.mcvuk.com/wp-content/themes/sahifa/js/search.js'></script>
</body>
</html>