<!DOCTYPE html>
<html lang="en-GB" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.mcvuk.com/xmlrpc.php" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v18.4.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Building the Hunt: Behind the scenes of Vampire: The Masquerade – Bloodhunt - Business News - MCV/DEVELOP</title>
	<meta name="description" content="Sharkmob has taken a long dormant IP and given it a vibrant and brutal new life. Chris Wallace finds out more about how the team is taking triple-A production values to the free-to-play space. - MCV/DEVELOP" />
	<link rel="canonical" href="https://www.mcvuk.com/business-news/building-the-hunt-behind-the-scenes-of-vampire-the-masquerade-bloodhunt/" />
	<meta property="og:locale" content="en_GB" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Building the Hunt: Behind the scenes of Vampire: The Masquerade – Bloodhunt - Business News - MCV/DEVELOP" />
	<meta property="og:description" content="Sharkmob has taken a long dormant IP and given it a vibrant and brutal new life. Chris Wallace finds out more about how the team is taking triple-A production values to the free-to-play space. - MCV/DEVELOP" />
	<meta property="og:url" content="https://www.mcvuk.com/business-news/building-the-hunt-behind-the-scenes-of-vampire-the-masquerade-bloodhunt/" />
	<meta property="og:site_name" content="MCV/DEVELOP" />
	<meta property="article:published_time" content="2022-03-22T10:55:22+00:00" />
	<meta property="article:modified_time" content="2022-03-22T10:56:52+00:00" />
	<meta property="og:image" content="https://www.mcvuk.com/wp-content/uploads/Lead-maybe_-11.jpg" />
	<meta property="og:image:width" content="1920" />
	<meta property="og:image:height" content="960" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Chris Wallace" />
	<meta name="twitter:label2" content="Estimated reading time" />
	<meta name="twitter:data2" content="15 minutes" />
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="MCV/DEVELOP &raquo; Feed" href="https://www.mcvuk.com/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.mcvuk.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.mcvuk.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-components-css'  href='https://www.mcvuk.com/wp-includes/css/dist/components/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-editor-css'  href='https://www.mcvuk.com/wp-includes/css/dist/block-editor/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-nux-css'  href='https://www.mcvuk.com/wp-includes/css/dist/nux/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-reusable-blocks-css'  href='https://www.mcvuk.com/wp-includes/css/dist/reusable-blocks/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-css'  href='https://www.mcvuk.com/wp-includes/css/dist/editor/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='block-robo-gallery-style-css-css'  href='https://www.mcvuk.com/wp-content/plugins/robo-gallery/includes/extensions/block/dist/blocks.style.build.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpfront-notification-bar-css'  href='https://www.mcvuk.com/wp-content/plugins/wpfront-notification-bar/css/wpfront-notification-bar.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://www.mcvuk.com/wp-content/themes/sahifa/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://www.mcvuk.com/wp-content/themes/sahifa-child/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-style-css'  href='https://www.mcvuk.com/wp-content/themes/sahifa-child/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-ilightbox-skin-css'  href='https://www.mcvuk.com/wp-content/themes/sahifa/css/ilightbox/dark-skin/skin.css' type='text/css' media='all' />
<link rel='stylesheet' id='Asap-css'  href='https://fonts.googleapis.com/css?family=Asap%3Aregular%2Citalic%2C700%2C700italic' type='text/css' media='all' />
<link rel='stylesheet' id='Russo+One-css'  href='https://fonts.googleapis.com/css?family=Russo+One%3Aregular' type='text/css' media='all' />
<script type='text/javascript' src='https://www.mcvuk.com/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.mcvuk.com/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.mcvuk.com/wp-content/plugins/wpfront-notification-bar/js/wpfront-notification-bar.min.js' id='wpfront-notification-bar-js'></script>
<link rel="https://api.w.org/" href="https://www.mcvuk.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.mcvuk.com/wp-json/wp/v2/posts/219533" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.mcvuk.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.mcvuk.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.4" />
<link rel='shortlink' href='https://www.mcvuk.com/?p=219533' />
<link rel="alternate" type="application/json+oembed" href="https://www.mcvuk.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mcvuk.com%2Fbusiness-news%2Fbuilding-the-hunt-behind-the-scenes-of-vampire-the-masquerade-bloodhunt%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.mcvuk.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mcvuk.com%2Fbusiness-news%2Fbuilding-the-hunt-behind-the-scenes-of-vampire-the-masquerade-bloodhunt%2F&#038;format=xml" />
<script type="text/javascript" defer="defer" src="//script.leadboxer.com/?dataset=0f37a0e0096f43ec8c797d2a207feac3"></script><link rel="shortcut icon" href="https://www.mcvuk.com/wp-content/uploads/Favicon-black-mcvdevelop.jpg" title="Favicon" />
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="https://www.mcvuk.com/wp-content/themes/sahifa/js/html5.js"></script>
<script src="https://www.mcvuk.com/wp-content/themes/sahifa/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" media="all" href="https://www.mcvuk.com/wp-content/themes/sahifa/css/ie9.css" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="https://www.mcvuk.com/wp-content/themes/sahifa/css/ie8.css" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="https://www.mcvuk.com/wp-content/themes/sahifa/css/ie7.css" />
<![endif]-->


<meta name="viewport" content="width=device-width, initial-scale=1.0" />



<style type="text/css" media="screen">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</style>

		<script type="text/javascript">
			/* <![CDATA[ */
				var sf_position = '0';
				var sf_templates = "<a href=\"{search_url_escaped}\">View All Results<\/a>";
				var sf_input = '.search-live';
				jQuery(document).ready(function(){
					jQuery(sf_input).ajaxyLiveSearch({"expand":false,"searchUrl":"https:\/\/www.mcvuk.com\/?s=%s","text":"Search","delay":500,"iwidth":180,"width":315,"ajaxUrl":"https:\/\/www.mcvuk.com\/wp-admin\/admin-ajax.php","rtl":0});
					jQuery(".live-search_ajaxy-selective-input").keyup(function() {
						var width = jQuery(this).val().length * 8;
						if(width < 50) {
							width = 50;
						}
						jQuery(this).width(width);
					});
					jQuery(".live-search_ajaxy-selective-search").click(function() {
						jQuery(this).find(".live-search_ajaxy-selective-input").focus();
					});
					jQuery(".live-search_ajaxy-selective-close").click(function() {
						jQuery(this).parent().remove();
					});
				});
			/* ]]> */
		</script>
		<!-- Tracking code easily added by NK Google Analytics -->
<script type="text/javascript"> 
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){ 
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o), 
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m) 
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga'); 
ga('create', 'UA-18905459-19', 'auto'); 
ga('send', 'pageview'); 
</script> 
		<style type="text/css" id="wp-custom-css">
			.entry ul li {
	list-style-type: circle;
}		</style>
		</head>
<body id="top" class="post-template-default single single-post postid-219533 single-format-standard">

<div class="wrapper-outer">

	<div class="background-cover"></div>

	<aside id="slide-out">

			<div class="search-mobile">
			<form method="get" id="searchform-mobile" action="https://www.mcvuk.com/">
				<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>
				<input type="text" id="s-mobile" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
			</form>
		</div><!-- .search-mobile /-->
	
			<div class="social-icons">
		<a class="ttip-none" title="Rss" href="https://www.mcvuk.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/mcvonline" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/MCV_DEVELOP" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="LinkedIn" href="https://www.linkedin.com/company/mcv-uk/" target="_blank"><i class="fa fa-linkedin"></i></a>
			</div>

	
		<div id="mobile-menu" ></div>
	</aside><!-- #slide-out /-->

		<div id="wrapper" class="boxed-all">
		<div class="inner-wrapper">
			<div class="e3lan e3lan-top">			<!-- Datateam Ad Server Asynchronous JS Tag - Generated with Revive Adserver v5.0.5 -->
<ins data-revive-zoneid="612" data-revive-id="9c421b7e485bf2edfee09708a4d06e2e"></ins>
<script async src="//ads.datateam.co.uk/www/delivery/asyncjs.php"></script>				</div>			<div class="clear"></div>

		<header id="theme-header" class="theme-header center-logo">
						<div id="top-nav" class="top-nav">
				<div class="container">

			
				<div class="top-menu"><ul id="menu-top" class="menu"><li id="menu-item-19870" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19870"><a href="https://www.mcvuk.com/mcv-develop-magazine/">About</a></li>
<li id="menu-item-21329" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21329"><a href="https://www.mcvuk.com/contact-us/">Contact Us</a></li>
<li id="menu-item-21326" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21326"><a href="https://www.mcvuk.com/advertise/">Reach the games industry with MCV/DEVELOP</a></li>
<li id="menu-item-19879" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19879"><a href="https://www.mcvuk.com/cookies/">Cookies</a></li>
<li id="menu-item-19886" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19886"><a href="https://www.mcvuk.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-19891" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19891"><a href="https://www.mcvuk.com/terms-conditions/">Terms &#038; Conditions</a></li>
</ul></div>
						<div class="search-block">
						<form method="get" id="searchform-header" action="https://www.mcvuk.com/">
							<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>
							<input class="search-live" type="text" id="s-header" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
						</form>
					</div><!-- .search-block /-->
			<div class="social-icons">
		<a class="ttip-none" title="Rss" href="https://www.mcvuk.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/mcvonline" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/MCV_DEVELOP" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="LinkedIn" href="https://www.linkedin.com/company/mcv-uk/" target="_blank"><i class="fa fa-linkedin"></i></a>
			</div>

	
	
				</div><!-- .container /-->
			</div><!-- .top-menu /-->
			
		<div class="header-content">

					<a id="slide-out-open" class="slide-out-open" href="#"><span></span></a>
		
			<div class="logo" style=" margin-top:15px; margin-bottom:15px;">
			<h2>								<a title="MCV/DEVELOP" href="https://www.mcvuk.com/">
					<img src="https://www.mcvuk.com/wp-content/uploads/Logo-450px.png" alt="MCV/DEVELOP"  class="logo1" /><img src="/wp-content/uploads/mcv-stacked-logo-1.png" class="logo2"><strong>MCV/DEVELOP News, events, research and jobs from the games industry</strong>
				</a>
			</h2>			</div><!-- .logo /-->

		</div>
													<nav id="main-nav">
				<div class="container">

				
					<div class="main-menu"><ul id="menu-main" class="menu"><li id="menu-item-19921" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-19921"><a href="https://www.mcvuk.com/">Home</a></li>
<li id="menu-item-21310" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-21310"><a href="https://www.mcvuk.com/business-news/">Business News</a></li>
<li id="menu-item-21311" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21311"><a href="https://www.mcvuk.com/development-news/">Development News</a></li>
<li id="menu-item-21334" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21334"><a href="https://www.mcvuk.com/game-release-dates/">Video game release dates</a></li>
<li id="menu-item-30303" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30303"><a href="https://www.mcvuk.com/games-industry-events/">Events</a></li>
<li id="menu-item-29052" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29052"><a href="http://www.careerwebsite.com/?site_id=22898">Jobs</a></li>
<li id="menu-item-218961" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-218961"><a href="https://www.mcvuk.com/subscribe/">Subscribe</a></li>
<li id="menu-item-180954" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-180954"><a href="https://www.mcvuk.com/30under30">30 Under 30</a></li>
<li id="menu-item-213988" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213988"><a href="https://www.mcvuk.com/development-news/develop-jobs-find-your-new-year-job-here/">DEVELOP/JOBS</a></li>
<li id="menu-item-218967" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-218967"><a href="https://www.mcvuk.com/digital-library/">Digital Editions</a></li>
</ul></div>					
					
				</div>
			</nav><!-- .main-nav /-->
					</header><!-- #header /-->

	
	
	<div id="main-content" class="container">

	
	
	
	
	
	<div class="content">

		
		
		

		
		<article class="post-listing post-219533 post type-post status-publish format-standard has-post-thumbnail  category-business-news category-highlight category-in-depth tag-in-depth tag-mcv-newsletter-lead tag-sharkmob tag-vampire-the-masquerade-bloodhunt" id="the-post">
			
			<div class="single-post-thumb">
			<img width="660" height="330" src="https://www.mcvuk.com/wp-content/uploads/Lead-maybe_-11-660x330.jpg" class="attachment-slider size-slider wp-post-image" alt="" loading="lazy" srcset="https://www.mcvuk.com/wp-content/uploads/Lead-maybe_-11-660x330.jpg 660w, https://www.mcvuk.com/wp-content/uploads/Lead-maybe_-11-300x150.jpg 300w, https://www.mcvuk.com/wp-content/uploads/Lead-maybe_-11-1024x512.jpg 1024w, https://www.mcvuk.com/wp-content/uploads/Lead-maybe_-11-180x90.jpg 180w, https://www.mcvuk.com/wp-content/uploads/Lead-maybe_-11-768x384.jpg 768w, https://www.mcvuk.com/wp-content/uploads/Lead-maybe_-11-1536x768.jpg 1536w, https://www.mcvuk.com/wp-content/uploads/Lead-maybe_-11-1050x525.jpg 1050w, https://www.mcvuk.com/wp-content/uploads/Lead-maybe_-11.jpg 1920w" sizes="(max-width: 660px) 100vw, 660px" />		</div>
	
		


			<div class="post-inner">

							<h1 class="name post-title entry-title"><span itemprop="name">Building the Hunt: Behind the scenes of Vampire: The Masquerade – Bloodhunt</span></h1>

						
<p class="post-meta">
		
	<span class="post-meta-author"><i class="fa fa-user"></i><a href="https://www.mcvuk.com/author/chris-editor/" title="">Chris Wallace </a></span>
	
		
	<span class="tie-date"><i class="fa fa-clock-o"></i>1 day ago</span>	
	<span class="post-cats"><i class="fa fa-folder"></i><a href="https://www.mcvuk.com/business-news/" rel="category tag">Business News</a>, <a href="https://www.mcvuk.com/highlight/" rel="category tag">Highlight</a>, <a href="https://www.mcvuk.com/in-depth/" rel="category tag">In-Depth</a></span>
	
</p>
<div class="clear"></div>
			
				<div class="entry">
					<div class="share-post">
	<span class="share-text">Share</span>

		<ul class="flat-social">
			<li><a href="http://www.facebook.com/sharer.php?u=https://www.mcvuk.com/business-news/building-the-hunt-behind-the-scenes-of-vampire-the-masquerade-bloodhunt/" class="social-facebook" rel="external" target="_blank"><i class="fa fa-facebook"></i> <span>Facebook</span></a></li>
				<li><a href="https://twitter.com/intent/tweet?text=Building+the+Hunt%3A+Behind+the+scenes+of+Vampire%3A+The+Masquerade+%E2%80%93+Bloodhunt&url=https://www.mcvuk.com/business-news/building-the-hunt-behind-the-scenes-of-vampire-the-masquerade-bloodhunt/" class="social-twitter" rel="external" target="_blank"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li>
					<li><a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.mcvuk.com/business-news/building-the-hunt-behind-the-scenes-of-vampire-the-masquerade-bloodhunt/&amp;title=Building+the+Hunt%3A+Behind+the+scenes+of+Vampire%3A+The+Masquerade+%E2%80%93+Bloodhunt" class="social-linkedin" rel="external" target="_blank"><i class="fa fa-linkedin"></i> <span>LinkedIn</span></a></li>
			</ul>
		<div class="clear"></div>
</div> <!-- .share-post -->

					
					<p class="p1">The <i>Vampire: The Masquerade</i> franchise has had something of a long and difficult journey over the years.</p>
<p class="p3">The series was born in 1991 as a tabletop RPG, <i>Vampire: The Masquerade</i>, as part of Mark Rein-Hagen’s World of Darkness series. <i>Masquerade</i> made its first foray into video games with the release of Nihilistic Software’s V<i>ampire: The Masquerade – Redemption</i>. However, it arguably didn’t make its true impact on gaming history until 2004, with Troika Games’ troubled masterpiece RPG <i>Vampire: The Masquerade – Bloodlines</i>.</p>
<p class="p3">Despite being one of the best vampire video games to hit the market, <i>Bloodlines</i> was for a long time the final entry to the series. Upon release the game was riddled with bugs – even today, fresh installs of the game require an unofficial patch to address many of the game’s issues. Adding onto that, <i>Bloodlines</i> released in competition with <i>Half Life 2</i>. A fight that it… did not win, with <i>Bloodlines</i> ultimately performing poorly financially. Troika Games later closed its doors in 2005.</p>
<div class='code-block code-block-1' style='margin: 8px 0; clear: both;'>
<ins data-revive-zoneid="614" data-revive-id="9c421b7e485bf2edfee09708a4d06e2e"></ins>
<script async src="//ads.datateam.co.uk/www/delivery/asyncjs.php"></script></div>
<p class="p3">Despite this, the game has attracted a cult following in the years since. While there have been various attempts at vampiric video games, arguably none have quite the reputation and devoted fans as <i>Bloodlines</i>. Fans who, following the demise of Troika Games, kept the game alive through patches and re-adding cut content found in the final release.</p>
<p class="p3">That was seemingly the end for the series’ video game efforts. (We won’t dwell on CCP Games’ unproductive stewardship.) Until, in 2019, the franchise was reborn with a number of new entries, including the long-awaited sequel to <i>Bloodlines</i>.</p>
<p class="p3"><i>Bloodlines 2’</i>s troubled development has meant that fans have even longer to wait for a direct followup to the 2004 classic. The game’s publisher, Paradox Interactive, cut ties with its original developer Hardsuit Labs in February 2021. The game has seemingly survived cancellation, but it’s fair to assume that fans will have to wait a little while longer.</p>
<p class="p3">Thankfully, the franchise isn’t quite as cursed as its history might make it seem. While the direct sequel might be further along the horizon than initially thought, the franchise has risen from the grave with a number of smaller indie titles. If that doesn’t satisfy you, Sharkmob has something with a lot more triple-A shine coming your way later this year – <i>Vampire: The Masquerade – Bloodhunt.</i></p>
<p class="p3"><i>Bloodhunt</i> is a free-to-play battle royale title, developed and published by Sharkmob. It’s certainly a new twist on the franchise – bringing new life to an early 2000’s classic. But the team at Sharkmob are very aware of the IP’s legacy, and remain committed to that delicate balance of respecting what came before it, while also taking the franchise in a new direction.</p>
<p class="p3">With the game’s early access period now over, and with the full release on the horizon for later this year, we sat down with art director Rodrigo Cortes and lead technical artist Danial Rashidi, to find out how Sharkmob are bringing <i>Vampire: The Masquerade</i> to the triple-A battle royale space.</p>
<p class="p5"><b>RESPECTING THE PAST</b></p>
<figure id="attachment_219534" aria-describedby="caption-attachment-219534" style="width: 180px" class="wp-caption alignright"><img loading="lazy" class="size-thumbnail wp-image-219534" src="https://www.mcvuk.com/wp-content/uploads/RodrigoCortes-180x180.jpg" alt="" width="180" height="180" srcset="https://www.mcvuk.com/wp-content/uploads/RodrigoCortes-180x180.jpg 180w, https://www.mcvuk.com/wp-content/uploads/RodrigoCortes-300x300.jpg 300w, https://www.mcvuk.com/wp-content/uploads/RodrigoCortes-1024x1024.jpg 1024w, https://www.mcvuk.com/wp-content/uploads/RodrigoCortes-768x768.jpg 768w, https://www.mcvuk.com/wp-content/uploads/RodrigoCortes.jpg 1440w" sizes="(max-width: 180px) 100vw, 180px" /><figcaption id="caption-attachment-219534" class="wp-caption-text">Rodrigo Cortes</figcaption></figure>
<p class="p2">“We want to be respectful towards the fans, that has always been the number one issue,” says Cortes. “As you know with all big IPs like <i>Star Wars</i> or <i>Lord of the Rings</i>, everything is owned by the fans. You can have writers, and other people who are paid, but it’s the fans who decide if it’s good or not.</p>
<p class="p3">“We’re very aware of that, and we wanted to make something that is new to the genre. And of course, with the more action side of things – that’s already a part of the IP and the lore.</p>
<p class="p3">“But when you look at how it’s been portrayed previously in the RPGs… like what you’re saying with <i>Bloodlines</i>. It’s this classic RPG where you develop your character, and there’s moments of combat – but our game is more full-out war. It’s still a part of the IP, but it’s different to what people would have been expecting.”</p>
<p class="p3">You have to feel for Sharkmob a little on that front. To be clear, <i>Bloodhunt</i>’s early access was well received among fans, and early signs indicate that the team have done excellent work in adapting the franchise into the battle royale mode. For players who want a frantic battle royale title with vampiric powers thrown into the mix, you couldn’t do much better. But for those wanting a return to the classic RPG roots, well… It isn’t Sharkmob’s fault that <i>Bloodlines 2 </i>isn’t out yet.</p>
<p class="p3">“We knew that the perception could be that we’re just mapping the IP onto battle royale, which is just not for us,” says Cortes. “It really is something that was just a natural fit. It’s the ultimate dark fantasy. You have all these cool abilities, and you get to see how it plays out with vampires fighting full-out war with other vampires!</p>
<p class="p3">“Of course, we would have wished that there was another RPG out there to cater to the fans, and we would be introducing this new take on the IP… But I think that take is still valid and cool.”</p>
<p class="p5"><b>LOOKING TO THE FUTURE</b></p>
<figure id="attachment_219535" aria-describedby="caption-attachment-219535" style="width: 174px" class="wp-caption alignleft"><img loading="lazy" class="wp-image-219535 size-thumbnail" src="https://www.mcvuk.com/wp-content/uploads/DanialRashidi-174x180.jpg" alt="" width="174" height="180" srcset="https://www.mcvuk.com/wp-content/uploads/DanialRashidi-174x180.jpg 174w, https://www.mcvuk.com/wp-content/uploads/DanialRashidi-291x300.jpg 291w, https://www.mcvuk.com/wp-content/uploads/DanialRashidi-992x1024.jpg 992w, https://www.mcvuk.com/wp-content/uploads/DanialRashidi-768x793.jpg 768w, https://www.mcvuk.com/wp-content/uploads/DanialRashidi.jpg 1255w" sizes="(max-width: 174px) 100vw, 174px" /><figcaption id="caption-attachment-219535" class="wp-caption-text">Danial Rashidi</figcaption></figure>
<p class="p2">That take is more than valid – it’s canon. <i>Bloodhunt </i>might not be a classic RPG, but it’s still contributing new elements to the game’s universe. Such as the introduction of The Entity, the Vatican’s secret service of vampire hunters, who have now become a part of the fifth edition of the official <i>Vampire: The Masquerade</i> rulebook.</p>
<p class="p3">The game’s setting of Prague, and the vampiric community within it is also now a part of the <i>Vampire: The Masquerade</i> universe. It’s a new setting for the usually US-centric series, and one that allows Sharkmob the freedom to craft its own world.</p>
<p class="p3">Which is probably for the best. Even speaking as a devout <i>Bloodlines</i> fan myself, that game came out a long time ago. So much of the industry, so much of the world has changed since 2004. Nostalgic as I might be, there’s little to be gained from chaining ourselves to the past. Also, not unrelated, <i>Vampire: The Masquerade – Bloodlines</i> underperformed to such an extent that it was the last game that Troika Games ever made.</p>
<p class="p3">“We’re releasing this game in an IP that’s a little bit stale,” says Cortes. “There’s a lot of heritage, but there haven’t been a lot of new products, there haven’t been a lot of new books. So we had to think about it. Yes, we respect the past, we respect the heritage. But at the same time, this needs to be a modern-looking game. We didn’t want to go with the <i>Bloodlines</i> look, or even the look of the original <i>Vampire the Masquerade</i>, because that was originally created in the 90s. It has this very 90s vibe, and we wanted to make something that feels more 2020s, something more contemporary and relatable for consumers today.”</p>
<p class="p3">Enter Prague, which Sharkmob has lovingly and painstakingly recreated in order to provide a real triple-A experience, and to take the franchise in this exciting new direction.</p>
<p class="p3">“We wanted to do something new,” says Cortes. “Even in the choice of the city. <i>Bloodlines</i> is very US-centric. “We wondered if we should do another US take, or go more international with it. And the choice of going to Prague meant that, while again, we respect the past, we could have our own take. Also, a lot of the people working on the project had just finished a game based in New York, so we wanted to do something else!</p>
<p class="p3">“Prague was like the perfect choice, because it has a lot of vampire lore built in. It’s a modern city but the look is very gothic – more gothic than you would see in other games that are US-based.”</p>
<p class="p3">Prague might have been the perfect choice, but recreating it is another question. <i>Bloodhunt</i>’s adaptation of the city is a realistic one, though not a direct 1:1. Don’t expect to treat it as a vampire-ridden tourist destination, but those familiar with Prague are sure to see a number of familiar sights.</p>
<p class="p3">Recreating so much of an entire city is a big ask, especially when the team is aiming for a truly triple-A experience. Add on the relatively small team size for such an ambitious game, and it increasingly looks like an insurmountable task.</p>
<p><img loading="lazy" class="aligncenter size-full wp-image-219537" src="https://www.mcvuk.com/wp-content/uploads/Prague_02.png" alt="" width="960" height="540" srcset="https://www.mcvuk.com/wp-content/uploads/Prague_02.png 960w, https://www.mcvuk.com/wp-content/uploads/Prague_02-300x169.png 300w, https://www.mcvuk.com/wp-content/uploads/Prague_02-180x101.png 180w, https://www.mcvuk.com/wp-content/uploads/Prague_02-768x432.png 768w" sizes="(max-width: 960px) 100vw, 960px" /></p>
<p class="p5"><b>THE GREAT HOUDINI</b></p>
<p class="p2">That’s why the team have become so enamoured with 3D procedural software Houdini, which features a set of procedural generation tools that have allowed Sharkmob to create a Gothic setting worthy of a triple-A title with relative ease. Danial Rashidi steps in to explain.</p>
<p class="p3">“When we started working on this game, there were much fewer people at the company,” says Rashidi. “It was a very ambitious plan to build up Prague. We didn’t know how big it would be, but we knew we needed some sort of tools to be able to manage building the city without a huge art department. So we invested quite early on in procedural tools, and we evaluated several different approaches, including Houdini.</p>
<p class="p3">“We didn’t end up using Houdini from the start, we started out using our own tools. It was fun to explore and to build up the systems for how to build the city. There was a great collaboration, we worked heavily on that.</p>
<p class="p3">“And then later on we started using Houdini in different areas. So for instance, the sky in the game is simulated and generated in Houdini. It was quite fun to sit with an art director and have them say ‘I want it a bit more cloudy!’ and we’d simulate a cloudy environment, move the moon around a bit, and then render it all down and put it in the game.”</p>
<p class="p3">As Rashidi explains, the tech Sharkmob has built up during the development of <i>Bloodhunt</i> is one that should serve them well long past the game’s launch.</p>
<p class="p3">“We use Houdini quite a lot now, and we have built a photogrammetry pipeline. We have several different avenues of tech that we’re investing quite heavily in. One is photogrammetry, both for <i>Bloodhunt</i> and future games as well. And another is mocap. We have a really nice, large mocap studio where we can record all of our stunts and cool animations.”</p>
<p class="p3">As part of the company’s photogrammetry push, Rashidi shows us a scan of one of the many statues found in Prague, dripping with so much Vampiric style that it’s basically begging to be put into a game.</p>
<p class="p3">“We have millions of statues, it feels like,” says Rashidi. “Prague is such a good city for this, there’s so much art in the architecture and the statues everywhere. So we’ve scanned quite a lot of different statues, and this is one of these high resolution meshes. It has millions of polygons, it’s way too much to be able to render in game. And there’s a lot of problems that occur with 3D scanned assets, they require quite a lot of cleanup.</p>
<p class="p3">“So we need a process, and previously, this process has been manual, where it takes a few days to go through all the different steps that are needed for an asset to get to a game-ready quality.”</p>
<p class="p3">Thanks to Sharkmob’s tech, and its use of Houdini however, this workload has now become considerably more manageable.</p>
<p class="p3">“It takes the high resolution mesh, and then produces one that’s much more much better fitted for the game,” says Rashidi. “The amount of triangles that we can render in the game, at any specific frame, has to be within our budget. It goes through and analyses the mesh, and gives artists some control over the detail of it. And then it automatically creates UVs for this mesh.</p>
<p class="p3">“Previously, this process could take a couple of days to go through. A process like this takes a few minutes, because it’s all in Houdini, it’s all a procedural system that we’ve built up. It takes down the time so significantly. I was sitting with one of our photogrammetry artists, and I apologised because it was taking a few minutes to generate something. They said ‘Why are you apologising? This used to take me days to get to this result!’ It’s very satisfying to work on a system that’s such a benefit for the artists, and we can get stuff into the game very quickly.”</p>
<figure id="attachment_219538" aria-describedby="caption-attachment-219538" style="width: 1920px" class="wp-caption aligncenter"><img loading="lazy" class="size-full wp-image-219538" src="https://www.mcvuk.com/wp-content/uploads/statue-1.jpg" alt="" width="1920" height="1080" srcset="https://www.mcvuk.com/wp-content/uploads/statue-1.jpg 1920w, https://www.mcvuk.com/wp-content/uploads/statue-1-300x169.jpg 300w, https://www.mcvuk.com/wp-content/uploads/statue-1-1024x576.jpg 1024w, https://www.mcvuk.com/wp-content/uploads/statue-1-180x101.jpg 180w, https://www.mcvuk.com/wp-content/uploads/statue-1-768x432.jpg 768w, https://www.mcvuk.com/wp-content/uploads/statue-1-1536x864.jpg 1536w" sizes="(max-width: 1920px) 100vw, 1920px" /><figcaption id="caption-attachment-219538" class="wp-caption-text">An example of one of the game’s many statues, which the team are able to make game-ready faster than ever</figcaption></figure>
<p class="p5"><b>STANDING OUT</b></p>
<p class="p2">This procedural approach has helped <i>Bloodhunt</i> to stand out from the crowd in the battle royale space. It’s hardly an underfed genre, with some of the biggest names in gaming taking the top spots, and arguably much of the oxygen. Being able to fight it out across rooftops in a real-life city is a certainly compelling selling point in a genre populated by mostly flat, somewhat generic-looking islands.</p>
<p class="p3">“When we started, most battle royales of this size were usually an island with a flat terrain, and you have some trees and houses here and there,” says Cortes. “Just the fact that we wanted to make a game like this with a very detailed city was a little bit crazy.<span class="Apple-converted-space">  </span>But this is what we wanted, to have a different type of playground, to be able to navigate wherever. All the rooftops, all the buildings, everything is climbable and explorable. We put a lot on Danial and the tech art team, it’s very, very difficult to pull off. With the streaming, the moving around… just the sheer amount of content and data, compared to something that’s more like an island with flatter terrain, or a desert city.”</p>
<p class="p3">It’s not just the tech, of course. The team behind <i>Bloodhunt </i>have a wealth of triple-A experience, which they seem well placed to bring to the battle royale space.</p>
<p class="p3">“Most of the team come from triple-A production,” says Cortes. “We wanted to take all the triple-A learnings that we have and bring it to the free-to-play space. Of course, it’s been quite a while since we started this production, and there’s been games pushing this boundary. But even now we are probably on the higher end of the scale when it comes to graphics, fidelity, animations, physics… Everything in general is at a very high level, something you’d normally see in a triple-A game that you pay a lot of money for, whereas you can just play <i>Bloodhunt</i> for free, just download and play it.</p>
<p class="p3">“But there are a lot of requirements to be able to create this.That’s why we invested heavily in tech art early on, to try to find solutions for all of these things like photogrammetry procedural techniques, to have a relatively small team create something that’s very detailed and vast.”</p>
<p><img loading="lazy" class="aligncenter size-full wp-image-219539" src="https://www.mcvuk.com/wp-content/uploads/BH_Screenshot_Teaser_02.jpg" alt="" width="1920" height="1080" srcset="https://www.mcvuk.com/wp-content/uploads/BH_Screenshot_Teaser_02.jpg 1920w, https://www.mcvuk.com/wp-content/uploads/BH_Screenshot_Teaser_02-300x169.jpg 300w, https://www.mcvuk.com/wp-content/uploads/BH_Screenshot_Teaser_02-1024x576.jpg 1024w, https://www.mcvuk.com/wp-content/uploads/BH_Screenshot_Teaser_02-180x101.jpg 180w, https://www.mcvuk.com/wp-content/uploads/BH_Screenshot_Teaser_02-768x432.jpg 768w, https://www.mcvuk.com/wp-content/uploads/BH_Screenshot_Teaser_02-1536x864.jpg 1536w" sizes="(max-width: 1920px) 100vw, 1920px" /></p>
<p class="p5"><b>FOCUS ON THE FUN</b></p>
<p class="p2">Sharkmob are clearly big believers in this tech, and in finding a solution to game development that isn’t just throwing more people at the problem. As games continue to become more complicated and expensive to develop, the technology behind them needs to keep up. It’s not a matter of replacing developers, it’s about making their lives easier.</p>
<p class="p3">“I think procedural content creation is such a huge part of the future,” says Rashidi. “That’s why we’re investing so heavily in Houdini. I think a lot of people, even here at the studio, were a bit afraid of the procedural approach. I don’t want to replace an artist or replace their expertise, I just want to remove all of the boring time consuming work in between the creative, fun parts.</p>
<p class="p3">“So we’ve started up a procedural content generation group here at Sharkmob. We focus, mainly with Houdini, on helping pretty much anyone at the company involved with creating or marketing the game, in order to help them create content in a better, more efficient way where we utilise their talents, their creativity, and their artistic eye or their design perspective. We just remove so much of the annoying in between. The statues are a good example, instead of producing one statue every two or three days, they can have five statues a day instead.</p>
<p class="p3">“And that, I think, really is the future of game development, because games are just constantly getting bigger, there’s so much more content. It’s not feasible to have an art team of 200-300 people just to produce all that content. It’s something I’m very passionate about.</p>
<p class="p3">“We have other tools in development right now, and we’re working with artists, asking things like ‘What is it you would want? How can we make your life easier?’ That is very much the focus, it’s not fun for people to have to manually put all these pieces together. It’s about helping them.”</p>
<p class="p3">Thanks to this procedural push, and in the absence of <i>Bloodlines 2</i>, Sharkmob have found themselves in the strange position of bringing that modern triple-A shine to the IP for the first time. There’s likely a strange sort of pressure that comes with that, when working with such a beloved cult-classic IP. But it’s an approach that, according to Cortes, is one that both the IP and the free-to-play space demand.</p>
<p class="p3">“This was important for us, we felt that we needed the IP to be front and centre,” says Cortes. “We really believe strongly that the IP has a lot of depth, and while of course we could have made something much simpler, we kind of felt that the stars aligned.</p>
<p class="p3">“There were several things, one being that free to play was becoming a big thing. It was once considered fringe, and now it’s mainstream. And then there’s what people expect to get for free these days. Before it’s like, ‘okay, if it’s free, then it’s shit.’ Now it’s not, it’s free but it needs to be high quality.</p>
<p class="p3">“Another thing that was very important for us, was that we felt that this dark fantasy, this more mature game, wasn’t really being represented in the multiplayer space. If you want something more toony or militaristic, all of that is represented. But the free-to-play game I wanted to play didn’t exist. And with more mature games, the fidelity is expected to be higher as well.</p>
<p class="p3">“But the end result is that it’s a game that stands out against many of the other games. And not only because of the fidelity, but even the fantasy. It’s a civilian fantasy, anyone can become a vampire in the lore. That’s a strong fantasy, it can be anyone. Compared to say, a military thing, it can be hard to relate to that. But the vampiric fantasy is very strong, because it’s a civilian fantasy at heart. It can be anything, it can be different trends, different styles, different music…”</p>
<p class="p3">Well, things are certainly looking good for Sharkmob’s version of this fantasy. <i>Bloodhunt</i>’s early access last year was received well by fans, and from what we’ve seen there’ll surely be a lot more vampires plaguing Prague later this year.</p>
<p class="p3"><i>Bloodlines 2</i> might be some distance away, but the hunt is on.</p>
<!-- AI CONTENT END 1 -->
					
									</div><!-- .entry /-->


				<div class="share-post">
	<span class="share-text">Share</span>

		<ul class="flat-social">
			<li><a href="http://www.facebook.com/sharer.php?u=https://www.mcvuk.com/business-news/building-the-hunt-behind-the-scenes-of-vampire-the-masquerade-bloodhunt/" class="social-facebook" rel="external" target="_blank"><i class="fa fa-facebook"></i> <span>Facebook</span></a></li>
				<li><a href="https://twitter.com/intent/tweet?text=Building+the+Hunt%3A+Behind+the+scenes+of+Vampire%3A+The+Masquerade+%E2%80%93+Bloodhunt&url=https://www.mcvuk.com/business-news/building-the-hunt-behind-the-scenes-of-vampire-the-masquerade-bloodhunt/" class="social-twitter" rel="external" target="_blank"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li>
					<li><a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.mcvuk.com/business-news/building-the-hunt-behind-the-scenes-of-vampire-the-masquerade-bloodhunt/&amp;title=Building+the+Hunt%3A+Behind+the+scenes+of+Vampire%3A+The+Masquerade+%E2%80%93+Bloodhunt" class="social-linkedin" rel="external" target="_blank"><i class="fa fa-linkedin"></i> <span>LinkedIn</span></a></li>
			</ul>
		<div class="clear"></div>
</div> <!-- .share-post -->
				<div class="clear"></div>
			</div><!-- .post-inner -->

			<script type="application/ld+json" class="tie-schema-graph">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</script>
		</article><!-- .post-listing -->
		<p class="post-tag">Tags <a href="https://www.mcvuk.com/tag/in-depth/" rel="tag">In-depth</a> <a href="https://www.mcvuk.com/tag/mcv-newsletter-lead/" rel="tag">MCV Newsletter Lead</a> <a href="https://www.mcvuk.com/tag/sharkmob/" rel="tag">Sharkmob</a> <a href="https://www.mcvuk.com/tag/vampire-the-masquerade-bloodhunt/" rel="tag">Vampire: The Masquerade – Bloodhunt</a></p>

		
				<section id="author-box">
			<div class="block-head">
				<h3>About Chris Wallace </h3><div class="stripe-line"></div>
			</div>
			<div class="post-listing">
				<div class="author-bio">
	<div class="author-avatar">
		<img alt='' src='https://secure.gravatar.com/avatar/c3687972544e5d35f469692e8b171a63?s=90&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/c3687972544e5d35f469692e8b171a63?s=180&#038;d=mm&#038;r=g 2x' class='avatar avatar-90 photo' height='90' width='90' loading='lazy'/>	</div><!-- #author-avatar -->
			<div class="author-description">
						Chris is MCV/DEVELOP's staff writer, joining the team after graduating from Cardiff University with a Master's degree in Magazine Journalism. He can regrettably be found on Twitter at @wallacec42, where he mostly explores his obsession with the Life is Strange series, for which he refuses to apologise.		</div><!-- #author-description -->
			<div class="author-social flat-social">
																													</div>
		<div class="clear"></div>
</div>
				</div>
		</section><!-- #author-box -->
		

				<div class="post-navigation">
			<div class="post-previous"><a href="https://www.mcvuk.com/business-news/the-first-developbrighton-speakers-have-been-announced/" rel="prev"><span>Previous</span> The first Develop:Brighton speakers have been announced</a></div>
			<div class="post-next"></div>
		</div><!-- .post-navigation -->
		
			<section id="related_posts">
		<div class="block-head">
			<h3>Related Articles</h3><div class="stripe-line"></div>
		</div>
		<div class="post-listing">
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://www.mcvuk.com/development-news/neill-blomkamp-richard-morgan-on-gunzillas-upcoming-aaa-shooter/">
						<img width="310" height="165" src="https://www.mcvuk.com/wp-content/uploads/Gunzilla_TransparentBackground_1920x1080_Black_v001-310x165.png" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" loading="lazy" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://www.mcvuk.com/development-news/neill-blomkamp-richard-morgan-on-gunzillas-upcoming-aaa-shooter/" rel="bookmark">“People who know my work will absolutely see a lot of me within this game” – Neill Blomkamp on Gunzilla&#8217;s upcoming AAA shooter</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>1 week ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://www.mcvuk.com/business-news/further-adventures-in-the-tentacle-zone-applications-being-accepted-until-april-8th/">
						<img width="310" height="165" src="https://www.mcvuk.com/wp-content/uploads/image-1-310x165.png" class="attachment-tie-medium size-tie-medium wp-post-image" alt="Tentacle Zone" loading="lazy" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://www.mcvuk.com/business-news/further-adventures-in-the-tentacle-zone-applications-being-accepted-until-april-8th/" rel="bookmark">Further adventures in the Tentacle Zone &#8211; applications being accepted until April 8th</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://www.mcvuk.com/business-news/ukie-releases-its-second-diversity-census-revealing-the-impact-of-the-pandemic-on-the-uk-workforce/">
						<img width="310" height="165" src="https://www.mcvuk.com/wp-content/uploads/unnamed-34-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" loading="lazy" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://www.mcvuk.com/business-news/ukie-releases-its-second-diversity-census-revealing-the-impact-of-the-pandemic-on-the-uk-workforce/" rel="bookmark">Ukie releases its second Diversity Census, revealing the impact of the pandemic on the UK workforce</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></p>
			</div>
						<div class="clear"></div>
		</div>
	</section>
	
			
	<section id="check-also-box" class="post-listing check-also-right">
		<a href="#" id="check-also-close"><i class="fa fa-close"></i></a>

		<div class="block-head">
			<h3>Check Also</h3>
		</div>

				<div class="check-also-post">
						
			<div class="post-thumbnail">
				<a href="https://www.mcvuk.com/business-news/the-first-developbrighton-speakers-have-been-announced/">
					<img width="310" height="165" src="https://www.mcvuk.com/wp-content/uploads/Develop-Logo-2022-Dates-blk-pur-310x165.png" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" loading="lazy" />					<span class="fa overlay-icon"></span>
				</a>
			</div><!-- post-thumbnail /-->
						
			<h2 class="post-title"><a href="https://www.mcvuk.com/business-news/the-first-developbrighton-speakers-have-been-announced/" rel="bookmark">The first Develop:Brighton speakers have been announced</a></h2>
			<p>Tandem Events has announced the first round of Develop:Brighton 2022 speakers</p>
		</div>
			</section>
			
			
	
		
		
	</div><!-- .content -->
<aside id="sidebar">
	<div class="theiaStickySidebar">
<div id="custom_html-4" class="widget_text widget widget_custom_html"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div class="textwidget custom-html-widget"><!-- Datateam Ad Server Asynchronous JS Tag - Generated with Revive Adserver v5.0.5 -->
<ins data-revive-zoneid="1050" data-revive-id="9c421b7e485bf2edfee09708a4d06e2e"></ins>
<script async src="//ads.datateam.co.uk/www/delivery/asyncjs.php"></script></div></div></div><!-- .widget /-->		<div id="ads300_250-widget-2" class="e3lan-widget-content e3lan300-250">
								<div class="e3lan-cell">
				<!--/*
  *
  * Datateam Ad Server Asynchronous JS Tag
  * - Generated with Revive Adserver v4.0.2
  *
  */-->

<ins data-revive-zoneid="617" data-revive-target="_blank" data-revive-id="9c421b7e485bf2edfee09708a4d06e2e"></ins>
<script async src="//ads.datateam.co.uk/www/delivery/asyncjs.php"></script>
			</div>
				</div>
			<div id="ads300_600-widget-3" class="e3lan-widget-content e3lan300-600">
								<div class="e3lan-cell">
				<!--/*
  *
  * Datateam Ad Server Asynchronous JS Tag
  * - Generated with Revive Adserver v4.0.2
  *
  */-->

<ins data-revive-zoneid="616" data-revive-id="9c421b7e485bf2edfee09708a4d06e2e"></ins>
<script async src="//ads.datateam.co.uk/www/delivery/asyncjs.php"></script>
			</div>
				</div>
			<div id="ads300_250-widget-4" class="e3lan-widget-content e3lan300-250">
								<div class="e3lan-cell">
				<!--/*
  *
  * Datateam Ad Server Asynchronous JS Tag
  * - Generated with Revive Adserver v4.0.2
  *
  */-->

<ins data-revive-zoneid="619" data-revive-id="9c421b7e485bf2edfee09708a4d06e2e"></ins>
<script async src="//ads.datateam.co.uk/www/delivery/asyncjs.php"></script>
			</div>
				</div>
	<div id="widget_sp_image-2" class="widget widget_sp_image"><div class="widget-top"><h4>mcv-read-our-latest-edition</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><a href="https://content.yudu.com/web/69r/0A44aiu/MCVMarch22/html/index.html?page=1" target="_blank" class="widget_sp_image-image-link" title="mcv-read-our-latest-edition"><img width="1822" height="2294" alt="mcv March" class="attachment-full" style="max-width: 100%;" srcset="https://www.mcvuk.com/wp-content/uploads/Screenshot-2022-03-09-at-10.58.43.jpg 1822w, https://www.mcvuk.com/wp-content/uploads/Screenshot-2022-03-09-at-10.58.43-238x300.jpg 238w, https://www.mcvuk.com/wp-content/uploads/Screenshot-2022-03-09-at-10.58.43-813x1024.jpg 813w, https://www.mcvuk.com/wp-content/uploads/Screenshot-2022-03-09-at-10.58.43-143x180.jpg 143w, https://www.mcvuk.com/wp-content/uploads/Screenshot-2022-03-09-at-10.58.43-768x967.jpg 768w, https://www.mcvuk.com/wp-content/uploads/Screenshot-2022-03-09-at-10.58.43-1220x1536.jpg 1220w, https://www.mcvuk.com/wp-content/uploads/Screenshot-2022-03-09-at-10.58.43-1627x2048.jpg 1627w" sizes="(max-width: 1822px) 100vw, 1822px" src="https://www.mcvuk.com/wp-content/uploads/Screenshot-2022-03-09-at-10.58.43.jpg" /></a><div class="widget_sp_image-description" ><p>MCV 976 March 2022</p>
</div></div></div><!-- .widget /--><div id="widget_sp_image-3" class="widget widget_sp_image"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container"><a href="https://www.mcvuk.com/subscribe/" target="_blank" class="widget_sp_image-image-link" title=" "><img width="300" height="125" alt=" " class="attachment-full" style="max-width: 100%;" srcset="https://www.mcvuk.com/wp-content/uploads/mcv-daily-newsletter.jpg 300w, https://www.mcvuk.com/wp-content/uploads/mcv-daily-newsletter-180x75.jpg 180w" sizes="(max-width: 300px) 100vw, 300px" src="https://www.mcvuk.com/wp-content/uploads/mcv-daily-newsletter.jpg" /></a></div></div><!-- .widget /-->		<div id="ads300_250-widget-3" class="e3lan-widget-content e3lan300-250">
								<div class="e3lan-cell">
				<!--/*
  *
  * Datateam Ad Server Asynchronous JS Tag
  * - Generated with Revive Adserver v4.0.2
  *
  */-->

<ins data-revive-zoneid="618" data-revive-target="_blank" data-revive-id="9c421b7e485bf2edfee09708a4d06e2e"></ins>
<script async src="//ads.datateam.co.uk/www/delivery/asyncjs.php"></script>
			</div>
				</div>
			<div id="ads300_250-widget-5" class="e3lan-widget-content e3lan300-250">
								<div class="e3lan-cell">
				

<ins data-revive-zoneid="715" data-revive-target="_blank" data-revive-id="9c421b7e485bf2edfee09708a4d06e2e"></ins>
<script async src="//ads.datateam.co.uk/www/delivery/asyncjs.php"></script>
			</div>
				</div>
		</div><!-- .theiaStickySidebar /-->
</aside><!-- #sidebar /-->	<div class="clear"></div>
</div><!-- .container /-->

<footer id="theme-footer">
	<div id="footer-widget-area" class="footer-1c">

	
	

	
		
	</div><!-- #footer-widget-area -->
	<div class="clear"></div>
</footer><!-- .Footer /-->
				
<div class="clear"></div>
<div class="footer-bottom">
	<div class="container">
		<div class="alignright">
					</div>
				<div class="social-icons">
		<a class="ttip-none" title="Rss" href="https://www.mcvuk.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/mcvonline" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/MCV_DEVELOP" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="LinkedIn" href="https://www.linkedin.com/company/mcv-uk/" target="_blank"><i class="fa fa-linkedin"></i></a>
			</div>

		
		<div class="alignleft">
			© Copyright 2022,  MCV. BizMedia		</div>
		<div class="clear"></div>
	</div><!-- .Container -->
</div><!-- .Footer bottom -->

</div><!-- .inner-Wrapper -->
</div><!-- #Wrapper -->
</div><!-- .Wrapper-outer -->
	<div id="topcontrol" class="fa fa-angle-up" title="Scroll To Top"></div>
<div id="fb-root"></div>
                <style type="text/css">
                #wpfront-notification-bar, #wpfront-notification-bar-editor            {
            background: #f0f0f0;
            background: -moz-linear-gradient(top, #f0f0f0 0%, #ffffff 100%);
            background: -webkit-gradient(linear, left top, left bottom, color-stop(0%,#f0f0f0), color-stop(100%,#ffffff));
            background: -webkit-linear-gradient(top, #f0f0f0 0%,#ffffff 100%);
            background: -o-linear-gradient(top, #f0f0f0 0%,#ffffff 100%);
            background: -ms-linear-gradient(top, #f0f0f0 0%,#ffffff 100%);
            background: linear-gradient(to bottom, #f0f0f0 0%, #ffffff 100%);
            filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#f0f0f0', endColorstr='#ffffff',GradientType=0 );
            background-repeat: no-repeat;
                        }
            #wpfront-notification-bar div.wpfront-message, #wpfront-notification-bar-editor li, #wpfront-notification-bar-editor p            {
            color: #ffffff;
                        }
            #wpfront-notification-bar a.wpfront-button, #wpfront-notification-bar-editor a.wpfront-button            {
            background: #00b7ea;
            background: -moz-linear-gradient(top, #00b7ea 0%, #009ec3 100%);
            background: -webkit-gradient(linear, left top, left bottom, color-stop(0%,#00b7ea), color-stop(100%,#009ec3));
            background: -webkit-linear-gradient(top, #00b7ea 0%,#009ec3 100%);
            background: -o-linear-gradient(top, #00b7ea 0%,#009ec3 100%);
            background: -ms-linear-gradient(top, #00b7ea 0%,#009ec3 100%);
            background: linear-gradient(to bottom, #00b7ea 0%, #009ec3 100%);
            filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#00b7ea', endColorstr='#009ec3',GradientType=0 );

            color: #ffffff;
            }
            #wpfront-notification-bar-open-button            {
            background-color: #00b7ea;
            right: 10px;
                        }
            #wpfront-notification-bar-open-button.top                {
                background-image: url(https://www.mcvuk.com/wp-content/plugins/wpfront-notification-bar/images/arrow_down.png);
                }

                #wpfront-notification-bar-open-button.bottom                {
                background-image: url(https://www.mcvuk.com/wp-content/plugins/wpfront-notification-bar/images/arrow_up.png);
                }
                #wpfront-notification-bar-table, .wpfront-notification-bar tbody, .wpfront-notification-bar tr            {
                        }
            #wpfront-notification-bar div.wpfront-close            {
            border: 1px solid #af0510;
            background-color: #af0510;
            color: #ffffff;
            }
            #wpfront-notification-bar div.wpfront-close:hover            {
            border: 1px solid #333333;
            background-color: #333333;
            }
             #wpfront-notification-bar-spacer { display:block; }                </style>
                            <div id="wpfront-notification-bar-spacer" class="wpfront-notification-bar-spacer  wpfront-fixed-position hidden">
                <div id="wpfront-notification-bar-open-button" aria-label="reopen" role="button" class="wpfront-notification-bar-open-button hidden bottom wpfront-top-shadow"></div>
                <div id="wpfront-notification-bar" class="wpfront-notification-bar wpfront-fixed  wpfront-fixed-position   bottom ">
                                            <div aria-label="close" class="wpfront-close">X</div>
                                         
                        <table id="wpfront-notification-bar-table" border="0" cellspacing="0" cellpadding="0" role="presentation">
                            <tr>
                                <td>
                                 
                                <div class="wpfront-message wpfront-div">
                                    <!--/*
  *
  * Datateam Ad Server Asynchronous JS Tag
  * - Generated with Revive Adserver v4.0.2
  *
  */-->

<ins data-revive-zoneid="613" data-revive-target="_blank" data-revive-id="9c421b7e485bf2edfee09708a4d06e2e"></ins>
                                </div>
                                                                           
                                </td>
                            </tr>
                        </table>
                            </div>
            </div>
            
            <script type="text/javascript">
                function __load_wpfront_notification_bar() {
                    if (typeof wpfront_notification_bar === "function") {
                        wpfront_notification_bar({"position":2,"height":0,"fixed_position":"on","animate_delay":0.5,"close_button":true,"button_action_close_bar":false,"auto_close_after":0,"display_after":0,"is_admin_bar_showing":false,"display_open_button":false,"keep_closed":false,"keep_closed_for":0,"position_offset":0,"display_scroll":false,"display_scroll_offset":1,"keep_closed_cookie":"wpfront-notification-bar-keep-closed","log":false,"id_suffix":"","log_prefix":"[WPFront Notification Bar]","theme_sticky_selector":"","set_max_views":false,"max_views":0,"max_views_for":0,"max_views_cookie":"wpfront-notification-bar-max-views"});
                    } else {
                                    setTimeout(__load_wpfront_notification_bar, 100);
                    }
                }
                __load_wpfront_notification_bar();
            </script>
            <style type="text/css" id="custom-background-css">.background-cover { background-position:top center !important;background-color: #e6e6e6 !important;background-image: url("https://www.mcvuk.com/wp-content/uploads/creative-takeover-mar22.jpg") !important;background-repeat: no-repeat !important;background-attachment: fixed !important;-webkit-background-size: auto !important; -moz-background-size: auto !important; -o-background-size: auto !important; background-size: auto !important;}</style><div id="wps-bt-background-takeover-id" data-background-takeover-id="13"></div><div id="reading-position-indicator"></div><script type='text/javascript' id='tie-scripts-js-extra'>
/* <![CDATA[ */
var tie = {"mobile_menu_active":"true","mobile_menu_top":"","lightbox_all":"true","lightbox_gallery":"true","woocommerce_lightbox":"","lightbox_skin":"dark","lightbox_thumb":"vertical","lightbox_arrows":"","sticky_sidebar":"1","is_singular":"1","reading_indicator":"true","lang_no_results":"No Results","lang_results_found":"Results Found"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.mcvuk.com/wp-content/themes/sahifa/js/tie-scripts.js' id='tie-scripts-js'></script>
<script type='text/javascript' src='https://www.mcvuk.com/wp-content/themes/sahifa/js/ilightbox.packed.js' id='tie-ilightbox-js'></script>
<script type='text/javascript' src='https://www.mcvuk.com/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' src='https://www.mcvuk.com/wp-content/themes/sahifa/js/search.js' id='tie-search-js'></script>
<script type='text/javascript' id='wpsite_clickable_js-js-extra'>
/* <![CDATA[ */
var wpsite_clickable_data = {"prefix_dash":"wps-bt-","ajaxurl":"https:\/\/www.mcvuk.com\/wp-admin\/admin-ajax.php","link_left":"https:\/\/creative-assembly.com\/careers","link_right":"https:\/\/creative-assembly.com\/careers","link_both":"","link_option":"0","link_url_left_target":"_blank","link_url_right_target":"_blank","dom_element":".background-cover"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.mcvuk.com/wp-content/plugins/wpsite-background-takeover-master/js/wpsite_clickable.js' id='wpsite_clickable_js-js'></script>
</body>
</html>