<!DOCTYPE html>
<html lang="en-GB" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.mcvuk.com/xmlrpc.php" />
<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin /><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v17.8 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Final Boss: MAG Interactive&#039;s Tone Brennan - MCV/DEVELOP</title>
	<meta name="description" content="Every month an industry leader wraps up MCV/DEVELOP with their unique insight. This month, we talk to Tone Brennan, Studio Manager at MAG Interactive Brighton. - MCV/DEVELOP" />
	<link rel="canonical" href="https://www.mcvuk.com/business-news/final-boss-mag-interactives-tone-brennan/" />
	<meta property="og:locale" content="en_GB" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Final Boss: MAG Interactive&#039;s Tone Brennan - MCV/DEVELOP" />
	<meta property="og:description" content="Every month an industry leader wraps up MCV/DEVELOP with their unique insight. This month, we talk to Tone Brennan, Studio Manager at MAG Interactive Brighton. - MCV/DEVELOP" />
	<meta property="og:url" content="https://www.mcvuk.com/business-news/final-boss-mag-interactives-tone-brennan/" />
	<meta property="og:site_name" content="MCV/DEVELOP" />
	<meta property="article:published_time" content="2021-12-13T15:54:54+00:00" />
	<meta property="og:image" content="https://www.mcvuk.com/wp-content/uploads/Tone-Brennan.jpg" />
	<meta property="og:image:width" content="600" />
	<meta property="og:image:height" content="300" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Chris Wallace" />
	<meta name="twitter:label2" content="Estimated reading time" />
	<meta name="twitter:data2" content="3 minutes" />
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="MCV/DEVELOP &raquo; Feed" href="https://www.mcvuk.com/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.mcvuk.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='tie-insta-style-css'  href='https://www.mcvuk.com/wp-content/plugins/instanow/assets/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.mcvuk.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-components-css'  href='https://www.mcvuk.com/wp-includes/css/dist/components/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-editor-css'  href='https://www.mcvuk.com/wp-includes/css/dist/block-editor/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-nux-css'  href='https://www.mcvuk.com/wp-includes/css/dist/nux/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-reusable-blocks-css'  href='https://www.mcvuk.com/wp-includes/css/dist/reusable-blocks/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-css'  href='https://www.mcvuk.com/wp-includes/css/dist/editor/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='block-robo-gallery-style-css-css'  href='https://www.mcvuk.com/wp-content/plugins/robo-gallery/includes/extensions/block/dist/blocks.style.build.css' type='text/css' media='all' />
<link rel='stylesheet' id='ads-for-wp-front-css-css'  href='https://www.mcvuk.com/wp-content/plugins/ads-for-wp/public/assets/css/adsforwp-front.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='taqyeem-buttons-style-css'  href='https://www.mcvuk.com/wp-content/plugins/taqyeem-buttons/assets/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='taqyeem-style-css'  href='https://www.mcvuk.com/wp-content/plugins/taqyeem/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpfront-notification-bar-css'  href='https://www.mcvuk.com/wp-content/plugins/wpfront-notification-bar/css/wpfront-notification-bar.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://www.mcvuk.com/wp-content/themes/sahifa/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://www.mcvuk.com/wp-content/themes/sahifa-child/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-style-css'  href='https://www.mcvuk.com/wp-content/themes/sahifa-child/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-ilightbox-skin-css'  href='https://www.mcvuk.com/wp-content/themes/sahifa/css/ilightbox/dark-skin/skin.css' type='text/css' media='all' />
<link rel='stylesheet' id='Asap-css'  href='https://fonts.googleapis.com/css?family=Asap%3Aregular%2Citalic%2C700%2C700italic' type='text/css' media='all' />
<link rel='stylesheet' id='Russo+One-css'  href='https://fonts.googleapis.com/css?family=Russo+One%3Aregular' type='text/css' media='all' />
<style id='divi-builder-style-inline-inline-css' type='text/css'>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</style>
<style id='divi-builder-dynamic-critical-inline-css' type='text/css'>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</style>
<script type='text/javascript' id='jquery-core-js-extra'>
/* <![CDATA[ */
var tie_insta = {"ajaxurl":"https:\/\/www.mcvuk.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.mcvuk.com/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.mcvuk.com/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.mcvuk.com/wp-content/plugins/taqyeem/js/tie.js' id='taqyeem-main-js'></script>
<script type='text/javascript' src='https://www.mcvuk.com/wp-content/plugins/wpfront-notification-bar/js/wpfront-notification-bar.min.js' id='wpfront-notification-bar-js'></script>
<link rel="https://api.w.org/" href="https://www.mcvuk.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.mcvuk.com/wp-json/wp/v2/posts/218859" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.mcvuk.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.mcvuk.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.2" />
<link rel='shortlink' href='https://www.mcvuk.com/?p=218859' />
<link rel="alternate" type="application/json+oembed" href="https://www.mcvuk.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mcvuk.com%2Fbusiness-news%2Ffinal-boss-mag-interactives-tone-brennan%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.mcvuk.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mcvuk.com%2Fbusiness-news%2Ffinal-boss-mag-interactives-tone-brennan%2F&#038;format=xml" />
        <script type="text/javascript">              
              jQuery(document).ready( function($) {    
                  if ($('#adsforwp-hidden-block').length == 0 ) {
                       $.getScript("https://www.mcvuk.com/front.js");
                  }
              });
         </script>
       <script type="text/javascript" defer="defer" src="//script.leadboxer.com/?dataset=0f37a0e0096f43ec8c797d2a207feac3"></script><script type='text/javascript'>
/* <![CDATA[ */
var taqyeem = {"ajaxurl":"https://www.mcvuk.com/wp-admin/admin-ajax.php" , "your_rating":"Your Rating:"};
/* ]]> */
</script>

<style type="text/css" media="screen">

</style>
<link rel="shortcut icon" href="https://www.mcvuk.com/wp-content/uploads/Favicon-black-mcvdevelop.jpg" title="Favicon" />
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="https://www.mcvuk.com/wp-content/themes/sahifa/js/html5.js"></script>
<script src="https://www.mcvuk.com/wp-content/themes/sahifa/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" media="all" href="https://www.mcvuk.com/wp-content/themes/sahifa/css/ie9.css" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="https://www.mcvuk.com/wp-content/themes/sahifa/css/ie8.css" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="https://www.mcvuk.com/wp-content/themes/sahifa/css/ie7.css" />
<![endif]-->


<meta name="viewport" content="width=device-width, initial-scale=1.0" />



<style type="text/css" media="screen">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</style>

		<script type="text/javascript">
			/* <![CDATA[ */
				var sf_position = '0';
				var sf_templates = "<a href=\"{search_url_escaped}\">View All Results<\/a>";
				var sf_input = '.search-live';
				jQuery(document).ready(function(){
					jQuery(sf_input).ajaxyLiveSearch({"expand":false,"searchUrl":"https:\/\/www.mcvuk.com\/?s=%s","text":"Search","delay":500,"iwidth":180,"width":315,"ajaxUrl":"https:\/\/www.mcvuk.com\/wp-admin\/admin-ajax.php","rtl":0});
					jQuery(".live-search_ajaxy-selective-input").keyup(function() {
						var width = jQuery(this).val().length * 8;
						if(width < 50) {
							width = 50;
						}
						jQuery(this).width(width);
					});
					jQuery(".live-search_ajaxy-selective-search").click(function() {
						jQuery(this).find(".live-search_ajaxy-selective-input").focus();
					});
					jQuery(".live-search_ajaxy-selective-close").click(function() {
						jQuery(this).parent().remove();
					});
				});
			/* ]]> */
		</script>
		<!-- Tracking code easily added by NK Google Analytics -->
<script type="text/javascript"> 
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){ 
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o), 
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m) 
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga'); 
ga('create', 'UA-18905459-19', 'auto'); 
ga('send', 'pageview'); 
</script> 
		<style type="text/css" id="wp-custom-css">
			.entry ul li {
	list-style-type: circle;
}		</style>
		</head>
<body id="top" class="post-template-default single single-post postid-218859 single-format-standard et_divi_builder et-pb-theme-sahifa child et-db">

<div class="wrapper-outer">

	<div class="background-cover"></div>

	<aside id="slide-out">

			<div class="search-mobile">
			<form method="get" id="searchform-mobile" action="https://www.mcvuk.com/">
				<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>
				<input type="text" id="s-mobile" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
			</form>
		</div><!-- .search-mobile /-->
	
			<div class="social-icons">
		<a class="ttip-none" title="Rss" href="https://www.mcvuk.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/mcvonline" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/MCV_DEVELOP" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="LinkedIn" href="https://www.linkedin.com/company/mcv-uk/" target="_blank"><i class="fa fa-linkedin"></i></a>
			</div>

	
		<div id="mobile-menu" ></div>
	</aside><!-- #slide-out /-->

		<div id="wrapper" class="boxed-all">
		<div class="inner-wrapper">
			<div class="e3lan e3lan-top">			<!-- Datateam Ad Server Asynchronous JS Tag - Generated with Revive Adserver v5.0.5 -->
<ins data-revive-zoneid="612" data-revive-id="9c421b7e485bf2edfee09708a4d06e2e"></ins>
<script async src="//ads.datateam.co.uk/www/delivery/asyncjs.php"></script>				</div>			<div class="clear"></div>

		<header id="theme-header" class="theme-header center-logo">
						<div id="top-nav" class="top-nav">
				<div class="container">

			
				<div class="top-menu"><ul id="menu-top" class="menu"><li id="menu-item-19870" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19870"><a href="https://www.mcvuk.com/mcv-develop-magazine/">About</a></li>
<li id="menu-item-21329" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21329"><a href="https://www.mcvuk.com/contact-us/">Contact Us</a></li>
<li id="menu-item-21326" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21326"><a href="https://www.mcvuk.com/advertise/">Reach the games industry with MCV/DEVELOP</a></li>
<li id="menu-item-19879" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19879"><a href="https://www.mcvuk.com/cookies/">Cookies</a></li>
<li id="menu-item-19886" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19886"><a href="https://www.mcvuk.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-19891" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19891"><a href="https://www.mcvuk.com/terms-conditions/">Terms &#038; Conditions</a></li>
</ul></div>
						<div class="search-block">
						<form method="get" id="searchform-header" action="https://www.mcvuk.com/">
							<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>
							<input class="search-live" type="text" id="s-header" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
						</form>
					</div><!-- .search-block /-->
			<div class="social-icons">
		<a class="ttip-none" title="Rss" href="https://www.mcvuk.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/mcvonline" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/MCV_DEVELOP" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="LinkedIn" href="https://www.linkedin.com/company/mcv-uk/" target="_blank"><i class="fa fa-linkedin"></i></a>
			</div>

	
	
				</div><!-- .container /-->
			</div><!-- .top-menu /-->
			
		<div class="header-content">

					<a id="slide-out-open" class="slide-out-open" href="#"><span></span></a>
		
			<div class="logo" style=" margin-top:15px; margin-bottom:15px;">
			<h2>								<a title="MCV/DEVELOP" href="https://www.mcvuk.com/">
					<img src="https://www.mcvuk.com/wp-content/uploads/Logo-450px.png" alt="MCV/DEVELOP"  class="logo1" /><img src="/wp-content/uploads/mcv-stacked-logo-1.png" class="logo2"><strong>MCV/DEVELOP News, events, research and jobs from the games industry</strong>
				</a>
			</h2>			</div><!-- .logo /-->

		</div>
													<nav id="main-nav">
				<div class="container">

				
					<div class="main-menu"><ul id="menu-main" class="menu"><li id="menu-item-19921" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-19921"><a href="https://www.mcvuk.com/">Home</a></li>
<li id="menu-item-21310" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-21310"><a href="https://www.mcvuk.com/business-news/">Business News</a></li>
<li id="menu-item-21311" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21311"><a href="https://www.mcvuk.com/development-news/">Development News</a></li>
<li id="menu-item-21334" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21334"><a href="https://www.mcvuk.com/game-release-dates/">Video game release dates</a></li>
<li id="menu-item-30303" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30303"><a href="https://www.mcvuk.com/games-industry-events/">Events</a></li>
<li id="menu-item-29052" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29052"><a href="http://www.careerwebsite.com/?site_id=22898">Jobs</a></li>
<li id="menu-item-19941" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19941"><a href="https://www.mcvuk.com/subscribe/">Subscribe</a></li>
<li id="menu-item-180954" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-180954"><a href="https://www.mcvuk.com/30under30">30 Under 30</a></li>
<li id="menu-item-213988" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213988"><a href="https://www.mcvuk.com/development-news/develop-jobs-great-studios-great-roles-find-your-next-job-here/">DEVELOP/JOBS</a></li>
<li id="menu-item-212264" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212264"><a href="https://www.mcvuk.com/digital-library/">Digital Editions</a></li>
</ul></div>					
					
				</div>
			</nav><!-- .main-nav /-->
					</header><!-- #header /-->

	
	
	<div id="main-content" class="container">

	
	
	
	
	
	<div class="content">

		
		
		

		
		<article class="post-listing post-218859 post type-post status-publish format-standard has-post-thumbnail  category-business-news category-highlight category-regulars tag-final-boss tag-mag-interactive tag-mcv-newsletter tag-regulars tag-tone-brennan" id="the-post">
			
			<div class="single-post-thumb">
			<img width="600" height="300" src="https://www.mcvuk.com/wp-content/uploads/Tone-Brennan.jpg" class="attachment-slider size-slider wp-post-image" alt="" loading="lazy" srcset="https://www.mcvuk.com/wp-content/uploads/Tone-Brennan.jpg 600w, https://www.mcvuk.com/wp-content/uploads/Tone-Brennan-300x150.jpg 300w, https://www.mcvuk.com/wp-content/uploads/Tone-Brennan-180x90.jpg 180w" sizes="(max-width: 600px) 100vw, 600px" />		</div>
	
		


			<div class="post-inner">

							<h1 class="name post-title entry-title"><span itemprop="name">Final Boss: MAG Interactive&#8217;s Tone Brennan</span></h1>

						
<p class="post-meta">
		
	<span class="post-meta-author"><i class="fa fa-user"></i><a href="https://www.mcvuk.com/author/chris-editor/" title="">Chris Wallace </a></span>
	
		
	<span class="tie-date"><i class="fa fa-clock-o"></i>2 days ago</span>	
	<span class="post-cats"><i class="fa fa-folder"></i><a href="https://www.mcvuk.com/business-news/" rel="category tag">Business News</a>, <a href="https://www.mcvuk.com/highlight/" rel="category tag">Highlight</a>, <a href="https://www.mcvuk.com/regulars/" rel="category tag">Regulars</a></span>
	
</p>
<div class="clear"></div>
			
				<div class="entry">
					<div class="share-post">
	<span class="share-text">Share</span>

		<ul class="flat-social">
			<li><a href="http://www.facebook.com/sharer.php?u=https://www.mcvuk.com/business-news/final-boss-mag-interactives-tone-brennan/" class="social-facebook" rel="external" target="_blank"><i class="fa fa-facebook"></i> <span>Facebook</span></a></li>
				<li><a href="https://twitter.com/intent/tweet?text=Final+Boss%3A+MAG+Interactive%E2%80%99s+Tone+Brennan&url=https://www.mcvuk.com/business-news/final-boss-mag-interactives-tone-brennan/" class="social-twitter" rel="external" target="_blank"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li>
					<li><a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.mcvuk.com/business-news/final-boss-mag-interactives-tone-brennan/&amp;title=Final+Boss%3A+MAG+Interactive%E2%80%99s+Tone+Brennan" class="social-linkedin" rel="external" target="_blank"><i class="fa fa-linkedin"></i> <span>LinkedIn</span></a></li>
			</ul>
		<div class="clear"></div>
</div> <!-- .share-post -->

					
					<p class="p1"><em>Every month an industry leader wraps up MCV/DEVELOP with their unique insight. This month, we talk to Tone Brennan, Studio Manager at MAG Interactive Brighton.</em></p>
<p class="p2"><span class="s1"><b>What was the greatest [or most ludicrous, funniest, worst…] single moment of your career to date?</b></span></p>
<p class="p2"><span class="s1">The most ludicrous moment is probably one of the last great excesses I was part of in the games industry. I was a producer on a game while working at Bizarre Creations in Liverpool, and they flew five of us on their official Lear Jet to their HQ for a tour. </span></p>
<div class='code-block code-block-1' style='margin: 8px 0; clear: both;'>
<ins data-revive-zoneid="614" data-revive-id="9c421b7e485bf2edfee09708a4d06e2e"></ins>
<script async src="//ads.datateam.co.uk/www/delivery/asyncjs.php"></script></div>
<p class="p2"><span class="s1">Don’t get me wrong, it was a brilliant experience, but I dread to think how much it cost! In the end, all I got out of it that would help us make the game, was a massive bag of toys.</span></p>
<p class="p2"><span class="s1"><b>With the greatest respect to your current role, what is/was your dream job?</b></span></p>
<p class="p2"><span class="s1">I love my job. It’s corny, but true. But my dream job these days would probably be something outside. Like a beach lifeguard or something like that. Somewhere I can exercise, be outside and be part of a community. That sounds nice as a summer job!</span></p>
<p class="p2"><span class="s1"><b>What are some of the biggest challenges today in the games industry?</b></span></p>
<p class="p2"><span class="s1">If we’re talking about working in games, I think the biggest challenge I see is helping to manage the expectations and focus of very clever and ambitious people. Some fantastic people join the wrong studio and find themselves frustrated at the difference between working on a live game and the dream of being a creative genius. Like in any industry, successes are often based on continued hard work rather than a stroke of luck overnight. </span></p>
<p class="p2"><span class="s1"><b>How do you think the pandemic will change the industry?</b></span></p>
<p class="p2"><span class="s1">I think the pandemic has given a choice to many people about whether they want to work from home or work in an office. I think we will see games studios find a good sustainable balance between hybrid and remote faster than some industries.</span></p>
<p class="p2"><span class="s1">The pandemic has forced isolated people, who might have resisted in the past, to get much more comfortable with online social connectivity, and we’re seeing many different variations of that coming through as people make up their own rules for entertaining themselves in an online group. I think that variety and change in this will affect the mainstream online gaming approach in the years to come.</span></p>
<p class="p2"><span class="s1"><b>Who continues to impress you in the industry?</b></span></p>
<p class="p2"><span class="s1">I’m very impressed by companies that consolidate and grow in a stable and solid way while keeping their core values. It’s difficult to grow and also hang on to what you value. MAG is a great example of this, but I’m also really impressed by Wooga who have a similar ethos. </span></p>
<p class="p2"><span class="s1"><b>Can the games industry possibly change as much over the next five years as it has over the last five?</b></span></p>
<p class="p2"><span class="s1">I think games will continue to establish itself as a core part of how we entertain ourselves. That might mean we start to have more in common with video and music in terms of delivery and platforms. Or it might mean a blurring of entertainment delivery and Netflix/Spotify/etc change to feel more like games. </span></p>
<p class="p2"><span class="s1"><b>Is the games industry headed in the right direction?</b></span></p>
<p class="p2"><span class="s1">I think it is heading in the right direction in terms of creating good work practices and caring about staff, at least in my experience. I think it can move faster than many of the other entertainment platforms and adapt quicker to new technologies. So, yeah I think it probably is!</span></p>
<!-- AI CONTENT END 1 -->
					
									</div><!-- .entry /-->


				<div class="share-post">
	<span class="share-text">Share</span>

		<ul class="flat-social">
			<li><a href="http://www.facebook.com/sharer.php?u=https://www.mcvuk.com/business-news/final-boss-mag-interactives-tone-brennan/" class="social-facebook" rel="external" target="_blank"><i class="fa fa-facebook"></i> <span>Facebook</span></a></li>
				<li><a href="https://twitter.com/intent/tweet?text=Final+Boss%3A+MAG+Interactive%E2%80%99s+Tone+Brennan&url=https://www.mcvuk.com/business-news/final-boss-mag-interactives-tone-brennan/" class="social-twitter" rel="external" target="_blank"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li>
					<li><a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.mcvuk.com/business-news/final-boss-mag-interactives-tone-brennan/&amp;title=Final+Boss%3A+MAG+Interactive%E2%80%99s+Tone+Brennan" class="social-linkedin" rel="external" target="_blank"><i class="fa fa-linkedin"></i> <span>LinkedIn</span></a></li>
			</ul>
		<div class="clear"></div>
</div> <!-- .share-post -->
				<div class="clear"></div>
			</div><!-- .post-inner -->

			<script type="application/ld+json" class="tie-schema-graph">{"@context":"http:\/\/schema.org","@type":"Article","dateCreated":"2021-12-13T15:54:54+00:00","datePublished":"2021-12-13T15:54:54+00:00","dateModified":"2021-12-13T15:54:54+00:00","headline":"Final Boss: MAG Interactive&#8217;s Tone Brennan","name":"Final Boss: MAG Interactive&#8217;s Tone Brennan","keywords":"Final Boss,mag interactive,MCV Newsletter,Regulars,tone brennan","url":"https:\/\/www.mcvuk.com\/business-news\/final-boss-mag-interactives-tone-brennan\/","description":"Every month an industry leader wraps up MCV\/DEVELOP with their unique insight. This month, we talk to Tone Brennan, Studio Manager at MAG Interactive Brighton. What was the greatest [or most ludicrous","copyrightYear":"2021","publisher":{"@id":"#Publisher","@type":"Organization","name":"MCV\/DEVELOP","logo":{"@type":"ImageObject","url":"https:\/\/www.mcvuk.com\/wp-content\/uploads\/logo900px.png"},"sameAs":["https:\/\/www.facebook.com\/mcvonline","https:\/\/twitter.com\/MCV_DEVELOP","https:\/\/www.linkedin.com\/company\/mcv-uk\/"]},"sourceOrganization":{"@id":"#Publisher"},"copyrightHolder":{"@id":"#Publisher"},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.mcvuk.com\/business-news\/final-boss-mag-interactives-tone-brennan\/"},"author":{"@type":"Person","name":"Chris Wallace","url":"https:\/\/www.mcvuk.com\/author\/chris-editor\/"},"articleSection":"Business News,Highlight,Regulars","articleBody":"Every month an industry leader wraps up MCV\/DEVELOP with their unique insight. This month, we talk to Tone Brennan, Studio Manager at MAG Interactive Brighton.\r\nWhat was the greatest [or most ludicrous, funniest, worst\u2026] single moment of your career to date?\r\nThe most ludicrous moment is probably one of the last great excesses I was part of in the games industry. I was a producer on a game while working at Bizarre Creations in Liverpool, and they flew five of us on their official Lear Jet to their HQ for a tour. \r\nDon\u2019t get me wrong, it was a brilliant experience, but I dread to think how much it cost! In the end, all I got out of it that would help us make the game, was a massive bag of toys.\r\nWith the greatest respect to your current role, what is\/was your dream job?\r\nI love my job. It\u2019s corny, but true. But my dream job these days would probably be something outside. Like a beach lifeguard or something like that. Somewhere I can exercise, be outside and be part of a community. That sounds nice as a summer job!\r\nWhat are some of the biggest challenges today in the games industry?\r\nIf we\u2019re talking about working in games, I think the biggest challenge I see is helping to manage the expectations and focus of very clever and ambitious people. Some fantastic people join the wrong studio and find themselves frustrated at the difference between working on a live game and the dream of being a creative genius. Like in any industry, successes are often based on continued hard work rather than a stroke of luck overnight. \r\nHow do you think the pandemic will change the industry?\r\nI think the pandemic has given a choice to many people about whether they want to work from home or work in an office. I think we will see games studios find a good sustainable balance between hybrid and remote faster than some industries.\r\nThe pandemic has forced isolated people, who might have resisted in the past, to get much more comfortable with online social connectivity, and we\u2019re seeing many different variations of that coming through as people make up their own rules for entertaining themselves in an online group. I think that variety and change in this will affect the mainstream online gaming approach in the years to come.\r\nWho continues to impress you in the industry?\r\nI\u2019m very impressed by companies that consolidate and grow in a stable and solid way while keeping their core values. It\u2019s difficult to grow and also hang on to what you value. MAG is a great example of this, but I\u2019m also really impressed by Wooga who have a similar ethos. \r\nCan the games industry possibly change as much over the next five years as it has over the last five?\r\nI think games will continue to establish itself as a core part of how we entertain ourselves. That might mean we start to have more in common with video and music in terms of delivery and platforms. Or it might mean a blurring of entertainment delivery and Netflix\/Spotify\/etc change to feel more like games. \r\nIs the games industry headed in the right direction?\r\nI think it is heading in the right direction in terms of creating good work practices and caring about staff, at least in my experience. I think it can move faster than many of the other entertainment platforms and adapt quicker to new technologies. So, yeah I think it probably is!","image":{"@type":"ImageObject","url":"https:\/\/www.mcvuk.com\/wp-content\/uploads\/Tone-Brennan.jpg","width":696,"height":300}}</script>
		</article><!-- .post-listing -->
		<p class="post-tag">Tags <a href="https://www.mcvuk.com/tag/final-boss/" rel="tag">Final Boss</a> <a href="https://www.mcvuk.com/tag/mag-interactive/" rel="tag">mag interactive</a> <a href="https://www.mcvuk.com/tag/mcv-newsletter/" rel="tag">MCV Newsletter</a> <a href="https://www.mcvuk.com/tag/regulars/" rel="tag">Regulars</a> <a href="https://www.mcvuk.com/tag/tone-brennan/" rel="tag">tone brennan</a></p>

		
				<section id="author-box">
			<div class="block-head">
				<h3>About Chris Wallace </h3><div class="stripe-line"></div>
			</div>
			<div class="post-listing">
				<div class="author-bio">
	<div class="author-avatar">
		<img alt='' src='https://secure.gravatar.com/avatar/c3687972544e5d35f469692e8b171a63?s=90&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/c3687972544e5d35f469692e8b171a63?s=180&#038;d=mm&#038;r=g 2x' class='avatar avatar-90 photo' height='90' width='90' loading='lazy'/>	</div><!-- #author-avatar -->
			<div class="author-description">
						Chris is MCV/DEVELOP's staff writer, joining the team after graduating from Cardiff University with a Master's degree in Magazine Journalism. He can regrettably be found on Twitter at @wallacec42, where he mostly explores his obsession with the Life is Strange series, for which he refuses to apologise.		</div><!-- #author-description -->
			<div class="author-social flat-social">
																													</div>
		<div class="clear"></div>
</div>
				</div>
		</section><!-- #author-box -->
		

				<div class="post-navigation">
			<div class="post-previous"><a href="https://www.mcvuk.com/business-news/the-uk-games-industrys-contributions-to-the-economy-almost-doubled-in-three-years/" rel="prev"><span>Previous</span> The UK games industry&#8217;s contributions to the economy almost doubled in three years</a></div>
			<div class="post-next"></div>
		</div><!-- .post-navigation -->
		
			<section id="related_posts">
		<div class="block-head">
			<h3>Related Articles</h3><div class="stripe-line"></div>
		</div>
		<div class="post-listing">
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://www.mcvuk.com/business-news/the-uk-games-industrys-contributions-to-the-economy-almost-doubled-in-three-years/">
						<img width="310" height="165" src="https://www.mcvuk.com/wp-content/uploads/wario-world-310x165.png" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" loading="lazy" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://www.mcvuk.com/business-news/the-uk-games-industrys-contributions-to-the-economy-almost-doubled-in-three-years/" rel="bookmark">The UK games industry&#8217;s contributions to the economy almost doubled in three years</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>2 days ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://www.mcvuk.com/business-news/it-takes-two-wins-game-of-the-year-at-the-game-awards/">
						<img width="310" height="165" src="https://www.mcvuk.com/wp-content/uploads/game-awards-310x165.jpeg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" loading="lazy" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://www.mcvuk.com/business-news/it-takes-two-wins-game-of-the-year-at-the-game-awards/" rel="bookmark">It Takes Two wins Game of the Year at The Game Awards</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>5 days ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://www.mcvuk.com/business-news/levelling-up-no-more-robots-pip-hoskins/">
						<img width="310" height="165" src="https://www.mcvuk.com/wp-content/uploads/No_More_Robots_logo-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" loading="lazy" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://www.mcvuk.com/business-news/levelling-up-no-more-robots-pip-hoskins/" rel="bookmark">Levelling Up: No More Robots&#8217; Pip Hoskins</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>5 days ago</span></p>
			</div>
						<div class="clear"></div>
		</div>
	</section>
	
			
	<section id="check-also-box" class="post-listing check-also-right">
		<a href="#" id="check-also-close"><i class="fa fa-close"></i></a>

		<div class="block-head">
			<h3>Check Also</h3>
		</div>

				<div class="check-also-post">
						
			<div class="post-thumbnail">
				<a href="https://www.mcvuk.com/business-news/xbox-game-pass-for-pc-gets-a-rebrand/">
					<img width="310" height="165" src="https://www.mcvuk.com/wp-content/uploads/Screenshot-2021-12-10-024010-310x165.webp" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" loading="lazy" />					<span class="fa overlay-icon"></span>
				</a>
			</div><!-- post-thumbnail /-->
						
			<h2 class="post-title"><a href="https://www.mcvuk.com/business-news/xbox-game-pass-for-pc-gets-a-rebrand/" rel="bookmark">Xbox Game Pass for PC gets a rebrand</a></h2>
			<p>The admittedly clunky-sounding 'Xbox Game Pass' for PC has been rebranded, and now goes by the significantly more bearable 'PC Game Pass.'</p>
		</div>
			</section>
			
			
	
		
		
	</div><!-- .content -->
<aside id="sidebar">
	<div class="theiaStickySidebar">
<div id="custom_html-4" class="widget_text widget widget_custom_html"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div class="textwidget custom-html-widget"><!-- Datateam Ad Server Asynchronous JS Tag - Generated with Revive Adserver v5.0.5 -->
<ins data-revive-zoneid="1050" data-revive-id="9c421b7e485bf2edfee09708a4d06e2e"></ins>
<script async src="//ads.datateam.co.uk/www/delivery/asyncjs.php"></script></div></div></div><!-- .widget /-->		<div id="ads300_250-widget-2" class="e3lan-widget-content e3lan300-250">
								<div class="e3lan-cell">
				<!--/*
  *
  * Datateam Ad Server Asynchronous JS Tag
  * - Generated with Revive Adserver v4.0.2
  *
  */-->

<ins data-revive-zoneid="617" data-revive-target="_blank" data-revive-id="9c421b7e485bf2edfee09708a4d06e2e"></ins>
<script async src="//ads.datateam.co.uk/www/delivery/asyncjs.php"></script>
			</div>
				</div>
			<div id="ads300_600-widget-3" class="e3lan-widget-content e3lan300-600">
								<div class="e3lan-cell">
				<!--/*
  *
  * Datateam Ad Server Asynchronous JS Tag
  * - Generated with Revive Adserver v4.0.2
  *
  */-->

<ins data-revive-zoneid="616" data-revive-id="9c421b7e485bf2edfee09708a4d06e2e"></ins>
<script async src="//ads.datateam.co.uk/www/delivery/asyncjs.php"></script>
			</div>
				</div>
			<div id="ads300_250-widget-4" class="e3lan-widget-content e3lan300-250">
								<div class="e3lan-cell">
				<!--/*
  *
  * Datateam Ad Server Asynchronous JS Tag
  * - Generated with Revive Adserver v4.0.2
  *
  */-->

<ins data-revive-zoneid="619" data-revive-id="9c421b7e485bf2edfee09708a4d06e2e"></ins>
<script async src="//ads.datateam.co.uk/www/delivery/asyncjs.php"></script>
			</div>
				</div>
	<div id="widget_sp_image-2" class="widget widget_sp_image"><div class="widget-top"><h4>mcv-read-our-latest-edition</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><a href="https://issuu.com/bizmediauk/docs/mcv_973_novdec21" target="_blank" class="widget_sp_image-image-link" title="mcv-read-our-latest-edition"><img width="300" height="378" alt="mcv November/December" class="attachment-full" style="max-width: 100%;" srcset="https://www.mcvuk.com/wp-content/uploads/novdec21.jpg 300w, https://www.mcvuk.com/wp-content/uploads/novdec21-238x300.jpg 238w, https://www.mcvuk.com/wp-content/uploads/novdec21-143x180.jpg 143w" sizes="(max-width: 300px) 100vw, 300px" src="https://www.mcvuk.com/wp-content/uploads/novdec21.jpg" /></a></div></div><!-- .widget /--><div id="widget_sp_image-3" class="widget widget_sp_image"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container"><a href="https://www.mcvuk.com/subscribe/" target="_blank" class="widget_sp_image-image-link" title=" "><img width="300" height="125" alt=" " class="attachment-full" style="max-width: 100%;" srcset="https://www.mcvuk.com/wp-content/uploads/mcv-daily-newsletter.jpg 300w, https://www.mcvuk.com/wp-content/uploads/mcv-daily-newsletter-180x75.jpg 180w" sizes="(max-width: 300px) 100vw, 300px" src="https://www.mcvuk.com/wp-content/uploads/mcv-daily-newsletter.jpg" /></a></div></div><!-- .widget /-->		<div id="ads300_250-widget-3" class="e3lan-widget-content e3lan300-250">
								<div class="e3lan-cell">
				<!--/*
  *
  * Datateam Ad Server Asynchronous JS Tag
  * - Generated with Revive Adserver v4.0.2
  *
  */-->

<ins data-revive-zoneid="618" data-revive-target="_blank" data-revive-id="9c421b7e485bf2edfee09708a4d06e2e"></ins>
<script async src="//ads.datateam.co.uk/www/delivery/asyncjs.php"></script>
			</div>
				</div>
			<div id="ads300_250-widget-5" class="e3lan-widget-content e3lan300-250">
								<div class="e3lan-cell">
				

<ins data-revive-zoneid="715" data-revive-target="_blank" data-revive-id="9c421b7e485bf2edfee09708a4d06e2e"></ins>
<script async src="//ads.datateam.co.uk/www/delivery/asyncjs.php"></script>
			</div>
				</div>
		</div><!-- .theiaStickySidebar /-->
</aside><!-- #sidebar /-->	<div class="clear"></div>
</div><!-- .container /-->

<footer id="theme-footer">
	<div id="footer-widget-area" class="footer-1c">

	
	

	
		
	</div><!-- #footer-widget-area -->
	<div class="clear"></div>
</footer><!-- .Footer /-->
				
<div class="clear"></div>
<div class="footer-bottom">
	<div class="container">
		<div class="alignright">
					</div>
				<div class="social-icons">
		<a class="ttip-none" title="Rss" href="https://www.mcvuk.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/mcvonline" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/MCV_DEVELOP" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="LinkedIn" href="https://www.linkedin.com/company/mcv-uk/" target="_blank"><i class="fa fa-linkedin"></i></a>
			</div>

		
		<div class="alignleft">
			© Copyright 2021,  MCV. BizMedia		</div>
		<div class="clear"></div>
	</div><!-- .Container -->
</div><!-- .Footer bottom -->

</div><!-- .inner-Wrapper -->
</div><!-- #Wrapper -->
</div><!-- .Wrapper-outer -->
	<div id="topcontrol" class="fa fa-angle-up" title="Scroll To Top"></div>
<div id="fb-root"></div>
                <style type="text/css">
                #wpfront-notification-bar, #wpfront-notification-bar-editor            {
            background: #f0f0f0;
            background: -moz-linear-gradient(top, #f0f0f0 0%, #ffffff 100%);
            background: -webkit-gradient(linear, left top, left bottom, color-stop(0%,#f0f0f0), color-stop(100%,#ffffff));
            background: -webkit-linear-gradient(top, #f0f0f0 0%,#ffffff 100%);
            background: -o-linear-gradient(top, #f0f0f0 0%,#ffffff 100%);
            background: -ms-linear-gradient(top, #f0f0f0 0%,#ffffff 100%);
            background: linear-gradient(to bottom, #f0f0f0 0%, #ffffff 100%);
            filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#f0f0f0', endColorstr='#ffffff',GradientType=0 );
            background-repeat: no-repeat;
                        }
            #wpfront-notification-bar div.wpfront-message, #wpfront-notification-bar-editor li, #wpfront-notification-bar-editor p            {
            color: #ffffff;
                        }
            #wpfront-notification-bar a.wpfront-button, #wpfront-notification-bar-editor a.wpfront-button            {
            background: #00b7ea;
            background: -moz-linear-gradient(top, #00b7ea 0%, #009ec3 100%);
            background: -webkit-gradient(linear, left top, left bottom, color-stop(0%,#00b7ea), color-stop(100%,#009ec3));
            background: -webkit-linear-gradient(top, #00b7ea 0%,#009ec3 100%);
            background: -o-linear-gradient(top, #00b7ea 0%,#009ec3 100%);
            background: -ms-linear-gradient(top, #00b7ea 0%,#009ec3 100%);
            background: linear-gradient(to bottom, #00b7ea 0%, #009ec3 100%);
            filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#00b7ea', endColorstr='#009ec3',GradientType=0 );

            color: #ffffff;
            }
            #wpfront-notification-bar-open-button            {
            background-color: #00b7ea;
            right: 10px;
                        }
            #wpfront-notification-bar-open-button.top                {
                background-image: url(https://www.mcvuk.com/wp-content/plugins/wpfront-notification-bar/images/arrow_down.png);
                }

                #wpfront-notification-bar-open-button.bottom                {
                background-image: url(https://www.mcvuk.com/wp-content/plugins/wpfront-notification-bar/images/arrow_up.png);
                }
                #wpfront-notification-bar-table, .wpfront-notification-bar tbody, .wpfront-notification-bar tr            {
                        }
            #wpfront-notification-bar div.wpfront-close            {
            border: 1px solid #af0510;
            background-color: #af0510;
            color: #ffffff;
            }
            #wpfront-notification-bar div.wpfront-close:hover            {
            border: 1px solid #333333;
            background-color: #333333;
            }
             #wpfront-notification-bar-spacer { display:block; }                </style>
                            <div id="wpfront-notification-bar-spacer" class="wpfront-notification-bar-spacer  wpfront-fixed-position hidden">
                <div id="wpfront-notification-bar-open-button" aria-label="reopen" role="button" class="wpfront-notification-bar-open-button hidden bottom wpfront-top-shadow"></div>
                <div id="wpfront-notification-bar" class="wpfront-notification-bar wpfront-fixed  wpfront-fixed-position   bottom ">
                                            <div aria-label="close" class="wpfront-close">X</div>
                                         
                        <table id="wpfront-notification-bar-table" border="0" cellspacing="0" cellpadding="0" role="presentation">
                            <tr>
                                <td>
                                 
                                <div class="wpfront-message wpfront-div">
                                    <!--/*
  *
  * Datateam Ad Server Asynchronous JS Tag
  * - Generated with Revive Adserver v4.0.2
  *
  */-->

<ins data-revive-zoneid="613" data-revive-target="_blank" data-revive-id="9c421b7e485bf2edfee09708a4d06e2e"></ins>
                                </div>
                                                                           
                                </td>
                            </tr>
                        </table>
                            </div>
            </div>
            
            <script type="text/javascript">
                function __load_wpfront_notification_bar() {
                    if (typeof wpfront_notification_bar === "function") {
                        wpfront_notification_bar({"position":2,"height":0,"fixed_position":"on","animate_delay":0.5,"close_button":true,"button_action_close_bar":false,"auto_close_after":0,"display_after":0,"is_admin_bar_showing":false,"display_open_button":false,"keep_closed":false,"keep_closed_for":0,"position_offset":0,"display_scroll":false,"display_scroll_offset":1,"keep_closed_cookie":"wpfront-notification-bar-keep-closed","log":false,"id_suffix":"","log_prefix":"[WPFront Notification Bar]","theme_sticky_selector":"","set_max_views":false,"max_views":0,"max_views_for":0,"max_views_cookie":"wpfront-notification-bar-max-views"});
                    } else {
                                    setTimeout(__load_wpfront_notification_bar, 100);
                    }
                }
                __load_wpfront_notification_bar();
            </script>
            <style type="text/css" id="custom-background-css">.background-cover { background-position:top center !important;background-color: #e6e6e6 !important;background-image: url("https://www.mcvuk.com/wp-content/uploads/ims-takeover-hijack-lr-nov21.jpg") !important;background-repeat: no-repeat !important;background-attachment: fixed !important;-webkit-background-size: auto !important; -moz-background-size: auto !important; -o-background-size: auto !important; background-size: auto !important;}</style><div id="wps-bt-background-takeover-id" data-background-takeover-id="12"></div><div id="reading-position-indicator"></div><script type='text/javascript' id='adsforwp-ads-front-js-js-extra'>
/* <![CDATA[ */
var adsforwp_obj = {"ajax_url":"https:\/\/www.mcvuk.com\/wp-admin\/admin-ajax.php","adsforwp_front_nonce":"76ab3cf375","ad_performance_tracker":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.mcvuk.com/wp-content/plugins/ads-for-wp/public/assets/js/ads-front.min.js' id='adsforwp-ads-front-js-js'></script>
<script type='text/javascript' id='adsforwp-ads-frontend-js-js-extra'>
/* <![CDATA[ */
var adsforwp_browser_obj = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.mcvuk.com/wp-content/plugins/ads-for-wp/public/assets/js/ads-frontend.min.js' id='adsforwp-ads-frontend-js-js'></script>
<script type='text/javascript' id='tie-scripts-js-extra'>
/* <![CDATA[ */
var tie = {"mobile_menu_active":"true","mobile_menu_top":"","lightbox_all":"true","lightbox_gallery":"true","woocommerce_lightbox":"","lightbox_skin":"dark","lightbox_thumb":"vertical","lightbox_arrows":"","sticky_sidebar":"1","is_singular":"1","reading_indicator":"true","lang_no_results":"No Results","lang_results_found":"Results Found"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.mcvuk.com/wp-content/themes/sahifa/js/tie-scripts.js' id='tie-scripts-js'></script>
<script type='text/javascript' src='https://www.mcvuk.com/wp-content/themes/sahifa/js/ilightbox.packed.js' id='tie-ilightbox-js'></script>
<script type='text/javascript' src='https://www.mcvuk.com/wp-content/plugins/divi-builder/includes/builder/feature/dynamic-assets/assets/js/jquery.fitvids.js' id='fitvids-js'></script>
<script type='text/javascript' id='divi-builder-custom-script-js-extra'>
/* <![CDATA[ */
var et_builder_utils_params = {"condition":{"diviTheme":false,"extraTheme":false},"scrollLocations":["app","top"],"builderScrollLocations":{"desktop":"app","tablet":"app","phone":"app"},"onloadScrollLocation":"app","builderType":"fe"};
var et_frontend_scripts = {"builderCssContainerPrefix":"#et-boc","builderCssLayoutPrefix":"#et-boc .et-l"};
var et_pb_custom = {"ajaxurl":"https:\/\/www.mcvuk.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/www.mcvuk.com\/wp-content\/themes\/sahifa\/images","builder_images_uri":"https:\/\/www.mcvuk.com\/wp-content\/plugins\/divi-builder\/includes\/builder\/images","et_frontend_nonce":"471fc098d9","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"3cdcd5b457","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","wrong_checkbox":"Checkbox","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","ab_tests":[],"is_ab_testing_active":"","page_id":"218859","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":"","tinymce_uri":""};
var et_pb_box_shadow_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.mcvuk.com/wp-content/plugins/divi-builder/js/scripts.min.js' id='divi-builder-custom-script-js'></script>
<script type='text/javascript' src='https://www.mcvuk.com/wp-content/plugins/divi-builder/core/admin/js/common.js' id='et-core-common-js'></script>
<script type='text/javascript' src='https://www.mcvuk.com/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' src='https://www.mcvuk.com/wp-content/themes/sahifa/js/search.js' id='tie-search-js'></script>
<script type='text/javascript' id='wpsite_clickable_js-js-extra'>
/* <![CDATA[ */
var wpsite_clickable_data = {"prefix_dash":"wps-bt-","ajaxurl":"https:\/\/www.mcvuk.com\/wp-admin\/admin-ajax.php","link_left":"https:\/\/ims.improbable.io\/how-to-iterate-faster-with-ci-cd-and-playtesting?utm_source=mcvdevelop&utm_medium=display&utm_campaign=wsm-ebook2&utm_content=takeover","link_right":"https:\/\/ims.improbable.io\/how-to-iterate-faster-with-ci-cd-and-playtesting?utm_source=mcvdevelop&utm_medium=display&utm_campaign=wsm-ebook2&utm_content=takeover","link_both":"","link_option":"0","link_url_left_target":"_blank","link_url_right_target":"_blank","dom_element":".background-cover"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.mcvuk.com/wp-content/plugins/wpsite-background-takeover-master/js/wpsite_clickable.js' id='wpsite_clickable_js-js'></script>
</body>
</html>