<!DOCTYPE html>
<html lang="en-GB" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.mcvuk.com/xmlrpc.php" />
<script>var et_site_url='https://www.mcvuk.com';var et_post_id='214913';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script>
	<!-- This site is optimized with the Yoast SEO plugin v16.0.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>&quot;We do things our own way, rightly or wrongly...&quot; – Wired on last night&#039;s Wired Direct, it&#039;s new Black Label editions and 2021 slate | Publishing | MCV/DEVELOP</title>
	<meta name="description" content="Wired Productions MD Leo Zullo talks on what makes the indie publisher different from the rest | MCV/DEVELOP" />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.mcvuk.com/business-news/publishing/we-do-things-our-own-way-rightly-or-wrongly-wired-on-last-nights-wired-direct-its-new-black-label-editions-and-2021-slate/" />
	<meta property="og:locale" content="en_GB" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="&quot;We do things our own way, rightly or wrongly...&quot; – Wired on last night&#039;s Wired Direct, it&#039;s new Black Label editions and 2021 slate | Publishing | MCV/DEVELOP" />
	<meta property="og:description" content="Wired Productions MD Leo Zullo talks on what makes the indie publisher different from the rest | MCV/DEVELOP" />
	<meta property="og:url" content="https://www.mcvuk.com/business-news/publishing/we-do-things-our-own-way-rightly-or-wrongly-wired-on-last-nights-wired-direct-its-new-black-label-editions-and-2021-slate/" />
	<meta property="og:site_name" content="MCV/DEVELOP" />
	<meta property="article:published_time" content="2021-03-30T09:37:00+00:00" />
	<meta property="article:modified_time" content="2021-03-30T09:53:32+00:00" />
	<meta property="og:image" content="https://www.mcvuk.com/wp-content/uploads/Wired.jpg" />
	<meta property="og:image:width" content="2000" />
	<meta property="og:image:height" content="1000" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@sethbarton1" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Seth Barton">
	<meta name="twitter:label2" content="Estimated reading time">
	<meta name="twitter:data2" content="11 minutes">
	<!-- / Yoast SEO plugin. -->


<link rel="amphtml" href="https://www.mcvuk.com/business-news/publishing/we-do-things-our-own-way-rightly-or-wrongly-wired-on-last-nights-wired-direct-its-new-black-label-editions-and-2021-slate/amp/" /><meta name="generator" content="AMP for WP 1.0.76.8"/><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="MCV/DEVELOP &raquo; Feed" href="https://www.mcvuk.com/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.mcvuk.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='tie-insta-style-css'  href='https://www.mcvuk.com/wp-content/plugins/instanow/assets/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.mcvuk.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-components-css'  href='https://www.mcvuk.com/wp-includes/css/dist/components/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-font-css'  href='https://fonts.googleapis.com/css?family=Noto+Serif%3A400%2C400i%2C700%2C700i' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-editor-css'  href='https://www.mcvuk.com/wp-includes/css/dist/block-editor/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-nux-css'  href='https://www.mcvuk.com/wp-includes/css/dist/nux/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-css'  href='https://www.mcvuk.com/wp-includes/css/dist/editor/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='block-robo-gallery-style-css-css'  href='https://www.mcvuk.com/wp-content/plugins/robo-gallery/includes/extensions/block/dist/blocks.style.build.css' type='text/css' media='all' />
<link rel='stylesheet' id='ads-for-wp-front-css-css'  href='https://www.mcvuk.com/wp-content/plugins/ads-for-wp/public/assets/css/adsforwp-front.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpfront-notification-bar-css'  href='https://www.mcvuk.com/wp-content/plugins/wpfront-notification-bar/css/wpfront-notification-bar.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://www.mcvuk.com/wp-content/themes/sahifa/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://www.mcvuk.com/wp-content/themes/sahifa-child/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-style-css'  href='https://www.mcvuk.com/wp-content/themes/sahifa-child/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-ilightbox-skin-css'  href='https://www.mcvuk.com/wp-content/themes/sahifa/css/ilightbox/dark-skin/skin.css' type='text/css' media='all' />
<link rel='stylesheet' id='Asap-css'  href='https://fonts.googleapis.com/css?family=Asap%3Aregular%2Citalic%2C700%2C700italic' type='text/css' media='all' />
<link rel='stylesheet' id='Russo+One-css'  href='https://fonts.googleapis.com/css?family=Russo+One%3Aregular' type='text/css' media='all' />
<link rel='stylesheet' id='et-builder-modules-style-css'  href='https://www.mcvuk.com/wp-content/plugins/divi-builder/includes/builder/styles/frontend-builder-plugin-style.unified.css' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.mcvuk.com/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<script type='text/javascript' id='jquery-core-js-extra'>
/* <![CDATA[ */
var tie_insta = {"ajaxurl":"https:\/\/www.mcvuk.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.mcvuk.com/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.mcvuk.com/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.mcvuk.com/wp-content/plugins/wpfront-notification-bar/js/wpfront-notification-bar.min.js' id='wpfront-notification-bar-js'></script>
<link rel="https://api.w.org/" href="https://www.mcvuk.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.mcvuk.com/wp-json/wp/v2/posts/214913" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.mcvuk.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.mcvuk.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6.2" />
<link rel='shortlink' href='https://www.mcvuk.com/?p=214913' />
<link rel="alternate" type="application/json+oembed" href="https://www.mcvuk.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mcvuk.com%2Fbusiness-news%2Fpublishing%2Fwe-do-things-our-own-way-rightly-or-wrongly-wired-on-last-nights-wired-direct-its-new-black-label-editions-and-2021-slate%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.mcvuk.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mcvuk.com%2Fbusiness-news%2Fpublishing%2Fwe-do-things-our-own-way-rightly-or-wrongly-wired-on-last-nights-wired-direct-its-new-black-label-editions-and-2021-slate%2F&#038;format=xml" />
        <script type="text/javascript">              
              jQuery(document).ready( function($) {    
                  if ($('#adsforwp-hidden-block').length == 0 ) {
                       $.getScript("https://www.mcvuk.com/front.js");
                  }
              });
         </script>
       <script type="text/javascript" defer="defer" src="//script.leadboxer.com/?dataset=0f37a0e0096f43ec8c797d2a207feac3"></script><link rel="preload" href="https://www.mcvuk.com/wp-content/plugins/divi-builder/core/admin/fonts/modules.ttf" as="font" crossorigin="anonymous"><link rel="shortcut icon" href="https://www.mcvuk.com/wp-content/uploads/Favicon-black-mcvdevelop.jpg" title="Favicon" />
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="https://www.mcvuk.com/wp-content/themes/sahifa/js/html5.js"></script>
<script src="https://www.mcvuk.com/wp-content/themes/sahifa/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" media="all" href="https://www.mcvuk.com/wp-content/themes/sahifa/css/ie9.css" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="https://www.mcvuk.com/wp-content/themes/sahifa/css/ie8.css" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="https://www.mcvuk.com/wp-content/themes/sahifa/css/ie7.css" />
<![endif]-->


<meta name="viewport" content="width=device-width, initial-scale=1.0" />



<style type="text/css" media="screen">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</style>

		<script type="text/javascript">
			/* <![CDATA[ */
				var sf_position = '0';
				var sf_templates = "<a href=\"{search_url_escaped}\">View All Results<\/a>";
				var sf_input = '.search-live';
				jQuery(document).ready(function(){
					jQuery(sf_input).ajaxyLiveSearch({"expand":false,"searchUrl":"https:\/\/www.mcvuk.com\/?s=%s","text":"Search","delay":500,"iwidth":180,"width":315,"ajaxUrl":"https:\/\/www.mcvuk.com\/wp-admin\/admin-ajax.php","rtl":0});
					jQuery(".live-search_ajaxy-selective-input").keyup(function() {
						var width = jQuery(this).val().length * 8;
						if(width < 50) {
							width = 50;
						}
						jQuery(this).width(width);
					});
					jQuery(".live-search_ajaxy-selective-search").click(function() {
						jQuery(this).find(".live-search_ajaxy-selective-input").focus();
					});
					jQuery(".live-search_ajaxy-selective-close").click(function() {
						jQuery(this).parent().remove();
					});
				});
			/* ]]> */
		</script>
		<!-- Tracking code easily added by NK Google Analytics -->
<script type="text/javascript"> 
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){ 
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o), 
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m) 
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga'); 
ga('create', 'UA-18905459-19', 'auto'); 
ga('send', 'pageview'); 
</script> 
		<style type="text/css" id="wp-custom-css">
			.entry ul li {
	list-style-type: circle;
}		</style>
		</head>
<body id="top" class="post-template-default single single-post postid-214913 single-format-standard et_divi_builder et-pb-theme-sahifa child et-db et_minified_js et_minified_css">

<div class="wrapper-outer">

	<div class="background-cover"></div>

	<aside id="slide-out">

			<div class="search-mobile">
			<form method="get" id="searchform-mobile" action="https://www.mcvuk.com/">
				<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>
				<input type="text" id="s-mobile" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
			</form>
		</div><!-- .search-mobile /-->
	
			<div class="social-icons">
		<a class="ttip-none" title="Rss" href="https://www.mcvuk.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/mcvonline" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/MCV_DEVELOP" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="LinkedIn" href="https://www.linkedin.com/company/mcv-uk/" target="_blank"><i class="fa fa-linkedin"></i></a>
			</div>

	
		<div id="mobile-menu" ></div>
	</aside><!-- #slide-out /-->

		<div id="wrapper" class="boxed-all">
		<div class="inner-wrapper">
			<div class="e3lan e3lan-top">			<!-- Datateam Ad Server Asynchronous JS Tag - Generated with Revive Adserver v5.0.5 -->
<ins data-revive-zoneid="612" data-revive-id="9c421b7e485bf2edfee09708a4d06e2e"></ins>
<script async src="//ads.datateam.co.uk/www/delivery/asyncjs.php"></script>				</div>			<div class="clear"></div>

		<header id="theme-header" class="theme-header center-logo">
						<div id="top-nav" class="top-nav">
				<div class="container">

			
				<div class="top-menu"><ul id="menu-top" class="menu"><li id="menu-item-19870" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19870"><a href="https://www.mcvuk.com/mcv-develop-magazine/">About</a></li>
<li id="menu-item-21329" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21329"><a href="https://www.mcvuk.com/contact-us/">Contact Us</a></li>
<li id="menu-item-21326" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21326"><a href="https://www.mcvuk.com/advertise/">Reach the games industry with MCV/DEVELOP</a></li>
<li id="menu-item-19879" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19879"><a href="https://www.mcvuk.com/cookies/">Cookies</a></li>
<li id="menu-item-19886" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19886"><a href="https://www.mcvuk.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-19891" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19891"><a href="https://www.mcvuk.com/terms-conditions/">Terms &#038; Conditions</a></li>
</ul></div>
						<div class="search-block">
						<form method="get" id="searchform-header" action="https://www.mcvuk.com/">
							<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>
							<input class="search-live" type="text" id="s-header" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
						</form>
					</div><!-- .search-block /-->
			<div class="social-icons">
		<a class="ttip-none" title="Rss" href="https://www.mcvuk.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/mcvonline" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/MCV_DEVELOP" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="LinkedIn" href="https://www.linkedin.com/company/mcv-uk/" target="_blank"><i class="fa fa-linkedin"></i></a>
			</div>

	
	
				</div><!-- .container /-->
			</div><!-- .top-menu /-->
			
		<div class="header-content">

					<a id="slide-out-open" class="slide-out-open" href="#"><span></span></a>
		
			<div class="logo" style=" margin-top:15px; margin-bottom:15px;">
			<h2>								<a title="MCV/DEVELOP" href="https://www.mcvuk.com/">
					<img src="https://www.mcvuk.com/wp-content/uploads/Logo-450px.png" alt="MCV/DEVELOP"  class="logo1" /><img src="/wp-content/uploads/mcv-stacked-logo-1.png" class="logo2"><strong>MCV/DEVELOP News, events, research and jobs from the games industry</strong>
				</a>
			</h2>			</div><!-- .logo /-->

		</div>
													<nav id="main-nav">
				<div class="container">

				
					<div class="main-menu"><ul id="menu-main" class="menu"><li id="menu-item-19921" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-19921"><a href="https://www.mcvuk.com/">Home</a></li>
<li id="menu-item-21310" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-21310"><a href="https://www.mcvuk.com/business-news/">Business News</a></li>
<li id="menu-item-21311" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-21311"><a href="https://www.mcvuk.com/development-news/">Development News</a></li>
<li id="menu-item-21334" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21334"><a href="https://www.mcvuk.com/game-release-dates/">Video game release dates</a></li>
<li id="menu-item-30303" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30303"><a href="https://www.mcvuk.com/games-industry-events/">Events</a></li>
<li id="menu-item-29052" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29052"><a href="http://www.careerwebsite.com/?site_id=22898">Jobs</a></li>
<li id="menu-item-19941" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19941"><a href="https://www.mcvuk.com/subscribe/">Subscribe</a></li>
<li id="menu-item-180954" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-180954"><a href="https://www.mcvuk.com/30under30">30 Under 30</a></li>
<li id="menu-item-213988" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213988"><a href="https://www.mcvuk.com/develop100">DEVELOP 100</a></li>
<li id="menu-item-212264" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212264"><a href="https://www.mcvuk.com/digital-library/">Digital Editions</a></li>
</ul></div>					
					
				</div>
			</nav><!-- .main-nav /-->
					</header><!-- #header /-->

	
	
	<div id="main-content" class="container">

	
	
	
	
	
	<div class="content">

		
		
		

		
		<article class="post-listing post-214913 post type-post status-publish format-standard has-post-thumbnail  category-business-news category-consoles category-development-news category-events category-highlight category-media-pr category-publishing tag-julia-hardy tag-mcv-newsletter-lead tag-wired-direct tag-wired-productions" id="the-post">
			
			<div class="single-post-thumb">
			<img width="660" height="330" src="https://www.mcvuk.com/wp-content/uploads/Wired-660x330.jpg" class="attachment-slider size-slider wp-post-image" alt="" loading="lazy" srcset="https://www.mcvuk.com/wp-content/uploads/Wired-660x330.jpg 660w, https://www.mcvuk.com/wp-content/uploads/Wired-300x150.jpg 300w, https://www.mcvuk.com/wp-content/uploads/Wired-1024x512.jpg 1024w, https://www.mcvuk.com/wp-content/uploads/Wired-180x90.jpg 180w, https://www.mcvuk.com/wp-content/uploads/Wired-768x384.jpg 768w, https://www.mcvuk.com/wp-content/uploads/Wired-1536x768.jpg 1536w, https://www.mcvuk.com/wp-content/uploads/Wired-1050x525.jpg 1050w, https://www.mcvuk.com/wp-content/uploads/Wired-1080x540.jpg 1080w, https://www.mcvuk.com/wp-content/uploads/Wired.jpg 2000w" sizes="(max-width: 660px) 100vw, 660px" />		</div>
	
		


			<div class="post-inner">

							<h1 class="name post-title entry-title"><span itemprop="name">&#8220;We do things our own way, rightly or wrongly&#8230;&#8221; – Wired on last night&#8217;s Wired Direct, it&#8217;s new Black Label editions and 2021 slate</span></h1>

						
<p class="post-meta">
		
	<span class="post-meta-author"><i class="fa fa-user"></i><a href="https://www.mcvuk.com/author/seth-editor/" title="">Seth Barton </a></span>
	
		
	<span class="tie-date"><i class="fa fa-clock-o"></i>2 hours ago</span>	
	<span class="post-cats"><i class="fa fa-folder"></i><a href="https://www.mcvuk.com/business-news/" rel="category tag">Business News</a>, <a href="https://www.mcvuk.com/business-news/consoles/" rel="category tag">Consoles</a>, <a href="https://www.mcvuk.com/development-news/" rel="category tag">Development News</a>, <a href="https://www.mcvuk.com/business-news/events/" rel="category tag">Event News</a>, <a href="https://www.mcvuk.com/highlight/" rel="category tag">Highlight</a>, <a href="https://www.mcvuk.com/business-news/media-pr/" rel="category tag">Media &amp; PR</a>, <a href="https://www.mcvuk.com/business-news/publishing/" rel="category tag">Publishing</a></span>
	
</p>
<div class="clear"></div>
			
				<div class="entry">
					<div class="share-post">
	<span class="share-text">Share</span>

		<ul class="flat-social">
			<li><a href="http://www.facebook.com/sharer.php?u=https://www.mcvuk.com/business-news/publishing/we-do-things-our-own-way-rightly-or-wrongly-wired-on-last-nights-wired-direct-its-new-black-label-editions-and-2021-slate/" class="social-facebook" rel="external" target="_blank"><i class="fa fa-facebook"></i> <span>Facebook</span></a></li>
				<li><a href="https://twitter.com/intent/tweet?text=%E2%80%9CWe+do+things+our+own+way%2C+rightly+or+wrongly%E2%80%A6%E2%80%9D+%E2%80%93+Wired+on+last+night%E2%80%99s+Wired+Direct%2C+it%E2%80%99s+new+Black+Label+editions+and+2021+slate&url=https://www.mcvuk.com/business-news/publishing/we-do-things-our-own-way-rightly-or-wrongly-wired-on-last-nights-wired-direct-its-new-black-label-editions-and-2021-slate/" class="social-twitter" rel="external" target="_blank"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li>
					<li><a href="http://www.linkedin.com/shareArticle?mini=true&url=https://www.mcvuk.com/business-news/publishing/we-do-things-our-own-way-rightly-or-wrongly-wired-on-last-nights-wired-direct-its-new-black-label-editions-and-2021-slate/&title=%E2%80%9CWe+do+things+our+own+way%2C+rightly+or+wrongly%E2%80%A6%E2%80%9D+%E2%80%93+Wired+on+last+night%E2%80%99s+Wired+Direct%2C+it%E2%80%99s+new+Black+Label+editions+and+2021+slate" class="social-linkedin" rel="external" target="_blank"><i class="fa fa-linkedin"></i> <span>LinkedIn</span></a></li>
			</ul>
		<div class="clear"></div>
</div> <!-- .share-post -->

					
					<p class="p1"><span class="s1">T</span>here’s a lot going on at Wired Productions. Faced with another COVID-hit year, the publisher last night put on its own livestream event, featuring an impressive new lineup of titles, all hosted by BAFTA and BBC presenter Julia Hardy.</p>
<p class="p1">But that’s just the beginning. Wired is also building up its own brand by licensing IP, launching its own Black Label special editions and repositioning its titles under the ‘Wired Presents’ moniker. We talk to MD Leo Zullo about all that and more.</p>
<p><iframe title="Wired Direct Live Stream | Wired 2021 Line-up Reveal" width="618" height="348" src="https://www.youtube.com/embed/7_epLZI1AiA?start=1766&#038;feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
<p class="p5"><b>Why Wired Presents, how does it differ from just plain old Wired publishes?<br />
</b>Our approach is different. Wired are not a traditional publisher. We do things our own way, rightly or wrongly, but alongside our developers, we are a family! We fight as one!</p>
<p class="p2">We are a partner to all our developers. That is not just a name or a phrase to us – every relationship is different, but generally we work with developers to improve games, and not to just publish them. We do work hard for every single developer to deliver success to them. If we can do that, we’re successful.</p>
<p class="p2">Each game is heavily curated – and gets greenlit by the whole team – every Wired team member has a vote on the games we sign. We put a huge amount of work behind the scenes meeting with developers and looking for those gems, and we feel that we do a good job at finding them. But it isn’t always about finding a million-copy selling game… a gem can be a great story, a difficult story, an uncomfortable experience, or just a bit of fun, but all designed to deliver a feeling. There is more value in delivering a unique feeling and a unique experience to gamers, and that is what Wired Presents is all about… a carefully curated range of games that all deliver!</p>
<p class="p5"><b>What is a Wired game then, speaking both in the past and going forward?<br />
</b>Since our humble beginnings as a producer in 2008, we’ve been scaling organically, always with the aim of growing our business, from production to publishing, and the expansion of our publishing activities.</p>
<p class="p3">We’re very careful to have a balanced pipeline, and part of that is knowing what we’re good at. A Wired game is not a particular genre, but it is a story we believe needs to be told, or a game that needs to be played. It’s an experience delivered by developers as passionate as we are to break the mould, and try something new, or go somewhere that traditional publishers might not.</p>
<p class="p3">Fundamentally every game that we sign now has two core pillars: Firstly, each game must be created by a developer that we connect with. Each journey lasts years so there has to be a great relationship otherwise it doesn’t make sense.</p>
<p class="p3">Secondly, every game has to offer something new or different. Whether it has a great or difficult story, unique gameplay, or an experience that energises us as a team; and I think that’s evident in our product line up for 2021 and beyond.</p>
<p class="p3">Oh, and music still plays a big part of our line up, so each game will always have a kick ass soundtrack, that will get a vinyl release! Deep down I would love to own a record label!</p>
<p class="p5"><b>I can see that! Tell us about your new Black Label edition, how does it differ from normal collector’s editions, and do you think Wired has the kind of following to justify this?<br />
</b>As a company, we’ve always loved to produce physical copies of our games and have often experimented with many different ways for players to get access to them. We produce collector’s editions, special editions, full retail with global distribution and we’ve recently started working with Limited Run Games to gain experience in the collector’s market.</p>
<p class="p3">Our Collector’s Editions are crème de la crème of our boxed offerings. We’ve been creating and developing them over time &#8211; culminating in our two latest offerings for <i>Close to the Sun</i> and <i>Deliver Us The Moon</i>. These are 100 per cent focused on the Game and the Developer and we will continue to make these for certain games and they will continue to be released on Day One.</p>
<p class="p3">The Black Label edition is a reflection of the way Wired curates its games. Each will have exclusive items that are items only available within the Black Label Edition; a beautifully crafted Wired stylised box, exclusive artwork, music and some top-secret stuff that we announced soon.</p>
<p class="p3">Products added to our Black Label range won’t be day one releases – it’ll be six months after release – and will be limited to 2,500 units that we believe will be the ultimate collection for fans of our games.</p>
<p class="p3">We are not arrogant enough to think Wired are the pup’s nuts of Indie Publishing. Wired as a brand was very much kept out of the press as we have always had a games first approach. It is time to show the community each of the Wired games has something unique to offer. The Black Label range is there to bind the range of games together and really offer Wired fans something nice to collect. It’s a beautiful presentation and essential for any collector.</p>
<p class="p5"><b>Coming back to Wired Direct, do you then think there’s a shared audience for these titles?<br />
</b>We’ve been publishing indie games for a while now. Each indie game is normally a new indie game from a new developer, and while exciting, does present its own challenges. To try and launch new indie games with the effort that we do is a complex task. It takes a lot of effort. Wired as a company is always trying to fine tune, improve, iterate and doing our best to deliver success.</p>
<p class="p3">With this in mind, and with the impact of Covid 19 and the halting of consumer events, we’ve been looking at how we can improve how we operate and have direct conversations with customers. Now, as part of a huge commitment. From Wired, we’re going to drive a bigger community through in-house expertise, as evidenced by recent hires across product marketing, PR and our moves within social and content creation. We have to become the central point of our activities, and the kick off for that is Wired Direct.</p>
<p class="p3">It’s a celebration of Wired and its progress over the last few years in a one hour special. We are announcing information on eight titles, including five new products. It’s really a statement on how we are going to do things moving forward.</p>
<p class="p3">Wired Direct is a digital event about Wired and its games, but we’re doing so much more. As we’ve already discussed, there’s a new store, underpinned by a modern and engaging website built for future expansion.</p>
<p class="p3">Then there’s Wired Live; daily broadcasts of exclusive content, either filmed or live. And it is a big push and a step change in how Wired is perceived from a consumer standpoint, as well as industry perception. It’s a statement in this shift in attitudes and positioning of Wired as a company and we look forward to welcoming as many of our players as possible to Wired Direct, Wired Live, and taking them on this journey with us.</p>
<p class="p5"><b>How did you promote the stream, how do you springboard off that?<br />
</b>From Production to PR, and developers to even myself, we’re all working hard to deliver a stand-out event, hosted by Julia Hardy, and delivering at least eight games we’re presenting over the coming 12 months.</p>
<p class="p5">There was significant spend on the broadcast itself in production terms and bringing all of this content together is a testament to the hard work of our team. We challenged them to deliver, and they have done so.</p>
<p class="p3">To reinforce this, we’ve invested strongly in social, trade, video pre-roll, and content creators to really bring home the message that Wired Productions is a different beast to the average publisher. We do more, we work harder, and if we deliver success for our partners, we’re successful ourselves, and that’s the driving force behind everything we do.</p>
<p class="p3">A huge part of this push is a new website. While I know how exciting that sounds, we’ve created a website built for the future, including our store. You’ll see more from us in the calendar year as we move to phase two of our plans for our online presence.</p>
<p class="p3">When we think about Wired Direct and how we’re capitalising on the success of the event, it’s important to look at the breadth of titles we’re announcing. During the event we announced five new titles, and we’ve still got more to go before 2022 is over.</p>
<p class="p3">But just from our broadcast, we showcased <i>Martha Is Dead</i>, a title that we’re expecting big things from. We showed<i> Deliver Us The Moon</i> with next-gen features to-die for. It’ll be the best version of the game, no question. We showcased <i>Lumote</i>, a brilliant puzzle adventure from the developers of some huge triple-A titles. This is the game they wanted to make, and we’re delighted to work with them on bringing <i>Lumote</i> to market.</p>
<p class="p5"><b>Looking back to recent titles, how was The Falconeer received?<br />
</b><i>The Falconeer</i> was recently nominated for a BAFTA award for Debut Game, so telling Tomas, the solo developer that he’d been nominated was an incredible moment. At this time, we don’t know if he’s won, but we do know he would be the most deserving recipient.</p>
<p class="p3">His dedication to creating this world in such detail, his direct interaction with the community, and the joy he brings is unreal. Across the editorial spectrum, and on storefronts, <i>The Falconeer</i> has done very well, and we’re planning some exciting announcements that we just couldn’t fit into Wired Direct.</p>
<p class="p3">We are on track for a huge number of players of <i>The Falconeer </i>and there’s a long future for the IP. During Wired Direct, we announced additional free DLC that launched during the show, which will be the third DLC pack, two of which have been free, and there will be many more announcements coming up soon.</p>
<p class="p3">There’s plenty of feathers left in this bird!</p>
<p class="p5"><b>Arcade Paradise is easily our favourite of your new titles&#8230;<br />
</b>Sometimes you meet developers and you just hit it off. Nosebleed Interactive are one of those developers where we worked with them on Vostok Inc, and we just wanted to keep that relationship going.</p>
<p class="p3">We’d been floating ideas around, and we came up with one for <i>Arcade Paradise</i>. It really is a collaborative project between us, and when you consider the magic sauce that Dre and his team deliver in everything they do, we had to give them the space to deliver the vision. We gave them carte blanche, and <i>Arcade Paradise</i> is the result.</p>
<p class="p3">You’re tasked with managing a laundrette, but rather than do this, you figure you’d be better off building an arcade to sit side-by-side with washing machines. Why hasn’t anybody thought of this before?</p>
<p class="p3">The metagame, which Nosebleed are experts on, includes 35+ playable arcade games inspired by 80s and 90s arcade units, each with their own progression systems, leader boards and more. We’re delighted with the progress the team is making and we’re working hard for launch later this year.</p>
<p class="p5"><b>Tiny Troopers is now a Wired IP, why that game, and what are your plans for it?<br />
</b><i>Tiny Troopers</i> has a long history at Wired, and was the first title Wired signed when it began the transition towards publishing. While <i>Tiny Troopers</i> isn’t a Wired owned IP, we’ve been given the trust of the IP owner Kukouri Mobile to develop games within that universe via a licensing partnership.</p>
<p class="p3">Whilst some might not have heard of the franchise, it’s been a really strong and evergreen IP for us. We’ve continued to port <i>Tiny Troopers</i> to new platforms in recent years, but we’re now focused on delivering a true sequel on multiple platforms for launch later this year.</p>
<p class="p3">It is a fun IP, akin to the old <i>Cannon Fodder</i> days, and we are super excited to be bringing <i>Tiny Troopers Global Ops</i> to all formats, but digitally and physically.</p>
<p class="p5"><b>Tin Hearts and The Last Worker both have Oculus versions – Why are you branching out into VR, was it a strategic choice, or just happenstance?<br />
</b>Whilst VR has a finite audience, the Oculus Quest has really started to shine. Wired are not big enough to invest in many new technological trends, but we are small enough and agile enough to pivot if we see an opportunity. We really love what the Quest is doing.</p>
<p class="p3">That said, we signed <i>Tin Hearts</i> and <i>The Last Worker</i> because we love the teams and think both games are stand-out experiences. The fact that Oculus curates the content on its platform is a massive deal for us and shows the synergy between what they’re trying to do to grow that market, and their selection and belief in the games we sign.</p>
<p class="p3">Wired had been following <i>Tin Hearts</i> for a long while, maybe two years, but was not in the right place to be able to do it justice. Now we are and we are ecstatic to be working alongside Rogue Sun, who have such a pedigree in development from their time developing the <i>Fable </i>series at Lionhead. That experience shows in the accessible and compelling game design.</p>
<p class="p3"><i>Tin Hearts </i>is a beautiful puzzle game, entwined with a heart-breaking backstory, enriched with amazing graphics. It is a real gem, and we are just super stoked to be able to be working on this game across literally so many formats.</p>
<p class="p3"><i>The Last Worker </i>is similar in that yes, we’re going to be on Oculus, but the premise and design of the game is something entirely different. Working with Oiffy and Wolf &amp; Wood, we are able, every day, to see their passion, creativity and drive to deliver an outstanding game on multiple platforms.</p>
<p class="p3"><i>The Last Worker</i> is a first-person narrative adventure centred around our struggle in an increasingly automated world. It is wrapped in a beautiful hand-crafted art style with uniquely immersive gameplay mechanics in an epic setting. I can’t wait to show more of the emotional, thought provoking and comedic story and the all-star cast lined up to perform it.</p>
					
									</div><!-- .entry /-->


				<div class="share-post">
	<span class="share-text">Share</span>

		<ul class="flat-social">
			<li><a href="http://www.facebook.com/sharer.php?u=https://www.mcvuk.com/business-news/publishing/we-do-things-our-own-way-rightly-or-wrongly-wired-on-last-nights-wired-direct-its-new-black-label-editions-and-2021-slate/" class="social-facebook" rel="external" target="_blank"><i class="fa fa-facebook"></i> <span>Facebook</span></a></li>
				<li><a href="https://twitter.com/intent/tweet?text=%E2%80%9CWe+do+things+our+own+way%2C+rightly+or+wrongly%E2%80%A6%E2%80%9D+%E2%80%93+Wired+on+last+night%E2%80%99s+Wired+Direct%2C+it%E2%80%99s+new+Black+Label+editions+and+2021+slate&url=https://www.mcvuk.com/business-news/publishing/we-do-things-our-own-way-rightly-or-wrongly-wired-on-last-nights-wired-direct-its-new-black-label-editions-and-2021-slate/" class="social-twitter" rel="external" target="_blank"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li>
					<li><a href="http://www.linkedin.com/shareArticle?mini=true&url=https://www.mcvuk.com/business-news/publishing/we-do-things-our-own-way-rightly-or-wrongly-wired-on-last-nights-wired-direct-its-new-black-label-editions-and-2021-slate/&title=%E2%80%9CWe+do+things+our+own+way%2C+rightly+or+wrongly%E2%80%A6%E2%80%9D+%E2%80%93+Wired+on+last+night%E2%80%99s+Wired+Direct%2C+it%E2%80%99s+new+Black+Label+editions+and+2021+slate" class="social-linkedin" rel="external" target="_blank"><i class="fa fa-linkedin"></i> <span>LinkedIn</span></a></li>
			</ul>
		<div class="clear"></div>
</div> <!-- .share-post -->
				<div class="clear"></div>
			</div><!-- .post-inner -->

			<script type="application/ld+json">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</script>
		</article><!-- .post-listing -->
		<p class="post-tag">Tags <a href="https://www.mcvuk.com/tag/julia-hardy/" rel="tag">Julia Hardy</a> <a href="https://www.mcvuk.com/tag/mcv-newsletter-lead/" rel="tag">MCV Newsletter Lead</a> <a href="https://www.mcvuk.com/tag/wired-direct/" rel="tag">wired direct</a> <a href="https://www.mcvuk.com/tag/wired-productions/" rel="tag">wired productions</a></p>

		
				<section id="author-box">
			<div class="block-head">
				<h3>About Seth Barton </h3><div class="stripe-line"></div>
			</div>
			<div class="post-listing">
				<div class="author-bio">
	<div class="author-avatar">
		<img alt='' src='https://secure.gravatar.com/avatar/59dd94ba994f7810446afe5e16eeaeee?s=90&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/59dd94ba994f7810446afe5e16eeaeee?s=180&#038;d=mm&#038;r=g 2x' class='avatar avatar-90 photo' height='90' width='90' loading='lazy'/>	</div><!-- #author-avatar -->
			<div class="author-description">
						Seth Barton is the editor of MCV – which covers every aspect of the industry: development, publishing, marketing and much more. 

Before that Seth toiled in games retail at Electronics Boutique, studied film at university, published console and PC games for the BBC, and spent many years working in tech journalism.

Living in South East London, he divides his little free time between board games, video games, beer and family. You can find him tweeting @sethbarton1.		</div><!-- #author-description -->
			<div class="author-social flat-social">
												<a class="social-twitter" target="_blank" href="http://twitter.com/sethbarton1"><i class="fa fa-twitter"></i><span> @sethbarton1</span></a>
									<a class="social-linkedin" target="_blank" href="https://www.linkedin.com/in/seth-barton-462b89128"><i class="fa fa-linkedin"></i></a>
																				</div>
		<div class="clear"></div>
</div>
				</div>
		</section><!-- #author-box -->
		

				<div class="post-navigation">
			<div class="post-previous"><a href="https://www.mcvuk.com/business-news/nexon-invested-874m-in-2020-with-investments-in-hasbro-sega-sammy-bandai-namco-and-konami/" rel="prev"><span>Previous</span> Nexon invested $874m in 2020, with investments in Hasbro, Sega Sammy, Bandai Namco and Konami</a></div>
			<div class="post-next"></div>
		</div><!-- .post-navigation -->
		
			<section id="related_posts">
		<div class="block-head">
			<h3>Related Articles</h3><div class="stripe-line"></div>
		</div>
		<div class="post-listing">
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://www.mcvuk.com/business-news/nordisk-games-acquires-30-ownership-of-supermassive-games/">
						<img width="310" height="165" src="https://www.mcvuk.com/wp-content/uploads/SMG_SHOWREEL-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" loading="lazy" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://www.mcvuk.com/business-news/nordisk-games-acquires-30-ownership-of-supermassive-games/" rel="bookmark">Nordisk Games acquires 30% ownership of Supermassive Games</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>1 day ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://www.mcvuk.com/business-news/bafta-winners-dominated-by-hades-and-sony-exclusive-titles/">
						<img width="310" height="165" src="https://www.mcvuk.com/wp-content/uploads/BAFTA-2021-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" loading="lazy" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://www.mcvuk.com/business-news/bafta-winners-dominated-by-hades-and-sony-exclusive-titles/" rel="bookmark">BAFTA winners dominated by Hades and Sony exclusive titles</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>4 days ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://www.mcvuk.com/business-news/we-have-a-responsibility-to-think-at-a-leadership-level-about-how-inclusive-and-welcoming-our-teams-and-games-are-debugging-di-with-rare/">
						<img width="310" height="165" src="https://www.mcvuk.com/wp-content/uploads/Rare-logo-660x330-310x165.png" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" loading="lazy" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://www.mcvuk.com/business-news/we-have-a-responsibility-to-think-at-a-leadership-level-about-how-inclusive-and-welcoming-our-teams-and-games-are-debugging-di-with-rare/" rel="bookmark">&#8220;We have a responsibility to think, at a leadership level, about how inclusive and welcoming our teams and games are.&#8221; – Debugging D&#038;I with Rare</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>6 days ago</span></p>
			</div>
						<div class="clear"></div>
		</div>
	</section>
	
			
	<section id="check-also-box" class="post-listing check-also-right">
		<a href="#" id="check-also-close"><i class="fa fa-close"></i></a>

		<div class="block-head">
			<h3>Check Also</h3>
		</div>

				<div class="check-also-post">
						
			<div class="post-thumbnail">
				<a href="https://www.mcvuk.com/business-news/nexon-invested-874m-in-2020-with-investments-in-hasbro-sega-sammy-bandai-namco-and-konami/">
					<img width="310" height="165" src="https://www.mcvuk.com/wp-content/uploads/Nexon-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" loading="lazy" />					<span class="fa overlay-icon"></span>
				</a>
			</div><!-- post-thumbnail /-->
						
			<h2 class="post-title"><a href="https://www.mcvuk.com/business-news/nexon-invested-874m-in-2020-with-investments-in-hasbro-sega-sammy-bandai-namco-and-konami/" rel="bookmark">Nexon invested $874m in 2020, with investments in Hasbro, Sega Sammy, Bandai Namco and Konami</a></h2>
			<p>"These investments reflect our respect for management teams that create and grow global properties over a period of years and decades."</p>
		</div>
			</section>
			
			
	
		
		
	</div><!-- .content -->
<aside id="sidebar">
	<div class="theiaStickySidebar">
		<div id="ads300_250-widget-4" class="e3lan-widget-content e3lan300-250">
								<div class="e3lan-cell">
				<!--/*
  *
  * Datateam Ad Server Asynchronous JS Tag
  * - Generated with Revive Adserver v4.0.2
  *
  */-->

<ins data-revive-zoneid="619" data-revive-id="9c421b7e485bf2edfee09708a4d06e2e"></ins>
<script async src="//ads.datateam.co.uk/www/delivery/asyncjs.php"></script>
			</div>
				</div>
	<div id="widget_sp_image-2" class="widget widget_sp_image"><div class="widget-top"><h4>mvc-read-our-latest-edition</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><a href="https://issuu.com/bizmediauk/docs/mcv966_mar21_digital" target="_blank" class="widget_sp_image-image-link" title="mvc-read-our-latest-edition"><img width="300" height="200" alt="mvc-read-our-latest-edition" class="attachment-full" style="max-width: 100%;" srcset="https://www.mcvuk.com/wp-content/uploads/read-our-latest-edition-march-21.jpg 300w, https://www.mcvuk.com/wp-content/uploads/read-our-latest-edition-march-21-180x120.jpg 180w" sizes="(max-width: 300px) 100vw, 300px" src="https://www.mcvuk.com/wp-content/uploads/read-our-latest-edition-march-21.jpg" /></a></div></div><!-- .widget /--><div id="widget_sp_image-3" class="widget widget_sp_image"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container"><a href="https://www.mcvuk.com/subscribe/" target="_blank" class="widget_sp_image-image-link" title=" "><img width="300" height="125" alt=" " class="attachment-full" style="max-width: 100%;" srcset="https://www.mcvuk.com/wp-content/uploads/mcv-daily-newsletter.jpg 300w, https://www.mcvuk.com/wp-content/uploads/mcv-daily-newsletter-180x75.jpg 180w" sizes="(max-width: 300px) 100vw, 300px" src="https://www.mcvuk.com/wp-content/uploads/mcv-daily-newsletter.jpg" /></a></div></div><!-- .widget /-->		<div id="ads300_250-widget-2" class="e3lan-widget-content e3lan300-250">
								<div class="e3lan-cell">
				<!--/*
  *
  * Datateam Ad Server Asynchronous JS Tag
  * - Generated with Revive Adserver v4.0.2
  *
  */-->

<ins data-revive-zoneid="617" data-revive-target="_blank" data-revive-id="9c421b7e485bf2edfee09708a4d06e2e"></ins>
<script async src="//ads.datateam.co.uk/www/delivery/asyncjs.php"></script>
			</div>
				</div>
			<div id="ads300_250-widget-3" class="e3lan-widget-content e3lan300-250">
								<div class="e3lan-cell">
				<!--/*
  *
  * Datateam Ad Server Asynchronous JS Tag
  * - Generated with Revive Adserver v4.0.2
  *
  */-->

<ins data-revive-zoneid="618" data-revive-target="_blank" data-revive-id="9c421b7e485bf2edfee09708a4d06e2e"></ins>
<script async src="//ads.datateam.co.uk/www/delivery/asyncjs.php"></script>
			</div>
				</div>
			<div id="ads300_250-widget-5" class="e3lan-widget-content e3lan300-250">
								<div class="e3lan-cell">
				

<ins data-revive-zoneid="715" data-revive-target="_blank" data-revive-id="9c421b7e485bf2edfee09708a4d06e2e"></ins>
<script async src="//ads.datateam.co.uk/www/delivery/asyncjs.php"></script>
			</div>
				</div>
			<div id="ads300_600-widget-3" class="e3lan-widget-content e3lan300-600">
								<div class="e3lan-cell">
				<!--/*
  *
  * Datateam Ad Server Asynchronous JS Tag
  * - Generated with Revive Adserver v4.0.2
  *
  */-->

<ins data-revive-zoneid="616" data-revive-id="9c421b7e485bf2edfee09708a4d06e2e"></ins>
<script async src="//ads.datateam.co.uk/www/delivery/asyncjs.php"></script>
			</div>
				</div>
		</div><!-- .theiaStickySidebar /-->
</aside><!-- #sidebar /-->	<div class="clear"></div>
</div><!-- .container /-->

<footer id="theme-footer">
	<div id="footer-widget-area" class="footer-1c">

	
	

	
		
	</div><!-- #footer-widget-area -->
	<div class="clear"></div>
</footer><!-- .Footer /-->
				
<div class="clear"></div>
<div class="footer-bottom">
	<div class="container">
		<div class="alignright">
					</div>
				<div class="social-icons">
		<a class="ttip-none" title="Rss" href="https://www.mcvuk.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/mcvonline" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/MCV_DEVELOP" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="LinkedIn" href="https://www.linkedin.com/company/mcv-uk/" target="_blank"><i class="fa fa-linkedin"></i></a>
			</div>

		
		<div class="alignleft">
			© Copyright 2021,  MCV. BizMedia		</div>
		<div class="clear"></div>
	</div><!-- .Container -->
</div><!-- .Footer bottom -->

</div><!-- .inner-Wrapper -->
</div><!-- #Wrapper -->
</div><!-- .Wrapper-outer -->
	<div id="topcontrol" class="fa fa-angle-up" title="Scroll To Top"></div>
<div id="fb-root"></div>
<div id="reading-position-indicator"></div>
    <style type="text/css">
    
        #wpfront-notification-bar
        {
        background: #f0f0f0;
        background: -moz-linear-gradient(top, #f0f0f0 0%, #ffffff 100%);
        background: -webkit-gradient(linear, left top, left bottom, color-stop(0%,#f0f0f0), color-stop(100%,#ffffff));
        background: -webkit-linear-gradient(top, #f0f0f0 0%,#ffffff 100%);
        background: -o-linear-gradient(top, #f0f0f0 0%,#ffffff 100%);
        background: -ms-linear-gradient(top, #f0f0f0 0%,#ffffff 100%);
        background: linear-gradient(to bottom, #f0f0f0 0%, #ffffff 100%);
        filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#f0f0f0', endColorstr='#ffffff',GradientType=0 );
        }
                #wpfront-notification-bar div.wpfront-message
        {
        color: #ffffff;
        }

                #wpfront-notification-bar a.wpfront-button
        {
        background: #00b7ea;
        background: -moz-linear-gradient(top, #00b7ea 0%, #009ec3 100%);
        background: -webkit-gradient(linear, left top, left bottom, color-stop(0%,#00b7ea), color-stop(100%,#009ec3));
        background: -webkit-linear-gradient(top, #00b7ea 0%,#009ec3 100%);
        background: -o-linear-gradient(top, #00b7ea 0%,#009ec3 100%);
        background: -ms-linear-gradient(top, #00b7ea 0%,#009ec3 100%);
        background: linear-gradient(to bottom, #00b7ea 0%, #009ec3 100%);
        filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#00b7ea', endColorstr='#009ec3',GradientType=0 );

        color: #ffffff;
        }
                #wpfront-notification-bar-open-button
        {
        background-color: #00b7ea;
                }
                    #wpfront-notification-bar-open-button.top 
            {
            background-image: url(https://www.mcvuk.com/wp-content/plugins/wpfront-notification-bar/images/arrow_down.png);
            }

            #wpfront-notification-bar-open-button.bottom 
            {
            background-image: url(https://www.mcvuk.com/wp-content/plugins/wpfront-notification-bar/images/arrow_up.png);
            }
                    #wpfront-notification-bar  div.wpfront-close
        {
        border: 1px solid #af0510;
        background-color: #af0510;
        color: #ffffff;
        }
                #wpfront-notification-bar  div.wpfront-close:hover
        {
        border: 1px solid #333333;
        background-color: #333333;
        }
            </style>
    


<div id="wpfront-notification-bar-spacer" class="hidden">
    <div id="wpfront-notification-bar-open-button" aria-label="reopen" class="hidden bottom wpfront-top-shadow"></div>
    <div id="wpfront-notification-bar" class="wpfront-fixed   bottom ">
        
                       <div aria-label="close" class="wpfront-close">X</div>
                <table border="0" cellspacing="0" cellpadding="0" role="presentation">
            <tr>
                <td>
                    <div class="wpfront-message">
                        <!--/*
  *
  * Datateam Ad Server Asynchronous JS Tag
  * - Generated with Revive Adserver v4.0.2
  *
  */-->

<ins data-revive-zoneid="613" data-revive-target="_blank" data-revive-id="9c421b7e485bf2edfee09708a4d06e2e"></ins>
<script async src="//ads.datateam.co.uk/www/delivery/asyncjs.php"></script>                    </div>
                    <div>
                                            </div>
                </td>
            </tr>
        </table>
    </div>
</div>
</div>



            <script type="text/javascript">
                function __load_wpfront_notification_bar() {
                    if (typeof wpfront_notification_bar === "function") {
                        wpfront_notification_bar({"position":2,"height":0,"fixed_position":"on","animate_delay":0.5,"close_button":true,"button_action_close_bar":false,"auto_close_after":0,"display_after":0,"is_admin_bar_showing":false,"display_open_button":false,"keep_closed":false,"keep_closed_for":0,"position_offset":0,"display_scroll":false,"display_scroll_offset":1,"keep_closed_cookie":"wpfront-notification-bar-keep-closed","log":false});
                    } else {
                                    setTimeout(__load_wpfront_notification_bar, 100);
                    }
                }
                __load_wpfront_notification_bar();
            </script>
            <script type='text/javascript' id='adsforwp-ads-front-js-js-extra'>
/* <![CDATA[ */
var adsforwp_obj = {"ajax_url":"https:\/\/www.mcvuk.com\/wp-admin\/admin-ajax.php","adsforwp_front_nonce":"a3d357146e","ad_performance_tracker":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.mcvuk.com/wp-content/plugins/ads-for-wp/public/assets/js/ads-front.min.js' id='adsforwp-ads-front-js-js'></script>
<script type='text/javascript' id='adsforwp-ads-frontend-js-js-extra'>
/* <![CDATA[ */
var adsforwp_browser_obj = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.mcvuk.com/wp-content/plugins/ads-for-wp/public/assets/js/ads-frontend.min.js' id='adsforwp-ads-frontend-js-js'></script>
<script type='text/javascript' id='tie-scripts-js-extra'>
/* <![CDATA[ */
var tie = {"mobile_menu_active":"true","mobile_menu_top":"","lightbox_all":"true","lightbox_gallery":"true","woocommerce_lightbox":"","lightbox_skin":"dark","lightbox_thumb":"vertical","lightbox_arrows":"","sticky_sidebar":"1","is_singular":"1","reading_indicator":"true","lang_no_results":"No Results","lang_results_found":"Results Found"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.mcvuk.com/wp-content/themes/sahifa/js/tie-scripts.js' id='tie-scripts-js'></script>
<script type='text/javascript' src='https://www.mcvuk.com/wp-content/themes/sahifa/js/ilightbox.packed.js' id='tie-ilightbox-js'></script>
<script type='text/javascript' id='divi-builder-custom-script-js-extra'>
/* <![CDATA[ */
var et_pb_custom = {"ajaxurl":"https:\/\/www.mcvuk.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/www.mcvuk.com\/wp-content\/themes\/sahifa\/images","builder_images_uri":"https:\/\/www.mcvuk.com\/wp-content\/plugins\/divi-builder\/includes\/builder\/images","et_frontend_nonce":"3d6e2d4734","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"e9e7ce9e12","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","wrong_checkbox":"Checkbox","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","ab_tests":[],"is_ab_testing_active":"","page_id":"214913","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":"","tinymce_uri":""}; var et_builder_utils_params = {"condition":{"diviTheme":false,"extraTheme":false},"scrollLocations":["app","top"],"builderScrollLocations":{"desktop":"app","tablet":"app","phone":"app"},"onloadScrollLocation":"app","builderType":"fe"}; var et_frontend_scripts = {"builderCssContainerPrefix":"#et-boc","builderCssLayoutPrefix":"#et-boc .et-l"};
var et_pb_box_shadow_elements = [];
var et_pb_motion_elements = {"desktop":[],"tablet":[],"phone":[]};
var et_pb_sticky_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.mcvuk.com/wp-content/plugins/divi-builder/js/divi-builder.min.js' id='divi-builder-custom-script-js'></script>
<script type='text/javascript' src='https://www.mcvuk.com/wp-content/plugins/divi-builder/core/admin/js/common.js' id='et-core-common-js'></script>
<script type='text/javascript' src='https://www.mcvuk.com/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' src='https://www.mcvuk.com/wp-content/themes/sahifa/js/search.js' id='tie-search-js'></script>
</body>
</html>