<!DOCTYPE html>
<html lang="en-GB" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.mcvuk.com/xmlrpc.php" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v19.6.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>The BAFTA Games Awards are now accepting nominees - Business News - MCV/DEVELOP</title>
	<meta name="description" content="BAFTA has announced the eligibility and voting rules for the 2023 BAFTA Games Awards, alongside updates to its categories - MCV/DEVELOP" />
	<link rel="canonical" href="https://www.mcvuk.com/business-news/the-bafta-games-awards-are-now-open-for-nominee-entries/" />
	<meta property="og:locale" content="en_GB" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="The BAFTA Games Awards are now accepting nominees - Business News - MCV/DEVELOP" />
	<meta property="og:description" content="BAFTA has announced the eligibility and voting rules for the 2023 BAFTA Games Awards, alongside updates to its categories - MCV/DEVELOP" />
	<meta property="og:url" content="https://www.mcvuk.com/business-news/the-bafta-games-awards-are-now-open-for-nominee-entries/" />
	<meta property="og:site_name" content="MCV/DEVELOP" />
	<meta property="article:published_time" content="2022-09-16T10:57:35+00:00" />
	<meta property="article:modified_time" content="2022-09-16T11:01:31+00:00" />
	<meta property="og:image" content="https://www.mcvuk.com/wp-content/uploads/bafta-games-header.jpg" />
	<meta property="og:image:width" content="660" />
	<meta property="og:image:height" content="330" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="Vince Pavey" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@limeyotoko" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Vince Pavey" />
	<meta name="twitter:label2" content="Estimated reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="MCV/DEVELOP &raquo; Feed" href="https://www.mcvuk.com/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.mcvuk.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.mcvuk.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-components-css'  href='https://www.mcvuk.com/wp-includes/css/dist/components/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-editor-css'  href='https://www.mcvuk.com/wp-includes/css/dist/block-editor/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-nux-css'  href='https://www.mcvuk.com/wp-includes/css/dist/nux/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-reusable-blocks-css'  href='https://www.mcvuk.com/wp-includes/css/dist/reusable-blocks/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-css'  href='https://www.mcvuk.com/wp-includes/css/dist/editor/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='block-robo-gallery-style-css-css'  href='https://www.mcvuk.com/wp-content/plugins/robo-gallery/includes/extensions/block/dist/blocks.style.build.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='wpfront-notification-bar-css'  href='https://www.mcvuk.com/wp-content/plugins/wpfront-notification-bar/css/wpfront-notification-bar.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://www.mcvuk.com/wp-content/themes/sahifa/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://www.mcvuk.com/wp-content/themes/sahifa-child/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-style-css'  href='https://www.mcvuk.com/wp-content/themes/sahifa-child/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-ilightbox-skin-css'  href='https://www.mcvuk.com/wp-content/themes/sahifa/css/ilightbox/dark-skin/skin.css' type='text/css' media='all' />
<link rel='stylesheet' id='Asap-css'  href='https://fonts.googleapis.com/css?family=Asap%3Aregular%2Citalic%2C700%2C700italic' type='text/css' media='all' />
<link rel='stylesheet' id='Russo+One-css'  href='https://fonts.googleapis.com/css?family=Russo+One%3Aregular' type='text/css' media='all' />
<script type='text/javascript' src='https://www.mcvuk.com/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.mcvuk.com/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.mcvuk.com/wp-content/plugins/wpfront-notification-bar/js/wpfront-notification-bar.min.js' id='wpfront-notification-bar-js'></script>
<link rel="https://api.w.org/" href="https://www.mcvuk.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.mcvuk.com/wp-json/wp/v2/posts/221922" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.mcvuk.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.mcvuk.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0.2" />
<link rel='shortlink' href='https://www.mcvuk.com/?p=221922' />
<link rel="alternate" type="application/json+oembed" href="https://www.mcvuk.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mcvuk.com%2Fbusiness-news%2Fthe-bafta-games-awards-are-now-open-for-nominee-entries%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.mcvuk.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mcvuk.com%2Fbusiness-news%2Fthe-bafta-games-awards-are-now-open-for-nominee-entries%2F&#038;format=xml" />
<script type="text/javascript" defer="defer" src="//script.leadboxer.com/?dataset=0f37a0e0096f43ec8c797d2a207feac3"></script><link rel="shortcut icon" href="https://www.mcvuk.com/wp-content/uploads/Favicon-black-mcvdevelop.jpg" title="Favicon" />
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="https://www.mcvuk.com/wp-content/themes/sahifa/js/html5.js"></script>
<script src="https://www.mcvuk.com/wp-content/themes/sahifa/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" media="all" href="https://www.mcvuk.com/wp-content/themes/sahifa/css/ie9.css" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="https://www.mcvuk.com/wp-content/themes/sahifa/css/ie8.css" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="https://www.mcvuk.com/wp-content/themes/sahifa/css/ie7.css" />
<![endif]-->


<meta name="viewport" content="width=device-width, initial-scale=1.0" />



<style type="text/css" media="screen">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</style>

		<script type="text/javascript">
			/* <![CDATA[ */
				var sf_position = '0';
				var sf_templates = "<a href=\"{search_url_escaped}\">View All Results<\/a>";
				var sf_input = '.search-live';
				jQuery(document).ready(function(){
					jQuery(sf_input).ajaxyLiveSearch({"expand":false,"searchUrl":"https:\/\/www.mcvuk.com\/?s=%s","text":"Search","delay":500,"iwidth":180,"width":315,"ajaxUrl":"https:\/\/www.mcvuk.com\/wp-admin\/admin-ajax.php","rtl":0});
					jQuery(".live-search_ajaxy-selective-input").keyup(function() {
						var width = jQuery(this).val().length * 8;
						if(width < 50) {
							width = 50;
						}
						jQuery(this).width(width);
					});
					jQuery(".live-search_ajaxy-selective-search").click(function() {
						jQuery(this).find(".live-search_ajaxy-selective-input").focus();
					});
					jQuery(".live-search_ajaxy-selective-close").click(function() {
						jQuery(this).parent().remove();
					});
				});
			/* ]]> */
		</script>
		<!-- Tracking code easily added by NK Google Analytics -->
<script type="text/javascript"> 
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){ 
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o), 
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m) 
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga'); 
ga('create', 'UA-18905459-19', 'auto'); 
ga('send', 'pageview'); 
</script> 
		<style type="text/css" id="wp-custom-css">
			.entry ul li {
	list-style-type: circle;
}		</style>
		</head>
<body id="top" class="post-template-default single single-post postid-221922 single-format-standard">

<div class="wrapper-outer">

	<div class="background-cover"></div>

	<aside id="slide-out">

			<div class="search-mobile">
			<form method="get" id="searchform-mobile" action="https://www.mcvuk.com/">
				<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>
				<input type="text" id="s-mobile" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
			</form>
		</div><!-- .search-mobile /-->
	
			<div class="social-icons">
		<a class="ttip-none" title="Rss" href="https://www.mcvuk.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/mcvonline" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/MCV_DEVELOP" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="LinkedIn" href="https://www.linkedin.com/company/mcv-uk/" target="_blank"><i class="fa fa-linkedin"></i></a>
			</div>

	
		<div id="mobile-menu" ></div>
	</aside><!-- #slide-out /-->

		<div id="wrapper" class="boxed-all">
		<div class="inner-wrapper">
			<div class="e3lan e3lan-top">			<!-- Datateam Ad Server Asynchronous JS Tag - Generated with Revive Adserver v5.0.5 -->
<ins data-revive-zoneid="612" data-revive-id="9c421b7e485bf2edfee09708a4d06e2e"></ins>
<script async src="//ads.datateam.co.uk/www/delivery/asyncjs.php"></script>				</div>			<div class="clear"></div>

		<header id="theme-header" class="theme-header center-logo">
						<div id="top-nav" class="top-nav">
				<div class="container">

			
				<div class="top-menu"><ul id="menu-top" class="menu"><li id="menu-item-19870" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19870"><a href="https://www.mcvuk.com/mcv-develop-magazine/">About</a></li>
<li id="menu-item-21329" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21329"><a href="https://www.mcvuk.com/contact-us/">Contact Us</a></li>
<li id="menu-item-21326" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21326"><a href="https://www.mcvuk.com/advertise/">Reach the games industry with MCV/DEVELOP</a></li>
<li id="menu-item-19879" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19879"><a href="https://www.mcvuk.com/cookies/">Cookies</a></li>
<li id="menu-item-19886" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19886"><a href="https://www.mcvuk.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-19891" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19891"><a href="https://www.mcvuk.com/terms-conditions/">Terms &#038; Conditions</a></li>
</ul></div>
						<div class="search-block">
						<form method="get" id="searchform-header" action="https://www.mcvuk.com/">
							<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>
							<input class="search-live" type="text" id="s-header" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
						</form>
					</div><!-- .search-block /-->
			<div class="social-icons">
		<a class="ttip-none" title="Rss" href="https://www.mcvuk.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/mcvonline" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/MCV_DEVELOP" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="LinkedIn" href="https://www.linkedin.com/company/mcv-uk/" target="_blank"><i class="fa fa-linkedin"></i></a>
			</div>

	
	
				</div><!-- .container /-->
			</div><!-- .top-menu /-->
			
		<div class="header-content">

					<a id="slide-out-open" class="slide-out-open" href="#"><span></span></a>
		
			<div class="logo" style=" margin-top:15px; margin-bottom:15px;">
			<h2>								<a title="MCV/DEVELOP" href="https://www.mcvuk.com/">
					<img src="https://www.mcvuk.com/wp-content/uploads/Logo-450px.png" alt="MCV/DEVELOP"  class="logo1" /><img src="/wp-content/uploads/mcv-stacked-logo-1.png" class="logo2"><strong>MCV/DEVELOP News, events, research and jobs from the games industry</strong>
				</a>
			</h2>			</div><!-- .logo /-->

		</div>
													<nav id="main-nav">
				<div class="container">

				
					<div class="main-menu"><ul id="menu-main" class="menu"><li id="menu-item-19921" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-19921"><a href="https://www.mcvuk.com/">Home</a></li>
<li id="menu-item-21310" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-21310"><a href="https://www.mcvuk.com/business-news/">Business News</a></li>
<li id="menu-item-21311" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21311"><a href="https://www.mcvuk.com/development-news/">Development News</a></li>
<li id="menu-item-21334" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21334"><a href="https://www.mcvuk.com/game-release-dates/">Video Game Release Dates</a></li>
<li id="menu-item-30303" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30303"><a href="https://www.mcvuk.com/games-industry-events/">Events</a></li>
<li id="menu-item-29052" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29052"><a href="http://www.careerwebsite.com/?site_id=22898">Jobs</a></li>
<li id="menu-item-218961" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-218961"><a href="https://www.mcvuk.com/subscribe/">Subscribe</a></li>
<li id="menu-item-180954" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-180954"><a href="https://www.mcvuk.com/30under30">30 Under 30</a></li>
<li id="menu-item-213988" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213988"><a href="https://www.mcvuk.com/development-news/develop-jobs-summer-2022-edition/">DEVELOP/JOBS</a></li>
<li id="menu-item-218967" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-218967"><a href="https://www.mcvuk.com/digital-library/">Digital Editions</a></li>
</ul></div>					
					
				</div>
			</nav><!-- .main-nav /-->
					</header><!-- #header /-->

	
	
	<div id="main-content" class="container">

	
	
	
	
	
	<div class="content">

		
		
		

		
		<article class="post-listing post-221922 post type-post status-publish format-standard has-post-thumbnail  category-business-news category-events category-highlight tag-bafta tag-bafta-games-awards tag-mcv-newsletter" id="the-post">
			
			<div class="single-post-thumb">
			<img width="660" height="330" src="https://www.mcvuk.com/wp-content/uploads/bafta-games-header-660x330.jpg" class="attachment-slider size-slider wp-post-image" alt="" srcset="https://www.mcvuk.com/wp-content/uploads/bafta-games-header.jpg 660w, https://www.mcvuk.com/wp-content/uploads/bafta-games-header-300x150.jpg 300w, https://www.mcvuk.com/wp-content/uploads/bafta-games-header-180x90.jpg 180w" sizes="(max-width: 660px) 100vw, 660px" />		</div>
	
		


			<div class="post-inner">

							<h1 class="name post-title entry-title"><span itemprop="name">The BAFTA Games Awards are now accepting nominees</span></h1>

						
<p class="post-meta">
		
	<span class="post-meta-author"><i class="fa fa-user"></i><a href="https://www.mcvuk.com/author/vpavey/" title="">Vince Pavey </a></span>
	
		
	<span class="tie-date"><i class="fa fa-clock-o"></i>17 hours ago</span>	
	<span class="post-cats"><i class="fa fa-folder"></i><a href="https://www.mcvuk.com/business-news/" rel="category tag">Business News</a>, <a href="https://www.mcvuk.com/business-news/events/" rel="category tag">Event News</a>, <a href="https://www.mcvuk.com/highlight/" rel="category tag">Highlight</a></span>
	
</p>
<div class="clear"></div>
			
				<div class="entry">
					<div class="share-post">
	<span class="share-text">Share</span>

		<ul class="flat-social">
			<li><a href="http://www.facebook.com/sharer.php?u=https://www.mcvuk.com/business-news/the-bafta-games-awards-are-now-open-for-nominee-entries/" class="social-facebook" rel="external" target="_blank"><i class="fa fa-facebook"></i> <span>Facebook</span></a></li>
				<li><a href="https://twitter.com/intent/tweet?text=The+BAFTA+Games+Awards+are+now+accepting+nominees&url=https://www.mcvuk.com/business-news/the-bafta-games-awards-are-now-open-for-nominee-entries/" class="social-twitter" rel="external" target="_blank"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li>
					<li><a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.mcvuk.com/business-news/the-bafta-games-awards-are-now-open-for-nominee-entries/&amp;title=The+BAFTA+Games+Awards+are+now+accepting+nominees" class="social-linkedin" rel="external" target="_blank"><i class="fa fa-linkedin"></i> <span>LinkedIn</span></a></li>
			</ul>
		<div class="clear"></div>
</div> <!-- .share-post -->

					
					<p><span style="font-weight: 400;">BAFTA has announced the eligibility and voting rules for the 2023 BAFTA Games Awards alongside updates to its categories, including “Evolving Game” and “Game Beyond Entertainment”. </span></p>
<p>Evolving Game is “open to games whose original release predates 2022, which has received, and will continue to receive, regular updates and significant enhancements to improve the game and to support the community”. Communication and engagement with the player community are also factors that will be considered for whoever receives the award.</p>
<p>Game Beyond Entertainment<span style="font-weight: 400;"> on the other hand is for “games which clearly deliver a transformational experience beyond entertainment as a primary aim” and will be judged “on external activity undertaken by the developers to support the aims of the game, as well as content within the game”. </span></p>
<div class='code-block code-block-1' style='margin: 8px 0; clear: both;'>
<ins data-revive-zoneid="614" data-revive-id="9c421b7e485bf2edfee09708a4d06e2e"></ins>
<script async src="//ads.datateam.co.uk/www/delivery/asyncjs.php"></script></div>
<p><span style="font-weight: 400;">To be eligible for a nomination for an award at the 2023 BAFTA Games show, developers and publishers must have released their games between January 1, 2022 and December 9, 2022, although the deadline for entries is November 17, 2022. If a game you’d like to nominate has already been released, it’s cheaper to nominate it within the first month of submissions, so we’d suggest you get on that as soon as possible.</span></p>
<p><span style="font-weight: 400;">It is however important to note that remasters of existing games are no longer eligible in any category. Full remakes and substantial pieces of DLC are still able to be nominated, although they will only be approved after a review process by the BAFTA Games Committee.</span></p>
<p><span style="font-weight: 400;">The shortlist of BAFTA Games Awards nominations will be announced on March 2, 2023, before the actual BAFTA Games Awards ceremony is held a few weeks later on March 30, 2023.</span></p>
<p><span style="font-weight: 400;">If you’d like to nominate a developer, publisher or video game, the rules and eligibility requirements, as well as information on how to do just that, can be found </span><a href="http://awards.bafta.org/entry"><span style="font-weight: 400;">over on BAFTA’s official website</span></a><span style="font-weight: 400;">.</span></p>
<!-- AI CONTENT END 1 -->
					
									</div><!-- .entry /-->


				<div class="share-post">
	<span class="share-text">Share</span>

		<ul class="flat-social">
			<li><a href="http://www.facebook.com/sharer.php?u=https://www.mcvuk.com/business-news/the-bafta-games-awards-are-now-open-for-nominee-entries/" class="social-facebook" rel="external" target="_blank"><i class="fa fa-facebook"></i> <span>Facebook</span></a></li>
				<li><a href="https://twitter.com/intent/tweet?text=The+BAFTA+Games+Awards+are+now+accepting+nominees&url=https://www.mcvuk.com/business-news/the-bafta-games-awards-are-now-open-for-nominee-entries/" class="social-twitter" rel="external" target="_blank"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li>
					<li><a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.mcvuk.com/business-news/the-bafta-games-awards-are-now-open-for-nominee-entries/&amp;title=The+BAFTA+Games+Awards+are+now+accepting+nominees" class="social-linkedin" rel="external" target="_blank"><i class="fa fa-linkedin"></i> <span>LinkedIn</span></a></li>
			</ul>
		<div class="clear"></div>
</div> <!-- .share-post -->
				<div class="clear"></div>
			</div><!-- .post-inner -->

			<script type="application/ld+json" class="tie-schema-graph">{"@context":"http:\/\/schema.org","@type":"Article","dateCreated":"2022-09-16T11:57:35+01:00","datePublished":"2022-09-16T11:57:35+01:00","dateModified":"2022-09-16T12:01:31+01:00","headline":"The BAFTA Games Awards are now accepting nominees","name":"The BAFTA Games Awards are now accepting nominees","keywords":"BAFTA,bafta games awards,MCV Newsletter","url":"https:\/\/www.mcvuk.com\/business-news\/the-bafta-games-awards-are-now-open-for-nominee-entries\/","description":"BAFTA has announced the eligibility and voting rules for the 2023 BAFTA Games Awards alongside updates to its categories, including \u201cEvolving Game\u201d and \u201cGame Beyond Entertainment\u201d.\u00a0 Evolving Game is \u201c","copyrightYear":"2022","publisher":{"@id":"#Publisher","@type":"Organization","name":"MCV\/DEVELOP","logo":{"@type":"ImageObject","url":"https:\/\/www.mcvuk.com\/wp-content\/uploads\/logo900px.png"},"sameAs":["https:\/\/www.facebook.com\/mcvonline","https:\/\/twitter.com\/MCV_DEVELOP","https:\/\/www.linkedin.com\/company\/mcv-uk\/"]},"sourceOrganization":{"@id":"#Publisher"},"copyrightHolder":{"@id":"#Publisher"},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.mcvuk.com\/business-news\/the-bafta-games-awards-are-now-open-for-nominee-entries\/"},"author":{"@type":"Person","name":"Vince Pavey","url":"https:\/\/www.mcvuk.com\/author\/vpavey\/"},"articleSection":"Business News,Event News,Highlight","articleBody":"BAFTA has announced the eligibility and voting rules for the 2023 BAFTA Games Awards alongside updates to its categories, including \u201cEvolving Game\u201d and \u201cGame Beyond Entertainment\u201d.\u00a0\r\n\r\nEvolving Game is \u201copen to games whose original release predates 2022, which has received, and will continue to receive, regular updates and significant enhancements to improve the game and to support the community\u201d. Communication and engagement with the player community are also factors that will be considered for whoever receives the award.\r\n\r\nGame Beyond Entertainment on the other hand is for \u201cgames which clearly deliver a transformational experience beyond entertainment as a primary aim\u201d and will be judged \u201con external activity undertaken by the developers to support the aims of the game, as well as content within the game\u201d.\u00a0\r\n\r\nTo be eligible for a nomination for an award at the 2023 BAFTA Games show, developers and publishers must have released their games between January 1, 2022 and December 9, 2022, although the deadline for entries is November 17, 2022. If a game you\u2019d like to nominate has already been released, it\u2019s cheaper to nominate it within the first month of submissions, so we\u2019d suggest you get on that as soon as possible.\r\n\r\nIt is however important to note that remasters of existing games are no longer eligible in any category. Full remakes and substantial pieces of DLC are still able to be nominated, although they will only be approved after a review process by the BAFTA Games Committee.\r\n\r\nThe shortlist of BAFTA Games Awards nominations will be announced on March 2, 2023, before the actual BAFTA Games Awards ceremony is held a few weeks later on March 30, 2023.\r\n\r\nIf you\u2019d like to nominate a developer, publisher or video game, the rules and eligibility requirements, as well as information on how to do just that, can be found over on BAFTA\u2019s official website.","image":{"@type":"ImageObject","url":"https:\/\/www.mcvuk.com\/wp-content\/uploads\/bafta-games-header.jpg","width":696,"height":330}}</script>
		</article><!-- .post-listing -->
		<p class="post-tag">Tags <a href="https://www.mcvuk.com/tag/bafta/" rel="tag">BAFTA</a> <a href="https://www.mcvuk.com/tag/bafta-games-awards/" rel="tag">bafta games awards</a> <a href="https://www.mcvuk.com/tag/mcv-newsletter/" rel="tag">MCV Newsletter</a></p>

		
				<section id="author-box">
			<div class="block-head">
				<h3>About Vince Pavey </h3><div class="stripe-line"></div>
			</div>
			<div class="post-listing">
				<div class="author-bio">
	<div class="author-avatar">
		<img alt='' src='https://secure.gravatar.com/avatar/724f5612c532b6cb6762b5f01d8175ac?s=90&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/724f5612c532b6cb6762b5f01d8175ac?s=180&#038;d=mm&#038;r=g 2x' class='avatar avatar-90 photo' height='90' width='90' loading='lazy'/>	</div><!-- #author-avatar -->
			<div class="author-description">
						Vince is a writer from the North-East of England who has worked on comics for The Beano and Doctor Who. He likes to play video games and eat good food. Sometimes he does both at the same time, but he probably shouldn’t.		</div><!-- #author-description -->
			<div class="author-social flat-social">
						<a class="social-site" target="_blank" href="https://www.mcvuk.com/"><i class="fa fa-home"></i></a>
												<a class="social-twitter" target="_blank" href="http://twitter.com/limeyotoko"><i class="fa fa-twitter"></i><span> @limeyotoko</span></a>
									<a class="social-linkedin" target="_blank" href="https://www.linkedin.com/in/vince-pavey/"><i class="fa fa-linkedin"></i></a>
																				</div>
		<div class="clear"></div>
</div>
				</div>
		</section><!-- #author-box -->
		

				<div class="post-navigation">
			<div class="post-previous"><a href="https://www.mcvuk.com/business-news/the-deadline-for-30-under-30-has-been-extended/" rel="prev"><span>Previous</span> The deadline for 30 Under 30 has been extended</a></div>
			<div class="post-next"><a href="https://www.mcvuk.com/business-news/assemble-entertainment-will-now-distribute-for-mixtvision-games/" rel="next"><span>Next</span> Assemble Entertainment will now distribute for Mixtvision Games</a></div>
		</div><!-- .post-navigation -->
		
			<section id="related_posts">
		<div class="block-head">
			<h3>Related Articles</h3><div class="stripe-line"></div>
		</div>
		<div class="post-listing">
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://www.mcvuk.com/business-news/mythical-games-has-released-the-first-web3-game-on-the-epic-games-store/">
						<img width="310" height="165" src="https://www.mcvuk.com/wp-content/uploads/blankos-block-party-header-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" loading="lazy" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://www.mcvuk.com/business-news/mythical-games-has-released-the-first-web3-game-on-the-epic-games-store/" rel="bookmark">Mythical Games has released the first Web3 game on the Epic Games Store</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>15 hours ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://www.mcvuk.com/business-news/assemble-entertainment-will-now-distribute-for-mixtvision-games/">
						<img width="310" height="165" src="https://www.mcvuk.com/wp-content/uploads/far-lone-sails-header-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" loading="lazy" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://www.mcvuk.com/business-news/assemble-entertainment-will-now-distribute-for-mixtvision-games/" rel="bookmark">Assemble Entertainment will now distribute for Mixtvision Games</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>16 hours ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://www.mcvuk.com/business-news/critical-path-september-2022-highlights-for-the-month/">
						<img width="310" height="165" src="https://www.mcvuk.com/wp-content/uploads/critical-path-header-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" loading="lazy" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://www.mcvuk.com/business-news/critical-path-september-2022-highlights-for-the-month/" rel="bookmark">Critical Path: September 2022 – Highlights for the month!</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>2 days ago</span></p>
			</div>
						<div class="clear"></div>
		</div>
	</section>
	
			
	<section id="check-also-box" class="post-listing check-also-right">
		<a href="#" id="check-also-close"><i class="fa fa-close"></i></a>

		<div class="block-head">
			<h3>Check Also</h3>
		</div>

				<div class="check-also-post">
						
			<div class="post-thumbnail">
				<a href="https://www.mcvuk.com/business-news/the-deadline-for-30-under-30-has-been-extended/">
					<img width="310" height="165" src="https://www.mcvuk.com/wp-content/uploads/30-under-30-sponsored-OPMjobs-header-310x165.png" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" loading="lazy" />					<span class="fa overlay-icon"></span>
				</a>
			</div><!-- post-thumbnail /-->
						
			<h2 class="post-title"><a href="https://www.mcvuk.com/business-news/the-deadline-for-30-under-30-has-been-extended/" rel="bookmark">The deadline for 30 Under 30 has been extended</a></h2>
			<p>We’re extending the deadline for the MCV/DEVELOP 30 Under 30 nominations process</p>
		</div>
			</section>
			
			
	
		
		
	</div><!-- .content -->
<aside id="sidebar">
	<div class="theiaStickySidebar">
<div id="custom_html-4" class="widget_text widget widget_custom_html"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div class="textwidget custom-html-widget"><!-- Datateam Ad Server Asynchronous JS Tag - Generated with Revive Adserver v5.0.5 -->
<ins data-revive-zoneid="1050" data-revive-id="9c421b7e485bf2edfee09708a4d06e2e"></ins>
<script async src="//ads.datateam.co.uk/www/delivery/asyncjs.php"></script></div></div></div><!-- .widget /-->		<div id="ads300_250-widget-2" class="e3lan-widget-content e3lan300-250">
								<div class="e3lan-cell">
				<!--/*
  *
  * Datateam Ad Server Asynchronous JS Tag
  * - Generated with Revive Adserver v4.0.2
  *
  */-->

<ins data-revive-zoneid="617" data-revive-target="_blank" data-revive-id="9c421b7e485bf2edfee09708a4d06e2e"></ins>
<script async src="//ads.datateam.co.uk/www/delivery/asyncjs.php"></script>
			</div>
				</div>
			<div id="ads300_600-widget-3" class="e3lan-widget-content e3lan300-600">
								<div class="e3lan-cell">
				<!--/*
  *
  * Datateam Ad Server Asynchronous JS Tag
  * - Generated with Revive Adserver v4.0.2
  *
  */-->

<ins data-revive-zoneid="616" data-revive-id="9c421b7e485bf2edfee09708a4d06e2e"></ins>
<script async src="//ads.datateam.co.uk/www/delivery/asyncjs.php"></script>
			</div>
				</div>
			<div id="ads300_250-widget-4" class="e3lan-widget-content e3lan300-250">
								<div class="e3lan-cell">
				<!--/*
  *
  * Datateam Ad Server Asynchronous JS Tag
  * - Generated with Revive Adserver v4.0.2
  *
  */-->

<ins data-revive-zoneid="619" data-revive-id="9c421b7e485bf2edfee09708a4d06e2e"></ins>
<script async src="//ads.datateam.co.uk/www/delivery/asyncjs.php"></script>
			</div>
				</div>
	<div id="widget_sp_image-2" class="widget widget_sp_image"><div class="widget-top"><h4>mcv-read-our-latest-edition</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><a href="https://content.yudu.com/web/69r/0A44aiu/MCV981August22/html/index.html?origin=reader" target="_blank" class="widget_sp_image-image-link" title="mcv-read-our-latest-edition"><img width="500" height="632" alt="mcv August" class="attachment-full" style="max-width: 100%;" srcset="https://www.mcvuk.com/wp-content/uploads/mcv-cover.jpg 500w, https://www.mcvuk.com/wp-content/uploads/mcv-cover-237x300.jpg 237w, https://www.mcvuk.com/wp-content/uploads/mcv-cover-142x180.jpg 142w" sizes="(max-width: 500px) 100vw, 500px" src="https://www.mcvuk.com/wp-content/uploads/mcv-cover.jpg" /></a><div class="widget_sp_image-description" ><p>MCV 981 August 2022</p>
</div></div></div><!-- .widget /--><div id="widget_sp_image-3" class="widget widget_sp_image"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container"><a href="https://www.mcvuk.com/subscribe/" target="_blank" class="widget_sp_image-image-link" title=" "><img width="300" height="125" alt=" " class="attachment-full" style="max-width: 100%;" srcset="https://www.mcvuk.com/wp-content/uploads/mcv-daily-newsletter.jpg 300w, https://www.mcvuk.com/wp-content/uploads/mcv-daily-newsletter-180x75.jpg 180w" sizes="(max-width: 300px) 100vw, 300px" src="https://www.mcvuk.com/wp-content/uploads/mcv-daily-newsletter.jpg" /></a></div></div><!-- .widget /-->		<div id="ads300_250-widget-3" class="e3lan-widget-content e3lan300-250">
								<div class="e3lan-cell">
				<!--/*
  *
  * Datateam Ad Server Asynchronous JS Tag
  * - Generated with Revive Adserver v4.0.2
  *
  */-->

<ins data-revive-zoneid="618" data-revive-target="_blank" data-revive-id="9c421b7e485bf2edfee09708a4d06e2e"></ins>
<script async src="//ads.datateam.co.uk/www/delivery/asyncjs.php"></script>
			</div>
				</div>
			<div id="ads300_250-widget-5" class="e3lan-widget-content e3lan300-250">
								<div class="e3lan-cell">
				

<ins data-revive-zoneid="715" data-revive-target="_blank" data-revive-id="9c421b7e485bf2edfee09708a4d06e2e"></ins>
<script async src="//ads.datateam.co.uk/www/delivery/asyncjs.php"></script>
			</div>
				</div>
		</div><!-- .theiaStickySidebar /-->
</aside><!-- #sidebar /-->	<div class="clear"></div>
</div><!-- .container /-->

<footer id="theme-footer">
	<div id="footer-widget-area" class="footer-1c">

	
	

	
		
	</div><!-- #footer-widget-area -->
	<div class="clear"></div>
</footer><!-- .Footer /-->
				
<div class="clear"></div>
<div class="footer-bottom">
	<div class="container">
		<div class="alignright">
					</div>
				<div class="social-icons">
		<a class="ttip-none" title="Rss" href="https://www.mcvuk.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/mcvonline" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/MCV_DEVELOP" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="LinkedIn" href="https://www.linkedin.com/company/mcv-uk/" target="_blank"><i class="fa fa-linkedin"></i></a>
			</div>

		
		<div class="alignleft">
			© Copyright 2022,  MCV. BizMedia		</div>
		<div class="clear"></div>
	</div><!-- .Container -->
</div><!-- .Footer bottom -->

</div><!-- .inner-Wrapper -->
</div><!-- #Wrapper -->
</div><!-- .Wrapper-outer -->
	<div id="topcontrol" class="fa fa-angle-up" title="Scroll To Top"></div>
<div id="fb-root"></div>
                <style type="text/css">
                #wpfront-notification-bar, #wpfront-notification-bar-editor            {
            background: #f0f0f0;
            background: -moz-linear-gradient(top, #f0f0f0 0%, #ffffff 100%);
            background: -webkit-gradient(linear, left top, left bottom, color-stop(0%,#f0f0f0), color-stop(100%,#ffffff));
            background: -webkit-linear-gradient(top, #f0f0f0 0%,#ffffff 100%);
            background: -o-linear-gradient(top, #f0f0f0 0%,#ffffff 100%);
            background: -ms-linear-gradient(top, #f0f0f0 0%,#ffffff 100%);
            background: linear-gradient(to bottom, #f0f0f0 0%, #ffffff 100%);
            filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#f0f0f0', endColorstr='#ffffff',GradientType=0 );
            background-repeat: no-repeat;
                        }
            #wpfront-notification-bar div.wpfront-message, #wpfront-notification-bar-editor li, #wpfront-notification-bar-editor p            {
            color: #ffffff;
                        }
            #wpfront-notification-bar a.wpfront-button, #wpfront-notification-bar-editor a.wpfront-button            {
            background: #00b7ea;
            background: -moz-linear-gradient(top, #00b7ea 0%, #009ec3 100%);
            background: -webkit-gradient(linear, left top, left bottom, color-stop(0%,#00b7ea), color-stop(100%,#009ec3));
            background: -webkit-linear-gradient(top, #00b7ea 0%,#009ec3 100%);
            background: -o-linear-gradient(top, #00b7ea 0%,#009ec3 100%);
            background: -ms-linear-gradient(top, #00b7ea 0%,#009ec3 100%);
            background: linear-gradient(to bottom, #00b7ea 0%, #009ec3 100%);
            filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#00b7ea', endColorstr='#009ec3',GradientType=0 );

            color: #ffffff;
            }
            #wpfront-notification-bar-open-button            {
            background-color: #00b7ea;
            right: 10px;
                        }
            #wpfront-notification-bar-open-button.top                {
                background-image: url(https://www.mcvuk.com/wp-content/plugins/wpfront-notification-bar/images/arrow_down.png);
                }

                #wpfront-notification-bar-open-button.bottom                {
                background-image: url(https://www.mcvuk.com/wp-content/plugins/wpfront-notification-bar/images/arrow_up.png);
                }
                #wpfront-notification-bar-table, .wpfront-notification-bar tbody, .wpfront-notification-bar tr            {
                        }
            #wpfront-notification-bar div.wpfront-close            {
            border: 1px solid #af0510;
            background-color: #af0510;
            color: #ffffff;
            }
            #wpfront-notification-bar div.wpfront-close:hover            {
            border: 1px solid #333333;
            background-color: #333333;
            }
             #wpfront-notification-bar-spacer { display:block; }                </style>
                            <div id="wpfront-notification-bar-spacer" class="wpfront-notification-bar-spacer  wpfront-fixed-position hidden">
                <div id="wpfront-notification-bar-open-button" aria-label="reopen" role="button" class="wpfront-notification-bar-open-button hidden bottom wpfront-top-shadow"></div>
                <div id="wpfront-notification-bar" class="wpfront-notification-bar wpfront-fixed  wpfront-fixed-position   bottom ">
                                            <div aria-label="close" class="wpfront-close">X</div>
                                         
                        <table id="wpfront-notification-bar-table" border="0" cellspacing="0" cellpadding="0" role="presentation">
                            <tr>
                                <td>
                                 
                                <div class="wpfront-message wpfront-div">
                                    <!--/*
  *
  * Datateam Ad Server Asynchronous JS Tag
  * - Generated with Revive Adserver v4.0.2
  *
  */-->

<ins data-revive-zoneid="613" data-revive-target="_blank" data-revive-id="9c421b7e485bf2edfee09708a4d06e2e"></ins>
                                </div>
                                                                           
                                </td>
                            </tr>
                        </table>
                            </div>
            </div>
            
            <script type="text/javascript">
                function __load_wpfront_notification_bar() {
                    if (typeof wpfront_notification_bar === "function") {
                        wpfront_notification_bar({"position":2,"height":0,"fixed_position":"on","animate_delay":0.5,"close_button":true,"button_action_close_bar":false,"auto_close_after":0,"display_after":0,"is_admin_bar_showing":false,"display_open_button":false,"keep_closed":false,"keep_closed_for":0,"position_offset":0,"display_scroll":false,"display_scroll_offset":1,"keep_closed_cookie":"wpfront-notification-bar-keep-closed","log":false,"id_suffix":"","log_prefix":"[WPFront Notification Bar]","theme_sticky_selector":"","set_max_views":false,"max_views":0,"max_views_for":0,"max_views_cookie":"wpfront-notification-bar-max-views"});
                    } else {
                                    setTimeout(__load_wpfront_notification_bar, 100);
                    }
                }
                __load_wpfront_notification_bar();
            </script>
            <div id="reading-position-indicator"></div><script type='text/javascript' id='tie-scripts-js-extra'>
/* <![CDATA[ */
var tie = {"mobile_menu_active":"true","mobile_menu_top":"","lightbox_all":"true","lightbox_gallery":"true","woocommerce_lightbox":"","lightbox_skin":"dark","lightbox_thumb":"vertical","lightbox_arrows":"","sticky_sidebar":"1","is_singular":"1","reading_indicator":"true","lang_no_results":"No Results","lang_results_found":"Results Found"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.mcvuk.com/wp-content/themes/sahifa/js/tie-scripts.js' id='tie-scripts-js'></script>
<script type='text/javascript' src='https://www.mcvuk.com/wp-content/themes/sahifa/js/ilightbox.packed.js' id='tie-ilightbox-js'></script>
<script type='text/javascript' src='https://www.mcvuk.com/wp-content/themes/sahifa/js/search.js' id='tie-search-js'></script>
</body>
</html>