<!DOCTYPE html>
<html lang="en-GB" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.mcvuk.com/xmlrpc.php" />

	<!-- This site is optimized with the Yoast SEO plugin v14.0.3 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>&quot;We are an incredibly talented, creative and community-focused industry. We will work through this difficult time creatively&quot;. – Amiqus&#039; Liz Prince on how to cope during this crisis | Business News | MCV/DEVELOP</title>
	<meta name="description" content="In these strangest of times, while we’re all facing so many personal challenges, it’s good to know that the games industry has real strength, creativity and a foundation for growth. | MCV/DEVELOP" />
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.mcvuk.com/business-news/we-are-an-incredibly-talented-creative-and-community-focused-industry-we-will-work-through-this-difficult-time-creatively-amiqus-liz-prince-on-how-to-cope-during-this-crisis/" />
	<meta property="og:locale" content="en_GB" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="&quot;We are an incredibly talented, creative and community-focused industry. We will work through this difficult time creatively&quot;. – Amiqus&#039; Liz Prince on how to cope during this crisis | Business News | MCV/DEVELOP" />
	<meta property="og:description" content="In these strangest of times, while we’re all facing so many personal challenges, it’s good to know that the games industry has real strength, creativity and a foundation for growth. | MCV/DEVELOP" />
	<meta property="og:url" content="https://www.mcvuk.com/business-news/we-are-an-incredibly-talented-creative-and-community-focused-industry-we-will-work-through-this-difficult-time-creatively-amiqus-liz-prince-on-how-to-cope-during-this-crisis/" />
	<meta property="og:site_name" content="MCV/DEVELOP" />
	<meta property="article:published_time" content="2020-05-05T09:54:41+00:00" />
	<meta property="og:image" content="https://www.mcvuk.com/wp-content/uploads/liz-prince-logo.jpg" />
	<meta property="og:image:width" content="1600" />
	<meta property="og:image:height" content="900" />
	<meta name="twitter:card" content="summary_large_image" />
	<!-- / Yoast SEO plugin. -->


<link rel="amphtml" href="https://www.mcvuk.com/business-news/we-are-an-incredibly-talented-creative-and-community-focused-industry-we-will-work-through-this-difficult-time-creatively-amiqus-liz-prince-on-how-to-cope-during-this-crisis/amp/" /><meta name="generator" content="AMP for WP 1.0.45"/><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="MCV/DEVELOP &raquo; Feed" href="https://www.mcvuk.com/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.mcvuk.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='tie-insta-style-css'  href='https://www.mcvuk.com/wp-content/plugins/instanow/assets/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.mcvuk.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='ads-for-wp-front-css-css'  href='https://www.mcvuk.com/wp-content/plugins/ads-for-wp/public/assets/css/adsforwp-front.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='taqyeem-buttons-style-css'  href='https://www.mcvuk.com/wp-content/plugins/taqyeem-buttons/assets/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='taqyeem-style-css'  href='https://www.mcvuk.com/wp-content/plugins/taqyeem/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpfront-notification-bar-css'  href='https://www.mcvuk.com/wp-content/plugins/wpfront-notification-bar/css/wpfront-notification-bar.css' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://www.mcvuk.com/wp-content/themes/sahifa/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://www.mcvuk.com/wp-content/themes/sahifa-child/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-style-css'  href='https://www.mcvuk.com/wp-content/themes/sahifa-child/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-ilightbox-skin-css'  href='https://www.mcvuk.com/wp-content/themes/sahifa/css/ilightbox/dark-skin/skin.css' type='text/css' media='all' />
<link rel='stylesheet' id='Asap-css'  href='https://fonts.googleapis.com/css?family=Asap%3Aregular%2Citalic%2C700%2C700italic' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var tie_insta = {"ajaxurl":"https:\/\/www.mcvuk.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.mcvuk.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://www.mcvuk.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://www.mcvuk.com/wp-content/plugins/taqyeem/js/tie.js'></script>
<script type='text/javascript' src='https://www.mcvuk.com/wp-content/plugins/wpfront-notification-bar/jquery-plugins/jquery.c.js'></script>
<script type='text/javascript' src='https://www.mcvuk.com/wp-content/plugins/wpfront-notification-bar/js/wpfront-notification-bar.js'></script>
<link rel='https://api.w.org/' href='https://www.mcvuk.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.mcvuk.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.mcvuk.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.1" />
<link rel='shortlink' href='https://www.mcvuk.com/?p=209432' />
<link rel="alternate" type="application/json+oembed" href="https://www.mcvuk.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mcvuk.com%2Fbusiness-news%2Fwe-are-an-incredibly-talented-creative-and-community-focused-industry-we-will-work-through-this-difficult-time-creatively-amiqus-liz-prince-on-how-to-cope-during-this-crisis%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.mcvuk.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mcvuk.com%2Fbusiness-news%2Fwe-are-an-incredibly-talented-creative-and-community-focused-industry-we-will-work-through-this-difficult-time-creatively-amiqus-liz-prince-on-how-to-cope-during-this-crisis%2F&#038;format=xml" />
        <script type="text/javascript">              
              jQuery(document).ready( function($) {    
                  if ($('#adsforwp-hidden-block').length == 0 ) {
                       $.getScript("https://www.mcvuk.com/front.js");
                  }
              });
         </script>
       <script type='text/javascript'>
/* <![CDATA[ */
var taqyeem = {"ajaxurl":"https://www.mcvuk.com/wp-admin/admin-ajax.php" , "your_rating":"Your Rating:"};
/* ]]> */
</script>

<style type="text/css" media="screen">

</style>
<link rel="shortcut icon" href="https://www.mcvuk.com/wp-content/uploads/Favicon-black-mcvdevelop.jpg" title="Favicon" />
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="https://www.mcvuk.com/wp-content/themes/sahifa/js/html5.js"></script>
<script src="https://www.mcvuk.com/wp-content/themes/sahifa/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" media="all" href="https://www.mcvuk.com/wp-content/themes/sahifa/css/ie9.css" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="https://www.mcvuk.com/wp-content/themes/sahifa/css/ie8.css" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="https://www.mcvuk.com/wp-content/themes/sahifa/css/ie7.css" />
<![endif]-->


<meta name="viewport" content="width=device-width, initial-scale=1.0" />



<style type="text/css" media="screen">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</style>

		<script type="text/javascript">
			/* <![CDATA[ */
				var sf_position = '0';
				var sf_templates = "<a href=\"{search_url_escaped}\">View All Results<\/a>";
				var sf_input = '.search-live';
				jQuery(document).ready(function(){
					jQuery(sf_input).ajaxyLiveSearch({"expand":false,"searchUrl":"https:\/\/www.mcvuk.com\/?s=%s","text":"Search","delay":500,"iwidth":180,"width":315,"ajaxUrl":"https:\/\/www.mcvuk.com\/wp-admin\/admin-ajax.php","rtl":0});
					jQuery(".live-search_ajaxy-selective-input").keyup(function() {
						var width = jQuery(this).val().length * 8;
						if(width < 50) {
							width = 50;
						}
						jQuery(this).width(width);
					});
					jQuery(".live-search_ajaxy-selective-search").click(function() {
						jQuery(this).find(".live-search_ajaxy-selective-input").focus();
					});
					jQuery(".live-search_ajaxy-selective-close").click(function() {
						jQuery(this).parent().remove();
					});
				});
			/* ]]> */
		</script>
		<!-- Tracking code easily added by NK Google Analytics -->
<script type="text/javascript"> 
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){ 
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o), 
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m) 
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga'); 
ga('create', 'UA-18905459-19', 'auto'); 
ga('send', 'pageview'); 
</script> 
</head>
<body id="top" class="post-template-default single single-post postid-209432 single-format-standard">

<div class="wrapper-outer">

	<div class="background-cover"></div>

	<aside id="slide-out">

			<div class="search-mobile">
			<form method="get" id="searchform-mobile" action="https://www.mcvuk.com/">
				<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>
				<input type="text" id="s-mobile" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
			</form>
		</div><!-- .search-mobile /-->
	
			<div class="social-icons">
		<a class="ttip-none" title="Rss" href="https://www.mcvuk.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/mcvonline" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/MCV_DEVELOP" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="LinkedIn" href="https://www.linkedin.com/company/mcv-uk/" target="_blank"><i class="fa fa-linkedin"></i></a>
			</div>

	
		<div id="mobile-menu" ></div>
	</aside><!-- #slide-out /-->

		<div id="wrapper" class="wide-layout">
		<div class="inner-wrapper">
			<div class="e3lan e3lan-top">			<!--/*
  *
  * Datateam Ad Server Javascript Tag
  * - Generated with Revive Adserver v4.0.2
  *
  */-->

<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://ads.datateam.co.uk/www/delivery/ajs.php':'http://ads.datateam.co.uk/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=612&amp;target=_blank");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://ads.datateam.co.uk/www/delivery/ck.php?n=aef9e5ae&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://ads.datateam.co.uk/www/delivery/avw.php?zoneid=612&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=aef9e5ae' border='0' alt='' /></a></noscript>
				</div>			<div class="clear"></div>

		<header id="theme-header" class="theme-header center-logo">
						<div id="top-nav" class="top-nav">
				<div class="container">

			
				<div class="top-menu"><ul id="menu-top" class="menu"><li id="menu-item-19870" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19870"><a href="https://www.mcvuk.com/mcv-develop-magazine/">About</a></li>
<li id="menu-item-21329" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21329"><a href="https://www.mcvuk.com/contact-us/">Contact Us</a></li>
<li id="menu-item-21326" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21326"><a href="https://www.mcvuk.com/advertise/">Reach the games industry with MCV/DEVELOP</a></li>
<li id="menu-item-19879" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19879"><a href="https://www.mcvuk.com/cookies/">Cookies</a></li>
<li id="menu-item-19886" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19886"><a href="https://www.mcvuk.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-19891" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19891"><a href="https://www.mcvuk.com/terms-conditions/">Terms &#038; Conditions</a></li>
</ul></div>
						<div class="search-block">
						<form method="get" id="searchform-header" action="https://www.mcvuk.com/">
							<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>
							<input class="search-live" type="text" id="s-header" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
						</form>
					</div><!-- .search-block /-->
			<div class="social-icons">
		<a class="ttip-none" title="Rss" href="https://www.mcvuk.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/mcvonline" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/MCV_DEVELOP" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="LinkedIn" href="https://www.linkedin.com/company/mcv-uk/" target="_blank"><i class="fa fa-linkedin"></i></a>
			</div>

	
	
				</div><!-- .container /-->
			</div><!-- .top-menu /-->
			
		<div class="header-content">

					<a id="slide-out-open" class="slide-out-open" href="#"><span></span></a>
		
			<div class="logo" style=" margin-top:15px; margin-bottom:15px;">
			<h2>								<a title="MCV/DEVELOP" href="https://www.mcvuk.com/">
					<img src="https://www.mcvuk.com/wp-content/uploads/Logo-450px.png" alt="MCV/DEVELOP"  class="logo1" /><img src="/wp-content/uploads/mcv-stacked-logo-1.png" class="logo2"><strong>MCV/DEVELOP News, events, research and jobs from the games industry</strong>
				</a>
			</h2>			</div><!-- .logo /-->

		</div>
													<nav id="main-nav">
				<div class="container">

				
					<div class="main-menu"><ul id="menu-main" class="menu"><li id="menu-item-19921" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-19921"><a href="https://www.mcvuk.com/">Home</a></li>
<li id="menu-item-21310" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-21310"><a href="https://www.mcvuk.com/business-news/">Business News</a></li>
<li id="menu-item-21311" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21311"><a href="https://www.mcvuk.com/development-news/">Development News</a></li>
<li id="menu-item-21334" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21334"><a href="https://www.mcvuk.com/game-release-dates/">Video game release dates</a></li>
<li id="menu-item-30303" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30303"><a href="https://www.mcvuk.com/games-industry-events/">Events</a></li>
<li id="menu-item-29052" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29052"><a href="http://www.careerwebsite.com/?site_id=22898">Jobs</a></li>
<li id="menu-item-19941" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19941"><a href="https://www.mcvuk.com/subscribe/">Subscribe</a></li>
<li id="menu-item-180954" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-180954"><a href="https://www.mcvdevelopawards.com/">MCV/DEVELOP Awards</a></li>
</ul></div>					
					
				</div>
			</nav><!-- .main-nav /-->
					</header><!-- #header /-->

	
	
	<div id="main-content" class="container">

	
	
	
	
	
	<div class="content">

		
		
		

		
		<article class="post-listing post-209432 post type-post status-publish format-standard has-post-thumbnail  category-business-news category-highlight category-regulars tag-amiqus tag-iterate-for-better tag-liz-prince tag-mcv-newsletter" id="the-post">
			
			<div class="single-post-thumb">
			<img width="660" height="330" src="https://www.mcvuk.com/wp-content/uploads/liz-prince-logo-660x330.jpg" class="attachment-slider size-slider wp-post-image" alt="" srcset="https://www.mcvuk.com/wp-content/uploads/liz-prince-logo-660x330.jpg 660w, https://www.mcvuk.com/wp-content/uploads/liz-prince-logo-1050x525.jpg 1050w" sizes="(max-width: 660px) 100vw, 660px" />		</div>
	
		


			<div class="post-inner">

							<h1 class="name post-title entry-title"><span itemprop="name">&#8220;We are an incredibly talented, creative and community-focused industry. We will work through this difficult time creatively&#8221;. – Amiqus&#8217; Liz Prince on how to cope during this crisis</span></h1>

						
<p class="post-meta">
		
	<span class="post-meta-author"><i class="fa fa-user"></i><a href="https://www.mcvuk.com/author/chris-editor/" title="">Chris Wallace </a></span>
	
		
	<span class="tie-date"><i class="fa fa-clock-o"></i>1 hour ago</span>	
	<span class="post-cats"><i class="fa fa-folder"></i><a href="https://www.mcvuk.com/business-news/" rel="category tag">Business News</a>, <a href="https://www.mcvuk.com/highlight/" rel="category tag">Highlight</a>, <a href="https://www.mcvuk.com/regulars/" rel="category tag">Regulars</a></span>
	
</p>
<div class="clear"></div>
			
				<div class="entry">
					<div class="share-post">
	<span class="share-text">Share</span>

		<ul class="flat-social">
			<li><a href="http://www.facebook.com/sharer.php?u=https://www.mcvuk.com/business-news/we-are-an-incredibly-talented-creative-and-community-focused-industry-we-will-work-through-this-difficult-time-creatively-amiqus-liz-prince-on-how-to-cope-during-this-crisis/" class="social-facebook" rel="external" target="_blank"><i class="fa fa-facebook"></i> <span>Facebook</span></a></li>
				<li><a href="https://twitter.com/intent/tweet?text=%E2%80%9CWe+are+an+incredibly+talented%2C+creative+and+community-focused+industry.+We+will+work+through+this+difficult+time+creatively%E2%80%9D.+%E2%80%93+Amiqus%E2%80%99+Liz+Prince+on+how+to+cope+during+this+crisis&url=https://www.mcvuk.com/business-news/we-are-an-incredibly-talented-creative-and-community-focused-industry-we-will-work-through-this-difficult-time-creatively-amiqus-liz-prince-on-how-to-cope-during-this-crisis/" class="social-twitter" rel="external" target="_blank"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li>
					<li><a href="http://www.linkedin.com/shareArticle?mini=true&url=https://www.mcvuk.com/business-news/we-are-an-incredibly-talented-creative-and-community-focused-industry-we-will-work-through-this-difficult-time-creatively-amiqus-liz-prince-on-how-to-cope-during-this-crisis/&title=%E2%80%9CWe+are+an+incredibly+talented%2C+creative+and+community-focused+industry.+We+will+work+through+this+difficult+time+creatively%E2%80%9D.+%E2%80%93+Amiqus%E2%80%99+Liz+Prince+on+how+to+cope+during+this+crisis" class="social-linkedin" rel="external" target="_blank"><i class="fa fa-linkedin"></i> <span>LinkedIn</span></a></li>
			</ul>
		<div class="clear"></div>
</div> <!-- .share-post -->

					
					<p class="p1"><em>The games industry has reacted quickly and confidently to the challenges that COVID-19 is throwing at us. But, as individuals, we still need to find ways to focus and stay positive – when we really may not feel like it. Liz Prince, Amiqus’ business manager shares her approach to staying well during these difficult times</em></p>
<p class="p2"><b>In</b> these strangest of times, while we’re all facing so many personal challenges, it’s good to know that the games industry has real strength, creativity and a foundation for growth.</p>
<p class="p3">More people are playing games right now, the World Health Organisation has given us much needed external validation with many parents, and studios are continuing to hire and onboard new talent at home ahead of them joining up with the team once we’re back together.</p>
<p class="p3">Plus, we are an incredibly talented, creative and community-focused industry. We will work through this difficult time creatively, and we’re already seeing people pulling together and supporting one another. The latter is a very real reason in itself to feel positive.</p>
<p class="p3">But I also recognise that for many of us, irrespective of the things we know, it’s hard to focus on feeling positive or, indeed, to focus, full stop.</p>
<p class="p3">During the first week of lockdown I read a great article which was shared on Twitter by the brilliant Claire Boissiere from Jumpship Studio.</p>
<div class='code-block code-block-5' style='margin: 50px auto; text-align: center; display: block; clear: both;'>
<!--/*
  *
  * Datateam Ad Server Asynchronous JS Tag
  * - Generated with Revive Adserver v4.0.2
  *
  */-->

<ins data-revive-zoneid="739" data-revive-target="_blank" data-revive-id="9c421b7e485bf2edfee09708a4d06e2e"></ins>
<script async src="//ads.datateam.co.uk/www/delivery/asyncjs.php"></script></div>
<p class="p3">The article was headlined <i>‘Is Anyone Else Just Barely Functioning Right Now?’</i> and it resonated with me and, I’m sure, many others. The author, Carolyn L Todd at Self, talked about how she was looking at the lives of others, their workout routines, their new-found hobbies and pursuits and their already ultra-organised daily schedules – and asked herself why she wasn’t doing the same… “Except then I remember something: That the ‘occasion’ is a global pandemic. That to just get by is actually enough right now. And to be not doing okay is normal and natural and not a problem.”</p>
<p class="p3">I can’t agree more.</p>
<p class="p3">We’re feeling many things right now, but anticipatory grief probably sums it up – a loss of safety and an anticipation of something bad happening. This in turn can cause negative emotions like fear, anxiety, sadness, fatigue or panic. Our lives are full of uncertainty which can impact our ability to function normally or make decisions – causing us to feel irritable, isolated or helpless.</p>
<p class="p3">As we navigate through the complexities of life right now, I wanted to share some things that I do to help myself, in the hope that something may also help you if you need it. Stay safe and if you’d like to chat then we’re here anytime.</p>
<p class="p5"><b>Pre-empt and prevent </b></p>
<ul>
<li class="p6">Check in regularly on your own well-being – how do I feel today mentally and physically?</li>
<li class="p6">Keep an eye out for early warning signs of wellness challenges.</li>
<li class="p6">How’s my thinking? How are my thoughts making me feel, and are they helpful or unhelpful?</li>
<li class="p6">Looking after my wellbeing – water, food, sleep – is there anything<br />
I can improve to help myself?</li>
<li class="p6"><span class="s1">What can I change, what can’t I change and therefore need to accept? </span></li>
<li class="p6">What needs my urgent attention? Can anyone help me?</li>
<li class="p6">What are some of my helpful coping strategies, and what are the unhelpful ones…</li>
<li class="p6">What are my warning signs and who can I share those with?</li>
</ul>
<p class="p5"><b>When I’m anxious and my mind is racing I use STOPP to help</b></p>
<ul>
<li class="p6"><b>S</b>top and pause for a moment</li>
<li class="p6"><b>T</b>ake a deep breath</li>
<li class="p6"><b>O</b>bserve your emotions – what are you reacting to, how are you feeling and thinking? Give yourself some distance from the feeling.</li>
<li class="p6"><b>P</b>ull back – what’s the bigger picture, is this thought a fact or speculation, what advice would I give a friend? Reassure yourself that this is temporary.</li>
<li class="p6"><b>P</b>roceed – what’s the most helpful thing for me or others to do here, what should I focus my attention on right now for the best.</li>
</ul>
					
									</div><!-- .entry /-->


				<div class="share-post">
	<span class="share-text">Share</span>

		<ul class="flat-social">
			<li><a href="http://www.facebook.com/sharer.php?u=https://www.mcvuk.com/business-news/we-are-an-incredibly-talented-creative-and-community-focused-industry-we-will-work-through-this-difficult-time-creatively-amiqus-liz-prince-on-how-to-cope-during-this-crisis/" class="social-facebook" rel="external" target="_blank"><i class="fa fa-facebook"></i> <span>Facebook</span></a></li>
				<li><a href="https://twitter.com/intent/tweet?text=%E2%80%9CWe+are+an+incredibly+talented%2C+creative+and+community-focused+industry.+We+will+work+through+this+difficult+time+creatively%E2%80%9D.+%E2%80%93+Amiqus%E2%80%99+Liz+Prince+on+how+to+cope+during+this+crisis&url=https://www.mcvuk.com/business-news/we-are-an-incredibly-talented-creative-and-community-focused-industry-we-will-work-through-this-difficult-time-creatively-amiqus-liz-prince-on-how-to-cope-during-this-crisis/" class="social-twitter" rel="external" target="_blank"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li>
					<li><a href="http://www.linkedin.com/shareArticle?mini=true&url=https://www.mcvuk.com/business-news/we-are-an-incredibly-talented-creative-and-community-focused-industry-we-will-work-through-this-difficult-time-creatively-amiqus-liz-prince-on-how-to-cope-during-this-crisis/&title=%E2%80%9CWe+are+an+incredibly+talented%2C+creative+and+community-focused+industry.+We+will+work+through+this+difficult+time+creatively%E2%80%9D.+%E2%80%93+Amiqus%E2%80%99+Liz+Prince+on+how+to+cope+during+this+crisis" class="social-linkedin" rel="external" target="_blank"><i class="fa fa-linkedin"></i> <span>LinkedIn</span></a></li>
			</ul>
		<div class="clear"></div>
</div> <!-- .share-post -->
				<div class="clear"></div>
			</div><!-- .post-inner -->

			<script type="application/ld+json">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</script>
		</article><!-- .post-listing -->
		<p class="post-tag">Tags <a href="https://www.mcvuk.com/tag/amiqus/" rel="tag">amiqus</a> <a href="https://www.mcvuk.com/tag/iterate-for-better/" rel="tag">iterate for better</a> <a href="https://www.mcvuk.com/tag/liz-prince/" rel="tag">Liz Prince</a> <a href="https://www.mcvuk.com/tag/mcv-newsletter/" rel="tag">MCV Newsletter</a></p>

		
				<section id="author-box">
			<div class="block-head">
				<h3>About Chris Wallace </h3><div class="stripe-line"></div>
			</div>
			<div class="post-listing">
				<div class="author-bio">
	<div class="author-avatar">
		<img alt='' src='https://secure.gravatar.com/avatar/c3687972544e5d35f469692e8b171a63?s=90&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/c3687972544e5d35f469692e8b171a63?s=180&#038;d=mm&#038;r=g 2x' class='avatar avatar-90 photo' height='90' width='90' />	</div><!-- #author-avatar -->
			<div class="author-description">
						Chris is MCV/DEVELOP's staff writer, joining the team after graduating from Cardiff University with a Master's degree in Magazine Journalism. He can regrettably be found on Twitter at @wallacec42, where he mostly explores his obsession with the Life is Strange series, for which he refuses to apologise.		</div><!-- #author-description -->
			<div class="author-social flat-social">
																													</div>
		<div class="clear"></div>
</div>
				</div>
		</section><!-- #author-box -->
		

				<div class="post-navigation">
			<div class="post-previous"><a href="https://www.mcvuk.com/business-news/sensor-tower-secures-45m-investment/" rel="prev"><span>Previous</span> Sensor Tower secures $45M investment</a></div>
			<div class="post-next"><a href="https://www.mcvuk.com/business-news/the-journey-were-on-is-going-to-be-astronomical-its-probably-going-to-be-one-of-the-largest-hiring-drives-that-ive-ever-been-involved-with-the-multipla/" rel="next"><span>Next</span> “The journey we’re on is going to be astronomical. It’s probably going to be one of the largest hiring drives that I’ve ever been involved with&#8221; – The Multiplayer Guys</a></div>
		</div><!-- .post-navigation -->
		
			<section id="related_posts">
		<div class="block-head">
			<h3>Related Articles</h3><div class="stripe-line"></div>
		</div>
		<div class="post-listing">
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://www.mcvuk.com/business-news/the-journey-were-on-is-going-to-be-astronomical-its-probably-going-to-be-one-of-the-largest-hiring-drives-that-ive-ever-been-involved-with-the-multipla/">
						<img width="310" height="165" src="https://www.mcvuk.com/wp-content/uploads/Copy-of-20200227_141942801_iOS-1-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="the multiplayer guys" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://www.mcvuk.com/business-news/the-journey-were-on-is-going-to-be-astronomical-its-probably-going-to-be-one-of-the-largest-hiring-drives-that-ive-ever-been-involved-with-the-multipla/" rel="bookmark">“The journey we’re on is going to be astronomical. It’s probably going to be one of the largest hiring drives that I’ve ever been involved with&#8221; – The Multiplayer Guys</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>46 mins ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://www.mcvuk.com/business-news/sensor-tower-secures-45m-investment/">
						<img width="310" height="165" src="https://www.mcvuk.com/wp-content/uploads/89760872_3350175948344161_8796795794821742592_o-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="sensor tower" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://www.mcvuk.com/business-news/sensor-tower-secures-45m-investment/" rel="bookmark">Sensor Tower secures $45M investment</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>2 hours ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://www.mcvuk.com/business-news/i-honestly-hope-i-get-to-be-involved-in-making-games-until-i-am-a-little-old-lady-ustwo-games-maria-sayans/">
						<img width="310" height="165" src="https://www.mcvuk.com/wp-content/uploads/ustwo-1-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="ustwo" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://www.mcvuk.com/business-news/i-honestly-hope-i-get-to-be-involved-in-making-games-until-i-am-a-little-old-lady-ustwo-games-maria-sayans/" rel="bookmark">&#8220;I honestly hope I get to be involved in making games until I am a little old lady&#8221; – ustwo games&#8217; Maria Sayans</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>24 hours ago</span></p>
			</div>
						<div class="clear"></div>
		</div>
	</section>
	
			
	<section id="check-also-box" class="post-listing check-also-right">
		<a href="#" id="check-also-close"><i class="fa fa-close"></i></a>

		<div class="block-head">
			<h3>Check Also</h3>
		</div>

				<div class="check-also-post">
						
			<div class="post-thumbnail">
				<a href="https://www.mcvuk.com/business-news/e3-may-be-off-but-the-timing-still-works-for-ea-play/">
					<img width="310" height="165" src="https://www.mcvuk.com/wp-content/uploads/EA-Play-310x165.png" class="attachment-tie-medium size-tie-medium wp-post-image" alt="EA Play Live 2020" />					<span class="fa overlay-icon"></span>
				</a>
			</div><!-- post-thumbnail /-->
						
			<h2 class="post-title"><a href="https://www.mcvuk.com/business-news/e3-may-be-off-but-the-timing-still-works-for-ea-play/" rel="bookmark">E3 may be off, but the timing still works for EA Play</a></h2>
			<p>As to what EA will show at the event, that’s far less certain.</p>
		</div>
			</section>
			
			
	
		
		
	</div><!-- .content -->
<aside id="sidebar">
	<div class="theiaStickySidebar">
		<div id="ads120_90-widget-3" class="e3lan-widget-content e3lan120-90">
								<div class="e3lan-cell">
				<a href="https://mcvuk.com/subscribe/"  >					<img src="https://mcvuk.com/wp-content/uploads/mcv_newsletter-invert.jpg" alt="" />
				</a>			</div>
								<div class="e3lan-cell">
				<a href="https://issuu.com/bizmediauk/docs/mcv-develop_956_april_2020"  >					<img src="https://www.mcvuk.com/wp-content/uploads/mcv-4.jpg" alt="" />
				</a>			</div>
																												</div>
			<div id="ads300_250-widget-5" class="e3lan-widget-content e3lan300-250">
								<div class="e3lan-cell">
				

<ins data-revive-zoneid="715" data-revive-target="_blank" data-revive-id="9c421b7e485bf2edfee09708a4d06e2e"></ins>
<script async src="//ads.datateam.co.uk/www/delivery/asyncjs.php"></script>
			</div>
				</div>
			<div id="ads300_250-widget-2" class="e3lan-widget-content e3lan300-250">
								<div class="e3lan-cell">
				<!--/*
  *
  * Datateam Ad Server Asynchronous JS Tag
  * - Generated with Revive Adserver v4.0.2
  *
  */-->

<ins data-revive-zoneid="617" data-revive-target="_blank" data-revive-id="9c421b7e485bf2edfee09708a4d06e2e"></ins>
<script async src="//ads.datateam.co.uk/www/delivery/asyncjs.php"></script>
			</div>
				</div>
			<div id="ads300_250-widget-3" class="e3lan-widget-content e3lan300-250">
								<div class="e3lan-cell">
				<!--/*
  *
  * Datateam Ad Server Asynchronous JS Tag
  * - Generated with Revive Adserver v4.0.2
  *
  */-->

<ins data-revive-zoneid="618" data-revive-target="_blank" data-revive-id="9c421b7e485bf2edfee09708a4d06e2e"></ins>
<script async src="//ads.datateam.co.uk/www/delivery/asyncjs.php"></script>
			</div>
				</div>
			<div id="ads300_250-widget-4" class="e3lan-widget-content e3lan300-250">
								<div class="e3lan-cell">
				<!--/*
  *
  * Datateam Ad Server Asynchronous JS Tag
  * - Generated with Revive Adserver v4.0.2
  *
  */-->

<ins data-revive-zoneid="619" data-revive-target="_blank" data-revive-id="9c421b7e485bf2edfee09708a4d06e2e"></ins>
<script async src="//ads.datateam.co.uk/www/delivery/asyncjs.php"></script>
			</div>
				</div>
			<div id="ads300_600-widget-3" class="e3lan-widget-content e3lan300-600">
								<div class="e3lan-cell">
				<!--/*
  *
  * Datateam Ad Server Asynchronous JS Tag
  * - Generated with Revive Adserver v4.0.2
  *
  */-->

<ins data-revive-zoneid="616" data-revive-id="9c421b7e485bf2edfee09708a4d06e2e"></ins>
<script async src="//ads.datateam.co.uk/www/delivery/asyncjs.php"></script>
			</div>
				</div>
		</div><!-- .theiaStickySidebar /-->
</aside><!-- #sidebar /-->	<div class="clear"></div>
</div><!-- .container /-->

<footer id="theme-footer">
	<div id="footer-widget-area" class="footer-1c">

			<div id="footer-first" class="footer-widgets-box">
			<div id="custom_html-2" class="widget_text footer-widget widget_custom_html"><div class="footer-widget-top"><h4>Digital Editions</h4></div>
						<div class="footer-widget-container"><div class="textwidget custom-html-widget"><style type="text/css">
  .digital-edition {
    display:block;
  }
  .digital-edition__cover {
    margin-bottom:10px;
  }
  .digital-edition__blurb {
    color:#f7f7f7;
    text-align:center;
    background-color:#AF050F;
    font-weight:bold;
    padding:10px;
  }
</style>
<!-- the definition of .digital-editions is in style.css because the widget editor treats the use of fr units in the grid-template-columns rule as an error -->
<div class="digital-editions">

  
  <a class="digital-edition" href="https://issuu.com/bizmediauk/docs/mcv-develop_956_april_2020" target="_blank" rel="noopener noreferrer">
    <img class="digital-edition__cover" src="https://www.mcvuk.com/wp-content/uploads/mcv-4.jpg" alt="">
    <p class="digital-edition__blurb">MCV 956<br>Apr 2020</p>
  </a>
  
  <a class="digital-edition" href="https://issuu.com/bizmediauk/docs/mcv-develop_955_march_2020" target="_blank" rel="noopener noreferrer">
    <img class="digital-edition__cover" src="https://www.mcvuk.com/wp-content/uploads/mcvfrontcover-scaled.jpg" alt="">
    <p class="digital-edition__blurb">MCV 955<br>Mar 2020</p>
  </a>


 <a class="digital-edition" href="https://issuu.com/bizmediauk/docs/mcv-develop_954_february_2020" target="_blank" rel="noopener noreferrer">
    <img class="digital-edition__cover" src="https://www.mcvuk.com/wp-content/uploads/mcv-3.jpg" alt="">
    <p class="digital-edition__blurb">MCV 954<br>Feb 2020</p>
  </a>

  <a class="digital-edition" href="https://issuu.com/bizmediauk/docs/mcv-develop_953_january_2020" target="_blank" rel="noopener noreferrer">
    <img class="digital-edition__cover" src="https://www.mcvuk.com/wp-content/uploads/mcv-2.jpg" alt="">
    <p class="digital-edition__blurb">MCV 953<br>Jan 2020</p>
  </a>

  <a class="digital-edition" href="https://issuu.com/bizmediauk/docs/mcv-develop_952_novdec_2019" target="_blank" rel="noopener noreferrer">
    <img class="digital-edition__cover" src="https://www.mcvuk.com/wp-content/uploads/MCV.jpg" alt="">
    <p class="digital-edition__blurb">MCV 952<br>Nov 2019</p>
  </a>
  
  <a class="digital-edition" href="https://issuu.com/bizmediauk/docs/mcv_develop_951_october_2019" target="_blank" rel="noopener noreferrer">
    <img class="digital-edition__cover" src="https://www.mcvuk.com/wp-content/uploads/MCVDEVELOP-951-October-2019-FC-copy-1.jpg" alt="">
    <p class="digital-edition__blurb">MCV 951<br>Oct 2019</p>
  </a>

  <a class="digital-edition" href="https://issuu.com/bizmediauk/docs/mcv_950_september_2019" target="_blank" rel="noopener noreferrer">
    <img class="digital-edition__cover" src="https://www.mcvuk.com/wp-content/uploads/MCV-950-September-2019-FC-small-1.jpeg" alt="">
    <p class="digital-edition__blurb">MCV 950<br>Sep 2019</p>
  </a>





</div></div></div></div><!-- .widget /-->		</div>
	
	

	
		
	</div><!-- #footer-widget-area -->
	<div class="clear"></div>
</footer><!-- .Footer /-->
				
<div class="clear"></div>
<div class="footer-bottom">
	<div class="container">
		<div class="alignright">
					</div>
				<div class="social-icons">
		<a class="ttip-none" title="Rss" href="https://www.mcvuk.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/mcvonline" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/MCV_DEVELOP" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="LinkedIn" href="https://www.linkedin.com/company/mcv-uk/" target="_blank"><i class="fa fa-linkedin"></i></a>
			</div>

		
		<div class="alignleft">
			© Copyright 2020,  MCV. BizMedia		</div>
		<div class="clear"></div>
	</div><!-- .Container -->
</div><!-- .Footer bottom -->

</div><!-- .inner-Wrapper -->
</div><!-- #Wrapper -->
</div><!-- .Wrapper-outer -->
	<div id="topcontrol" class="fa fa-angle-up" title="Scroll To Top"></div>
<div id="fb-root"></div>
<div id="reading-position-indicator"></div>
<style type="text/css">
    #wpfront-notification-bar 
    {
        background: #f0f0f0;
        background: -moz-linear-gradient(top, #f0f0f0 0%, #ffffff 100%);
        background: -webkit-gradient(linear, left top, left bottom, color-stop(0%,#f0f0f0), color-stop(100%,#ffffff));
        background: -webkit-linear-gradient(top, #f0f0f0 0%,#ffffff 100%);
        background: -o-linear-gradient(top, #f0f0f0 0%,#ffffff 100%);
        background: -ms-linear-gradient(top, #f0f0f0 0%,#ffffff 100%);
        background: linear-gradient(to bottom, #f0f0f0 0%, #ffffff 100%);
        filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#f0f0f0', endColorstr='#ffffff',GradientType=0 );
    }

    #wpfront-notification-bar div.wpfront-message
    {
        color: #ffffff;
    }

    #wpfront-notification-bar a.wpfront-button
    {
        background: #00b7ea;
        background: -moz-linear-gradient(top, #00b7ea 0%, #009ec3 100%);
        background: -webkit-gradient(linear, left top, left bottom, color-stop(0%,#00b7ea), color-stop(100%,#009ec3));
        background: -webkit-linear-gradient(top, #00b7ea 0%,#009ec3 100%);
        background: -o-linear-gradient(top, #00b7ea 0%,#009ec3 100%);
        background: -ms-linear-gradient(top, #00b7ea 0%,#009ec3 100%);
        background: linear-gradient(to bottom, #00b7ea 0%, #009ec3 100%);
        filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#00b7ea', endColorstr='#009ec3',GradientType=0 );

        color: #ffffff;
    }

    #wpfront-notification-bar-open-button
    {
        background-color: #00b7ea;
    }

    #wpfront-notification-bar  div.wpfront-close 
    {
        border: 1px solid #af0510;
        background-color: #af0510;
        color: #ffffff;
    }

    #wpfront-notification-bar  div.wpfront-close:hover 
    {
        border: 1px solid #333333;
        background-color: #333333;
    }
</style>


<div id="wpfront-notification-bar-spacer"  style="display: none;">
    <div id="wpfront-notification-bar-open-button" class="bottom wpfront-top-shadow"></div>
    <div id="wpfront-notification-bar" class="wpfront-fixed ">
                    <div class="wpfront-close">X</div>
                <table border="0" cellspacing="0" cellpadding="0">
            <tr>
                <td>
                    <div class="wpfront-message">
                        <!--/*
  *
  * Datateam Ad Server Asynchronous JS Tag
  * - Generated with Revive Adserver v4.0.2
  *
  */-->

<ins data-revive-zoneid="613" data-revive-target="_blank" data-revive-id="9c421b7e485bf2edfee09708a4d06e2e"></ins>
<script async src="//ads.datateam.co.uk/www/delivery/asyncjs.php"></script>                    </div>
                    <div>
                                            </div>
                </td>
            </tr>
        </table>
    </div>
</div>


<style type="text/css">
</style>
<script type="text/javascript">if(typeof wpfront_notification_bar == "function") wpfront_notification_bar({"position":2,"height":0,"fixed_position":"on","animate_delay":0.5,"close_button":true,"button_action_close_bar":false,"auto_close_after":0,"display_after":0,"is_admin_bar_showing":false,"display_open_button":false,"keep_closed":false,"keep_closed_for":0,"position_offset":0,"display_scroll":false,"display_scroll_offset":1});</script><script type='text/javascript'>
/* <![CDATA[ */
var adsforwp_obj = {"ajax_url":"https:\/\/www.mcvuk.com\/wp-admin\/admin-ajax.php","adsforwp_front_nonce":"db19d86cf8","ad_performance_tracker":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.mcvuk.com/wp-content/plugins/ads-for-wp/public/assets/js/ads-front.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var adsforwp_browser_obj = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.mcvuk.com/wp-content/plugins/ads-for-wp/public/assets/js/ads-frontend.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tie = {"mobile_menu_active":"true","mobile_menu_top":"","lightbox_all":"true","lightbox_gallery":"true","woocommerce_lightbox":"","lightbox_skin":"dark","lightbox_thumb":"vertical","lightbox_arrows":"","sticky_sidebar":"1","is_singular":"1","reading_indicator":"true","lang_no_results":"No Results","lang_results_found":"Results Found"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.mcvuk.com/wp-content/themes/sahifa/js/tie-scripts.js'></script>
<script type='text/javascript' src='https://www.mcvuk.com/wp-content/themes/sahifa/js/ilightbox.packed.js'></script>
<script type='text/javascript' src='https://www.mcvuk.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://www.mcvuk.com/wp-content/themes/sahifa/js/search.js'></script>
</body>
</html>