<!DOCTYPE html>
<html lang="en-GB" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.mcvuk.com/xmlrpc.php" />
<title>Kate Edwards receives GDCA&#8217;s 2020 Ambassador Award &#8211; MCV/Develop</title>
<meta property="og:title" content="Kate Edwards receives GDCA&#8217;s 2020 Ambassador Award - MCV/Develop"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="The Game Developers Choice Awards (GDCA) has revealed the recipient of 2020's Ambassador Award is Ka"/>
<meta property="og:url" content="https://www.mcvuk.com/kate-edwards-receives-gdcas-2020-ambassador-award/"/>
<meta property="og:site_name" content="MCV/Develop"/>
<meta property="og:image" content="https://www.mcvuk.com/wp-content/uploads/smallerKateEdwards-Geogrify-646x330-1-646x330.png" />
<link rel="amphtml" href="https://www.mcvuk.com/kate-edwards-receives-gdcas-2020-ambassador-award/amp/" /><meta name="generator" content="AMP for WP 0.9.97.57"/><link rel='dns-prefetch' href='//mcvuk.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="MCV/Develop &raquo; Feed" href="https://www.mcvuk.com/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.mcvuk.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='ai1ec_style-css'  href='//mcvuk.com/wp-content/plugins/all-in-one-event-calendar/cache/bd5f767f_ai1ec_parsed_css.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-insta-style-css'  href='https://www.mcvuk.com/wp-content/plugins/instanow/assets/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.mcvuk.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='taqyeem-buttons-style-css'  href='https://www.mcvuk.com/wp-content/plugins/taqyeem-buttons/assets/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='taqyeem-style-css'  href='https://www.mcvuk.com/wp-content/plugins/taqyeem/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpfront-notification-bar-css'  href='https://www.mcvuk.com/wp-content/plugins/wpfront-notification-bar/css/wpfront-notification-bar.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-style-css'  href='https://www.mcvuk.com/wp-content/themes/sahifa-new/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-ilightbox-skin-css'  href='https://www.mcvuk.com/wp-content/themes/sahifa-new/css/ilightbox/dark-skin/skin.css' type='text/css' media='all' />
<link rel='stylesheet' id='Asap-css'  href='https://fonts.googleapis.com/css?family=Asap%3Aregular%2Citalic%2C700%2C700italic' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var tie_insta = {"ajaxurl":"https:\/\/www.mcvuk.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.mcvuk.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://www.mcvuk.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://www.mcvuk.com/wp-content/plugins/taqyeem/js/tie.js'></script>
<script type='text/javascript' src='https://www.mcvuk.com/wp-content/plugins/wpfront-notification-bar/jquery-plugins/jquery.c.js'></script>
<script type='text/javascript' src='https://www.mcvuk.com/wp-content/plugins/wpfront-notification-bar/js/wpfront-notification-bar.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var aamLocal = {"nonce":"7192e6fc22","ajaxurl":"https:\/\/www.mcvuk.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.mcvuk.com/wp-content/plugins/advanced-access-manager/media/js/aam-login.js'></script>
<link rel='https://api.w.org/' href='https://www.mcvuk.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.mcvuk.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.mcvuk.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Facebook acquires Madrid cloud gaming company, PlayGiga' href='https://www.mcvuk.com/facebook-acquires-madrid-cloud-gaming-company-playgiga/' />
<link rel='next' title='UK commuters turn to mobile gaming to relax, says Candy Crush developer King' href='https://www.mcvuk.com/uk-commuters-turn-to-mobile-gaming-to-relax-says-candy-crush-developer-king/' />
<meta name="generator" content="WordPress 5.2.1" />
<link rel="canonical" href="https://www.mcvuk.com/kate-edwards-receives-gdcas-2020-ambassador-award/" />
<link rel='shortlink' href='https://www.mcvuk.com/?p=180710' />
<link rel="alternate" type="application/json+oembed" href="https://www.mcvuk.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mcvuk.com%2Fkate-edwards-receives-gdcas-2020-ambassador-award%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.mcvuk.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mcvuk.com%2Fkate-edwards-receives-gdcas-2020-ambassador-award%2F&#038;format=xml" />
<script type='text/javascript'>
/* <![CDATA[ */
var taqyeem = {"ajaxurl":"https://www.mcvuk.com/wp-admin/admin-ajax.php" , "your_rating":"Your Rating:"};
/* ]]> */
</script>
<style type="text/css" media="screen">

</style>
<link rel="shortcut icon" href="https://www.mcvuk.com/wp-content/uploads/Favicon-black-mcvdevelop.jpg" title="Favicon" />
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="https://www.mcvuk.com/wp-content/themes/sahifa-new/js/html5.js"></script>
<script src="https://www.mcvuk.com/wp-content/themes/sahifa-new/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" media="all" href="https://www.mcvuk.com/wp-content/themes/sahifa-new/css/ie9.css" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="https://www.mcvuk.com/wp-content/themes/sahifa-new/css/ie8.css" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="https://www.mcvuk.com/wp-content/themes/sahifa-new/css/ie7.css" />
<![endif]-->


<meta name="viewport" content="width=device-width, initial-scale=1.0" />



<style type="text/css" media="screen">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</style>

		<script type="text/javascript">
			/* <![CDATA[ */
				var sf_position = '0';
				var sf_templates = "<a href=\"{search_url_escaped}\">View All Results<\/a>";
				var sf_input = '.search-live';
				jQuery(document).ready(function(){
					jQuery(sf_input).ajaxyLiveSearch({"expand":false,"searchUrl":"https:\/\/www.mcvuk.com\/?s=%s","text":"Search","delay":500,"iwidth":180,"width":315,"ajaxUrl":"https:\/\/www.mcvuk.com\/wp-admin\/admin-ajax.php","rtl":0});
					jQuery(".live-search_ajaxy-selective-input").keyup(function() {
						var width = jQuery(this).val().length * 8;
						if(width < 50) {
							width = 50;
						}
						jQuery(this).width(width);
					});
					jQuery(".live-search_ajaxy-selective-search").click(function() {
						jQuery(this).find(".live-search_ajaxy-selective-input").focus();
					});
					jQuery(".live-search_ajaxy-selective-close").click(function() {
						jQuery(this).parent().remove();
					});
				});
			/* ]]> */
		</script>
		<!-- Tracking code easily added by NK Google Analytics -->
<script type="text/javascript"> 
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){ 
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o), 
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m) 
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga'); 
ga('create', 'UA-18905459-19', 'auto'); 
ga('send', 'pageview'); 
</script> 
</head>
<body id="top" class="post-template-default single single-post postid-180710 single-format-standard">

<div class="wrapper-outer">

	<div class="background-cover"></div>

	<aside id="slide-out">

			<div class="search-mobile">
			<form method="get" id="searchform-mobile" action="https://www.mcvuk.com/">
				<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>
				<input type="text" id="s-mobile" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
			</form>
		</div><!-- .search-mobile /-->
	
			<div class="social-icons">
		<a class="ttip-none" title="Rss" href="https://www.mcvuk.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/mcvonline" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/MCV_DEVELOP" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="LinkedIn" href="https://www.linkedin.com/company/mcv-uk/" target="_blank"><i class="fa fa-linkedin"></i></a>
			</div>

	
		<div id="mobile-menu" ></div>
	</aside><!-- #slide-out /-->

		<div id="wrapper" class="wide-layout">
		<div class="inner-wrapper">
			<div class="e3lan e3lan-top">			<!--/*
  *
  * Datateam Ad Server Javascript Tag
  * - Generated with Revive Adserver v4.0.2
  *
  */-->

<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://ads.datateam.co.uk/www/delivery/ajs.php':'http://ads.datateam.co.uk/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=612&amp;target=_blank");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://ads.datateam.co.uk/www/delivery/ck.php?n=aef9e5ae&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://ads.datateam.co.uk/www/delivery/avw.php?zoneid=612&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=aef9e5ae' border='0' alt='' /></a></noscript>
				</div>			<div class="clear"></div>
		<header id="theme-header" class="theme-header center-logo">

						<div id="top-nav" class="top-nav">
				<div class="container">

			
				<div class="top-menu"><ul id="menu-top" class="menu"><li id="menu-item-19870" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19870"><a href="https://www.mcvuk.com/about-us/">About</a></li>
<li id="menu-item-21329" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21329"><a href="https://www.mcvuk.com/contact-us/">Contact Us</a></li>
<li id="menu-item-21326" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21326"><a href="https://www.mcvuk.com/advertise/">Advertise</a></li>
<li id="menu-item-21322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21322"><a href="https://www.mcvawards.com/">MCV Awards</a></li>
<li id="menu-item-19879" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19879"><a href="https://www.mcvuk.com/cookies/">Cookies</a></li>
<li id="menu-item-19886" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19886"><a href="https://www.mcvuk.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-19891" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19891"><a href="https://www.mcvuk.com/terms-conditions/">Terms &#038; Conditions</a></li>
</ul></div>
						<div class="search-block">
						<form method="get" id="searchform-header" action="https://www.mcvuk.com/">
							<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>
							<input class="search-live" type="text" id="s-header" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
						</form>
					</div><!-- .search-block /-->
			<div class="social-icons">
		<a class="ttip-none" title="Rss" href="https://www.mcvuk.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/mcvonline" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/MCV_DEVELOP" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="LinkedIn" href="https://www.linkedin.com/company/mcv-uk/" target="_blank"><i class="fa fa-linkedin"></i></a>
			</div>

	
	
				</div><!-- .container /-->
			</div><!-- .top-menu /-->
			
		<div class="header-content">

					<a id="slide-out-open" class="slide-out-open" href="#"><span></span></a>
		
			<div class="logo" style=" margin-top:15px; margin-bottom:15px;">
			<h2>								<a title="MCV/Develop" href="https://www.mcvuk.com/">
					<img src="https://www.mcvuk.com/wp-content/uploads/Logo-450px.png" alt="MCV/Develop"  class="logo1" /><img src="/wp-content/uploads/mcv-stacked-logo-1.png" class="logo2"><strong>MCV/Develop News, events, research and jobs from the games industry</strong>
				</a>
			</h2>			</div><!-- .logo /-->
			

		</div>
													<nav id="main-nav">
				<div class="container">

				
					<div class="main-menu"><ul id="menu-main" class="menu"><li id="menu-item-19921" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-19921"><a href="https://www.mcvuk.com/">Home</a></li>
<li id="menu-item-21310" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-21310"><a href="https://www.mcvuk.com/category/business/">Business</a></li>
<li id="menu-item-21311" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21311"><a href="https://www.mcvuk.com/category/development/">Development</a></li>
<li id="menu-item-21334" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21334"><a href="https://www.mcvuk.com/release-dates/">Release Dates</a></li>
<li id="menu-item-30303" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30303"><a href="https://www.mcvuk.com/category/event/">Events</a></li>
<li id="menu-item-29052" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29052"><a href="http://www.careerwebsite.com/?site_id=22898">Jobs</a></li>
<li id="menu-item-19941" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19941"><a href="https://www.mcvuk.com/subscribe/">Subscribe</a></li>
</ul></div>					
					
				</div>
			</nav><!-- .main-nav /-->
					</header><!-- #header /-->

	
	
	<div id="main-content" class="container">

	
	<div class='code-block code-block-1' style='margin: 50px auto; text-align: center; display: block; clear: both;'>
<!--/*
  *
  * Datateam Ad Server Asynchronous JS Tag
  * - Generated with Revive Adserver v4.0.2
  *
  */-->

<ins data-revive-zoneid="614" data-revive-target="_blank" data-revive-id="9c421b7e485bf2edfee09708a4d06e2e"></ins>
<script async src="//ads.datateam.co.uk/www/delivery/asyncjs.php"></script></div>
<div class='code-block code-block-2' style='margin: 20px auto; text-align: center; display: block; clear: both;'>
<!--/*
  *
  * Datateam Ad Server Asynchronous JS Tag
  * - Generated with Revive Adserver v4.0.2
  *
  */-->

<ins data-revive-zoneid="615" data-revive-target="_blank" data-revive-id="9c421b7e485bf2edfee09708a4d06e2e"></ins>
<script async src="//ads.datateam.co.uk/www/delivery/asyncjs.php"></script></div>

	
	
	
	<div class="content">

		
		<div xmlns:v="http://rdf.data-vocabulary.org/#"  id="crumbs"><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" class="crumbs-home" href="https://www.mcvuk.com">Home</a></span> <span class="delimiter">/</span> <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="https://www.mcvuk.com/category/business/">Business</a></span> <span class="delimiter">/</span> <span class="current">Kate Edwards receives GDCA&#8217;s 2020 Ambassador Award</span></div>
		

		
		<article class="post-listing post-180710 post type-post status-publish format-standard has-post-thumbnail  category-business tag-ambassador-awards tag-develop-newsletter tag-igda tag-kate-edwards tag-mcv-newsletter" id="the-post">
			
			<div class="single-post-thumb">
			<img width="646" height="330" src="https://www.mcvuk.com/wp-content/uploads/smallerKateEdwards-Geogrify-646x330-1-646x330.png" class="attachment-slider size-slider wp-post-image" alt="" srcset="https://www.mcvuk.com/wp-content/uploads/smallerKateEdwards-Geogrify-646x330-1.png 646w, https://www.mcvuk.com/wp-content/uploads/smallerKateEdwards-Geogrify-646x330-1-180x92.png 180w, https://www.mcvuk.com/wp-content/uploads/smallerKateEdwards-Geogrify-646x330-1-300x153.png 300w" sizes="(max-width: 646px) 100vw, 646px" />		</div>
	
		


			<div class="post-inner">

							<h1 class="name post-title entry-title"><span itemprop="name">Kate Edwards receives GDCA&#8217;s 2020 Ambassador Award</span></h1>

						
<p class="post-meta">
		
	<span class="post-meta-author"><i class="fa fa-user"></i><a href="https://www.mcvuk.com/author/vikki-blake/" title="">Vikki Blake </a></span>
	
		
	<span class="tie-date"><i class="fa fa-clock-o"></i>7 hours ago</span>	
	<span class="post-cats"><i class="fa fa-folder"></i><a href="https://www.mcvuk.com/category/business/" rel="category tag">Business</a></span>
	
</p>
<div class="clear"></div>
			
				<div class="entry">
					
					
					<p><span style="font-weight: 400;">The Game Developers Choice Awards (GDCA) has revealed the recipient of 2020&#8217;s Ambassador Award is Kate Edwards.</span></p>
<p><span style="font-weight: 400;">Formerly executive director of the non-profit International Game Developers Association between 2012 and 2017, Edwards is now executive director of the Global Game Jam. They also worked at Microsoft for 13 years as a geopolitical strategist before establishing their own consultancy, Geogrify, which helps developers maximise their international reach by &#8220;making content accessible to local markets through translation&#8221;. Edwards is also on the board for gaming mental health advocacy charity, Take This.</span></p>
<p><span style="font-weight: 400;">The Ambassador Award is rewarded for “helping video games advance to a better place through advocacy and action&#8221; and is selected each year by the Game Developers Choice Special Awards Jury, which currently includes Frank Cifaldi (The Video Game History Foundation), Ed Fries (1Up Ventures), Tracy Fullerton (USC Games), Raph Koster (Playable Worlds), and Erin Robinson (Guerrilla Games).</span></p>
<p><span style="font-weight: 400;">&#8220;The true ambassadors of the games industry are those figures who have helped progress the state of games to embrace more players, and Kate has done that by bridging cultural divides and connecting people across diverse game communities,&#8221; </span><a href="https://gdconf.com/news/industry-vet-kate-edwards-be-honored-ambassador-award-2020-gdcas"><span style="font-weight: 400;">said</span></a><span style="font-weight: 400;"> GDC general manager Katie Stern. &#8220;Kate has always been an incredible evangelist to the game community itself, both through her work with the IGDA and now Global Game Jam, as well as her culturalisation work, and we&#8217;re so happy to give her this award.&#8221;</span></p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">I&#39;m tremendously honored and humbled, thank you my <a href="https://twitter.com/hashtag/gamedev?src=hash&amp;ref_src=twsrc%5Etfw">#gamedev</a> friends and colleagues for the recognition! <a href="https://t.co/clj8mwFxRr">https://t.co/clj8mwFxRr</a></p>
<p>&mdash; Kate Edwards (@geogrify) <a href="https://twitter.com/geogrify/status/1206991964123484160?ref_src=twsrc%5Etfw">December 17, 2019</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p><span style="font-weight: 400;">&#8220;I&#8217;m tremendously honoured and humbled, thank you my #gamedev friends and colleagues for the recognition!&#8221; Edwards said on Twitter.</span></p>
					
									</div><!-- .entry /-->


				<div class="share-post">
	<span class="share-text">Share</span>
	
		<ul class="flat-social">	
			<li><a href="http://www.facebook.com/sharer.php?u=https://www.mcvuk.com/kate-edwards-receives-gdcas-2020-ambassador-award/" class="social-facebook" rel="external" target="_blank"><i class="fa fa-facebook"></i> <span>Facebook</span></a></li>
		
			<li><a href="https://twitter.com/intent/tweet?text=Kate+Edwards+receives+GDCA%E2%80%99s+2020+Ambassador+Award&url=https://www.mcvuk.com/kate-edwards-receives-gdcas-2020-ambassador-award/" class="social-twitter" rel="external" target="_blank"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li>
						<li><a href="http://www.linkedin.com/shareArticle?mini=true&url=https://www.mcvuk.com/kate-edwards-receives-gdcas-2020-ambassador-award/&title=Kate+Edwards+receives+GDCA%E2%80%99s+2020+Ambassador+Award" class="social-linkedin" rel="external" target="_blank"><i class="fa fa-linkedin"></i> <span>LinkedIn</span></a></li>
			</ul>
		<div class="clear"></div>
</div> <!-- .share-post -->				<div class="clear"></div>
			</div><!-- .post-inner -->

			<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","dateCreated":"2019-12-19T10:01:18+00:00","datePublished":"2019-12-19T10:01:18+00:00","dateModified":"2019-12-19T14:08:54+00:00","headline":"Kate Edwards receives GDCA&#8217;s 2020 Ambassador Award","name":"Kate Edwards receives GDCA&#8217;s 2020 Ambassador Award","keywords":"ambassador awards,Develop Newsletter,igda,kate edwards,MCV Newsletter","url":"https:\/\/www.mcvuk.com\/kate-edwards-receives-gdcas-2020-ambassador-award\/","description":"The Game Developers Choice Awards (GDCA) has revealed the recipient of 2020's Ambassador Award is Kate Edwards. Formerly executive director of the non-profit International Game Developers Association","copyrightYear":"2019","publisher":{"@id":"#Publisher","@type":"Organization","name":"MCV\/Develop","logo":{"@type":"ImageObject","url":"https:\/\/www.mcvuk.com\/wp-content\/uploads\/logo900px.png"},"sameAs":["https:\/\/www.facebook.com\/mcvonline","https:\/\/twitter.com\/MCV_DEVELOP","https:\/\/www.linkedin.com\/company\/mcv-uk\/"]},"sourceOrganization":{"@id":"#Publisher"},"copyrightHolder":{"@id":"#Publisher"},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.mcvuk.com\/kate-edwards-receives-gdcas-2020-ambassador-award\/"},"author":{"@type":"Person","name":"Vikki Blake","url":"https:\/\/www.mcvuk.com\/author\/vikki-blake\/"},"articleSection":"Business","articleBody":"The Game Developers Choice Awards (GDCA) has revealed the recipient of 2020's Ambassador Award is Kate Edwards.\r\n\r\nFormerly executive director of the non-profit International Game Developers Association between 2012 and 2017, Edwards is now executive director of the Global Game Jam. They also worked at Microsoft for 13 years as a geopolitical strategist before establishing their own consultancy, Geogrify, which helps developers maximise their international reach by \"making content accessible to local markets through translation\". Edwards is also on the board for gaming mental health advocacy charity, Take This.\r\n\r\nThe Ambassador Award is rewarded for \u201chelping video games advance to a better place through advocacy and action\" and is selected each year by the Game Developers Choice Special Awards Jury, which currently includes Frank Cifaldi (The Video Game History Foundation), Ed Fries (1Up Ventures), Tracy Fullerton (USC Games), Raph Koster (Playable Worlds), and Erin Robinson (Guerrilla Games).\r\n\r\n\"The true ambassadors of the games industry are those figures who have helped progress the state of games to embrace more players, and Kate has done that by bridging cultural divides and connecting people across diverse game communities,\" said GDC general manager Katie Stern. \"Kate has always been an incredible evangelist to the game community itself, both through her work with the IGDA and now Global Game Jam, as well as her culturalisation work, and we're so happy to give her this award.\"\r\n\r\nhttps:\/\/twitter.com\/geogrify\/status\/1206991964123484160?s=20\r\n\r\n\"I'm tremendously honoured and humbled, thank you my #gamedev friends and colleagues for the recognition!\" Edwards said on Twitter.","image":{"@type":"ImageObject","url":"https:\/\/www.mcvuk.com\/wp-content\/uploads\/smallerKateEdwards-Geogrify-646x330-1.png","width":696,"height":330}}</script>
		</article><!-- .post-listing -->
		<p class="post-tag">Tags <a href="https://www.mcvuk.com/tag/ambassador-awards/" rel="tag">ambassador awards</a> <a href="https://www.mcvuk.com/tag/develop-newsletter/" rel="tag">Develop Newsletter</a> <a href="https://www.mcvuk.com/tag/igda/" rel="tag">igda</a> <a href="https://www.mcvuk.com/tag/kate-edwards/" rel="tag">kate edwards</a> <a href="https://www.mcvuk.com/tag/mcv-newsletter/" rel="tag">MCV Newsletter</a></p>

		
				<section id="author-box">
			<div class="block-head">
				<h3>About Vikki Blake </h3><div class="stripe-line"></div>
			</div>
			<div class="post-listing">
				<div class="author-bio">
	<div class="author-avatar">
		<img alt='' src='https://secure.gravatar.com/avatar/6b3afdccff4476f4ddb395a19932410f?s=90&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/6b3afdccff4476f4ddb395a19932410f?s=180&#038;d=mm&#038;r=g 2x' class='avatar avatar-90 photo' height='90' width='90' />	</div><!-- #author-avatar -->
			<div class="author-description">
						It took 15 years of civil service monotony for Vikki to crack and switch to writing about games. She has since become an experienced reporter and critic working with a number of specialist and mainstream outlets in both the UK and beyond.		</div><!-- #author-description -->
			<div class="author-social flat-social">
												<a class="social-twitter" target="_blank" href="http://twitter.com/_vixx"><i class="fa fa-twitter"></i><span> @_vixx</span></a>
																										</div>
		<div class="clear"></div>
</div>
				</div>
		</section><!-- #author-box -->
		

				<div class="post-navigation">
			<div class="post-previous"><a href="https://www.mcvuk.com/facebook-acquires-madrid-cloud-gaming-company-playgiga/" rel="prev"><span>Previous</span> Facebook acquires Madrid cloud gaming company, PlayGiga</a></div>
			<div class="post-next"><a href="https://www.mcvuk.com/uk-commuters-turn-to-mobile-gaming-to-relax-says-candy-crush-developer-king/" rel="next"><span>Next</span> UK commuters turn to mobile gaming to relax, says Candy Crush developer King</a></div>
		</div><!-- .post-navigation -->
		
			<section id="related_posts">
		<div class="block-head">
			<h3>Related Articles</h3><div class="stripe-line"></div>
		</div>
		<div class="post-listing">
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://www.mcvuk.com/xboxs-next-gen-system-will-have-backwards-compatibility-from-day-one/">
						<img width="310" height="165" src="https://www.mcvuk.com/wp-content/uploads/Xbox-Series-X-small-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="Xbox Series X" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://www.mcvuk.com/xboxs-next-gen-system-will-have-backwards-compatibility-from-day-one/" rel="bookmark">Xbox&#8217;s next-gen system will have backwards compatibility from &#8216;day one&#8217;</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>3 hours ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://www.mcvuk.com/uk-commuters-turn-to-mobile-gaming-to-relax-says-candy-crush-developer-king/">
						<img width="310" height="165" src="https://www.mcvuk.com/wp-content/uploads/candy-crush-jelly-sagajpg-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://www.mcvuk.com/uk-commuters-turn-to-mobile-gaming-to-relax-says-candy-crush-developer-king/" rel="bookmark">UK commuters turn to mobile gaming to relax, says Candy Crush developer King</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>4 hours ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://www.mcvuk.com/facebook-acquires-madrid-cloud-gaming-company-playgiga/">
						<img width="310" height="165" src="https://www.mcvuk.com/wp-content/uploads/playgigalogo-aplicacic2a2n-fondoclaro-png-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://www.mcvuk.com/facebook-acquires-madrid-cloud-gaming-company-playgiga/" rel="bookmark">Facebook acquires Madrid cloud gaming company, PlayGiga</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>8 hours ago</span></p>
			</div>
						<div class="clear"></div>
		</div>
	</section>
	
			
	<section id="check-also-box" class="post-listing check-also-right">
		<a href="#" id="check-also-close"><i class="fa fa-close"></i></a>

		<div class="block-head">
			<h3>Check Also</h3>
		</div>

				<div class="check-also-post">
						
			<div class="post-thumbnail">
				<a href="https://www.mcvuk.com/niantics-player-base-collectively-walked-16-3-billion-kilometres-and-picked-up-145-tons-of-rubbish-in-2019/">
					<img width="310" height="165" src="https://www.mcvuk.com/wp-content/uploads/hero-option-2-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" />					<span class="fa overlay-icon"></span>
				</a>
			</div><!-- post-thumbnail /-->
						
			<h2 class="post-title"><a href="https://www.mcvuk.com/niantics-player-base-collectively-walked-16-3-billion-kilometres-and-picked-up-145-tons-of-rubbish-in-2019/" rel="bookmark">Niantic&#8217;s player base collectively walked 16.3 billion kilometres and picked up 145 tons of rubbish in 2019</a></h2>
			<p>This work is "centred on encouraging positive impact through real-world interactions" </p>
		</div>
			</section>
			
			
	
		
		
	</div><!-- .content -->
<aside id="sidebar">
	<div class="theiaStickySidebar">
		<div id="ads120_90-widget-3" class="e3lan-widget-content e3lan120-90">
								<div class="e3lan-cell">
				<a href="https://mcvuk.com/subscribe/"  >					<img src="https://mcvuk.com/wp-content/uploads/mcv_newsletter-invert.jpg" alt="" />
				</a>			</div>
								<div class="e3lan-cell">
				<a href="https://issuu.com/bizmediauk/docs/mcv-develop_952_novdec_2019"  >					<img src="https://www.mcvuk.com/wp-content/uploads/MCV.jpg" alt="" />
				</a>			</div>
																												</div>
			<div id="ads300_250-widget-5" class="e3lan-widget-content e3lan300-250">
								<div class="e3lan-cell">
				

<ins data-revive-zoneid="715" data-revive-target="_blank" data-revive-id="9c421b7e485bf2edfee09708a4d06e2e"></ins>
<script async src="//ads.datateam.co.uk/www/delivery/asyncjs.php"></script>
			</div>
				</div>
			<div id="ads300_250-widget-2" class="e3lan-widget-content e3lan300-250">
								<div class="e3lan-cell">
				<!--/*
  *
  * Datateam Ad Server Asynchronous JS Tag
  * - Generated with Revive Adserver v4.0.2
  *
  */-->

<ins data-revive-zoneid="617" data-revive-target="_blank" data-revive-id="9c421b7e485bf2edfee09708a4d06e2e"></ins>
<script async src="//ads.datateam.co.uk/www/delivery/asyncjs.php"></script>
			</div>
				</div>
			<div id="ads300_250-widget-3" class="e3lan-widget-content e3lan300-250">
								<div class="e3lan-cell">
				<!--/*
  *
  * Datateam Ad Server Asynchronous JS Tag
  * - Generated with Revive Adserver v4.0.2
  *
  */-->

<ins data-revive-zoneid="618" data-revive-target="_blank" data-revive-id="9c421b7e485bf2edfee09708a4d06e2e"></ins>
<script async src="//ads.datateam.co.uk/www/delivery/asyncjs.php"></script>
			</div>
				</div>
			<div id="ads300_250-widget-4" class="e3lan-widget-content e3lan300-250">
								<div class="e3lan-cell">
				<!--/*
  *
  * Datateam Ad Server Asynchronous JS Tag
  * - Generated with Revive Adserver v4.0.2
  *
  */-->

<ins data-revive-zoneid="619" data-revive-target="_blank" data-revive-id="9c421b7e485bf2edfee09708a4d06e2e"></ins>
<script async src="//ads.datateam.co.uk/www/delivery/asyncjs.php"></script>
			</div>
				</div>
	<div id="custom_html-3" class="widget_text widget widget_custom_html"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div class="textwidget custom-html-widget"><!--/*
  *
  * Datateam Ad Server Asynchronous JS Tag
  * - Generated with Revive Adserver v4.0.2
  *
  */-->

<ins data-revive-zoneid="616" data-revive-id="9c421b7e485bf2edfee09708a4d06e2e"></ins>
<script async src="//ads.datateam.co.uk/www/delivery/asyncjs.php"></script></div></div></div><!-- .widget /-->	</div><!-- .theiaStickySidebar /-->
</aside><!-- #sidebar /-->	<div class="clear"></div>
</div><!-- .container /-->

<footer id="theme-footer">
	<div id="footer-widget-area" class="footer-1c">

			<div id="footer-first" class="footer-widgets-box">
			<div id="custom_html-2" class="widget_text footer-widget widget_custom_html"><div class="footer-widget-top"><h4>Digital Editions</h4></div>
						<div class="footer-widget-container"><div class="textwidget custom-html-widget"><table cellpadding="0" cellspacing="10" border="0" align="center" style="margin:0px; padding:0px;">
<tr>

<td width="100"><a style="color:#f7f7f7; text-decoration:none;" href="https://issuu.com/bizmediauk/docs/mcv-develop_952_novdec_2019" target="_blank"  rel="noopener noreferrer"><img src="https://www.mcvuk.com/wp-content/uploads/MCV.jpg" width="100" border="0" /></a></td>


<td width="100"><a style="color:#f7f7f7; text-decoration:none;" href="https://issuu.com/bizmediauk/docs/mcv_develop_951_october_2019" target="_blank"  rel="noopener noreferrer"><img src="https://www.mcvuk.com/wp-content/uploads/MCVDEVELOP-951-October-2019-FC-copy-1.jpg" width="100" border="0" /></a></td>

<td width="100"><a style="color:#f7f7f7; text-decoration:none;" href="https://issuu.com/bizmediauk/docs/mcv_950_september_2019" target="_blank"  rel="noopener noreferrer"><img src="https://www.mcvuk.com/wp-content/uploads/MCV-950-September-2019-FC-small-1.jpeg" width="100" border="0" /></a></td>

<td width="100"><a style="color:#f7f7f7; text-decoration:none;" href="https://issuu.com/bizmediauk/docs/mcv_949_august_2019" target="_blank"  rel="noopener noreferrer"><img src="https://www.mcvuk.com/wp-content/uploads/mcv-aug19-digcover.jpg" width="100" border="0" /></a></td>

<td width="100"><a style="color:#f7f7f7; text-decoration:none;" href="https://issuu.com/bizmediauk/docs/mcv_948_july_2019" target="_blank"  rel="noopener noreferrer"><img src="https://www.mcvuk.com/wp-content/uploads/mcvdigiissuepic.jpg" width="100" border="0" /></a></td>


 </tr>
	<tr>
   	<td align="center" width="100" style="background:#AF050F; font-size:14px; font-weight:bold; font-family:'Angkor', Arial, Verdana, sans-serif; padding:10px 0px;"><a style="color:#f7f7f7; text-decoration:none;" href="https://issuu.com/bizmediauk/docs/mcv-develop_952_novdec_2019" target="_blank"  rel="noopener noreferrer">MCV 952<br>Nov 2019</a></td> 
    
    
    
	<td align="center" width="100" style="background:#AF050F; font-size:14px; font-weight:bold; font-family:'Angkor', Arial, Verdana, sans-serif; padding:10px 0px;"><a style="color:#f7f7f7; text-decoration:none;" href="https://issuu.com/bizmediauk/docs/mcv_develop_951_october_2019" target="_blank"  rel="noopener noreferrer">MCV 951<br>Oct 2019</a></td>
	
	<td align="center" width="100" style="background:#AF050F; font-size:14px; font-weight:bold; font-family:'Angkor', Arial, Verdana, sans-serif; padding:10px 0px;"><a style="color:#f7f7f7; text-decoration:none;" href="https://issuu.com/bizmediauk/docs/mcv_950_september_2019" target="_blank"  rel="noopener noreferrer">MCV 950<br>Sep 2019</a></td>
	
	<td align="center" width="100" style="background:#AF050F; font-size:14px; font-weight:bold; font-family:'Angkor', Arial, Verdana, sans-serif; padding:10px 0px;"><a style="color:#f7f7f7; text-decoration:none;" href="https://issuu.com/bizmediauk/docs/mcv_949_august_2019" target="_blank"  rel="noopener noreferrer">MCV 949<br>
	  Aug 2019</a></td>
	
	<td align="center" width="100" style="background:#AF050F; font-size:14px; font-weight:bold; font-family:'Angkor', Arial, Verdana, sans-serif; padding:10px 0px;"><a style="color:#f7f7f7; text-decoration:none;" href="https://issuu.com/bizmediauk/docs/mcv_948_july_2019" target="_blank"  rel="noopener noreferrer">MCV 948<br>
	  Jul 2019</a></td>
		 
		   
		 
		 </tr>
	</table>


</div></div></div><!-- .widget /-->		</div>
	
	

	
		
	</div><!-- #footer-widget-area -->
	<div class="clear"></div>
</footer><!-- .Footer /-->
				
<div class="clear"></div>
<div class="footer-bottom">
	<div class="container">
		<div class="alignright">
					</div>
				<div class="social-icons">
		<a class="ttip-none" title="Rss" href="https://www.mcvuk.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/mcvonline" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/MCV_DEVELOP" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="LinkedIn" href="https://www.linkedin.com/company/mcv-uk/" target="_blank"><i class="fa fa-linkedin"></i></a>
			</div>

		
		<div class="alignleft">
			© Copyright 2019,  MCV. BizMedia		</div>
		<div class="clear"></div>
	</div><!-- .Container -->
</div><!-- .Footer bottom -->

</div><!-- .inner-Wrapper -->
</div><!-- #Wrapper -->
</div><!-- .Wrapper-outer -->
	<div id="topcontrol" class="fa fa-angle-up" title="Scroll To Top"></div>
<div id="fb-root"></div>
<div id="reading-position-indicator"></div>
<style type="text/css">
    #wpfront-notification-bar 
    {
        background: #f0f0f0;
        background: -moz-linear-gradient(top, #f0f0f0 0%, #ffffff 100%);
        background: -webkit-gradient(linear, left top, left bottom, color-stop(0%,#f0f0f0), color-stop(100%,#ffffff));
        background: -webkit-linear-gradient(top, #f0f0f0 0%,#ffffff 100%);
        background: -o-linear-gradient(top, #f0f0f0 0%,#ffffff 100%);
        background: -ms-linear-gradient(top, #f0f0f0 0%,#ffffff 100%);
        background: linear-gradient(to bottom, #f0f0f0 0%, #ffffff 100%);
        filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#f0f0f0', endColorstr='#ffffff',GradientType=0 );
    }

    #wpfront-notification-bar div.wpfront-message
    {
        color: #ffffff;
    }

    #wpfront-notification-bar a.wpfront-button
    {
        background: #00b7ea;
        background: -moz-linear-gradient(top, #00b7ea 0%, #009ec3 100%);
        background: -webkit-gradient(linear, left top, left bottom, color-stop(0%,#00b7ea), color-stop(100%,#009ec3));
        background: -webkit-linear-gradient(top, #00b7ea 0%,#009ec3 100%);
        background: -o-linear-gradient(top, #00b7ea 0%,#009ec3 100%);
        background: -ms-linear-gradient(top, #00b7ea 0%,#009ec3 100%);
        background: linear-gradient(to bottom, #00b7ea 0%, #009ec3 100%);
        filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#00b7ea', endColorstr='#009ec3',GradientType=0 );

        color: #ffffff;
    }

    #wpfront-notification-bar-open-button
    {
        background-color: #00b7ea;
    }

    #wpfront-notification-bar  div.wpfront-close 
    {
        border: 1px solid #af0510;
        background-color: #af0510;
        color: #ffffff;
    }

    #wpfront-notification-bar  div.wpfront-close:hover 
    {
        border: 1px solid #333333;
        background-color: #333333;
    }
</style>


<div id="wpfront-notification-bar-spacer"  style="display: none;">
    <div id="wpfront-notification-bar-open-button" class="bottom wpfront-top-shadow"></div>
    <div id="wpfront-notification-bar" class="wpfront-fixed ">
                    <div class="wpfront-close">X</div>
                <table border="0" cellspacing="0" cellpadding="0">
            <tr>
                <td>
                    <div class="wpfront-message">
                        <!--/*
  *
  * Datateam Ad Server Asynchronous JS Tag
  * - Generated with Revive Adserver v4.0.2
  *
  */-->

<ins data-revive-zoneid="613" data-revive-target="_blank" data-revive-id="9c421b7e485bf2edfee09708a4d06e2e"></ins>
<script async src="//ads.datateam.co.uk/www/delivery/asyncjs.php"></script>                    </div>
                    <div>
                                            </div>
                </td>
            </tr>
        </table>
    </div>
</div>


<style type="text/css">
</style>
<script type="text/javascript">if(typeof wpfront_notification_bar == "function") wpfront_notification_bar({"position":2,"height":0,"fixed_position":"on","animate_delay":0.5,"close_button":true,"button_action_close_bar":false,"auto_close_after":0,"display_after":0,"is_admin_bar_showing":false,"display_open_button":false,"keep_closed":false,"keep_closed_for":0,"position_offset":0,"display_scroll":false,"display_scroll_offset":1});</script><script type='text/javascript'>
/* <![CDATA[ */
var tie = {"mobile_menu_active":"true","mobile_menu_top":"","lightbox_all":"true","lightbox_gallery":"true","woocommerce_lightbox":"","lightbox_skin":"dark","lightbox_thumb":"vertical","lightbox_arrows":"","sticky_sidebar":"1","is_singular":"1","SmothScroll":"true","reading_indicator":"true","lang_no_results":"No Results","lang_results_found":"Results Found"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.mcvuk.com/wp-content/themes/sahifa-new/js/tie-scripts.js'></script>
<script type='text/javascript' src='https://www.mcvuk.com/wp-content/themes/sahifa-new/js/ilightbox.packed.js'></script>
<script type='text/javascript' src='https://www.mcvuk.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://www.mcvuk.com/wp-content/themes/sahifa-new/js/search.js'></script>
</body>
</html>