<!DOCTYPE html>
<html lang="en-GB" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.mcvuk.com/xmlrpc.php" />
<title>New UK gaming website Play Diaries will &#8216;focus on storytelling&#8217; in games &#8211; MCV/Develop</title>
<meta property="og:title" content="New UK gaming website Play Diaries will &#8216;focus on storytelling&#8217; in games - MCV/Develop"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="Newly launched UK video game website, Play Diaries, is now live. The new venture, founded by journal"/>
<meta property="og:url" content="https://www.mcvuk.com/new-uk-gaming-website-play-diaries-will-focus-on-storytelling-in-games/"/>
<meta property="og:site_name" content="MCV/Develop"/>
<meta property="og:image" content="https://www.mcvuk.com/wp-content/uploads/Screenshot-2020-01-13-at-10.49.21-660x330.png" />
<link rel="amphtml" href="https://www.mcvuk.com/new-uk-gaming-website-play-diaries-will-focus-on-storytelling-in-games/amp/" /><meta name="generator" content="AMP for WP 0.9.97.57"/><link rel='dns-prefetch' href='//mcvuk.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="MCV/Develop &raquo; Feed" href="https://www.mcvuk.com/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.mcvuk.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='ai1ec_style-css'  href='//mcvuk.com/wp-content/plugins/all-in-one-event-calendar/cache/bd5f767f_ai1ec_parsed_css.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-insta-style-css'  href='https://www.mcvuk.com/wp-content/plugins/instanow/assets/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.mcvuk.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='ads-for-wp-front-css-css'  href='https://www.mcvuk.com/wp-content/plugins/ads-for-wp/public/assets/css/adsforwp-front.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='taqyeem-buttons-style-css'  href='https://www.mcvuk.com/wp-content/plugins/taqyeem-buttons/assets/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='taqyeem-style-css'  href='https://www.mcvuk.com/wp-content/plugins/taqyeem/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpfront-notification-bar-css'  href='https://www.mcvuk.com/wp-content/plugins/wpfront-notification-bar/css/wpfront-notification-bar.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-style-css'  href='https://www.mcvuk.com/wp-content/themes/sahifa-new/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-ilightbox-skin-css'  href='https://www.mcvuk.com/wp-content/themes/sahifa-new/css/ilightbox/dark-skin/skin.css' type='text/css' media='all' />
<link rel='stylesheet' id='Asap-css'  href='https://fonts.googleapis.com/css?family=Asap%3Aregular%2Citalic%2C700%2C700italic' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var tie_insta = {"ajaxurl":"https:\/\/www.mcvuk.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.mcvuk.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://www.mcvuk.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://www.mcvuk.com/wp-content/plugins/taqyeem/js/tie.js'></script>
<script type='text/javascript' src='https://www.mcvuk.com/wp-content/plugins/wpfront-notification-bar/jquery-plugins/jquery.c.js'></script>
<script type='text/javascript' src='https://www.mcvuk.com/wp-content/plugins/wpfront-notification-bar/js/wpfront-notification-bar.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var aamLocal = {"nonce":"f6a919643a","ajaxurl":"https:\/\/www.mcvuk.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.mcvuk.com/wp-content/plugins/advanced-access-manager/media/js/aam-login.js'></script>
<link rel='https://api.w.org/' href='https://www.mcvuk.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.mcvuk.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.mcvuk.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='The UK video games industry is &#8216;on course for growth&#8217;' href='https://www.mcvuk.com/the-uk-video-games-industry-is-on-course-for-growth/' />
<link rel='next' title='2019 was Pokémon Go&#8217;s most successful year to date' href='https://www.mcvuk.com/2019-was-pokemon-gos-most-successful-year-to-date/' />
<meta name="generator" content="WordPress 5.2.1" />
<link rel="canonical" href="https://www.mcvuk.com/new-uk-gaming-website-play-diaries-will-focus-on-storytelling-in-games/" />
<link rel='shortlink' href='https://www.mcvuk.com/?p=180960' />
<link rel="alternate" type="application/json+oembed" href="https://www.mcvuk.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mcvuk.com%2Fnew-uk-gaming-website-play-diaries-will-focus-on-storytelling-in-games%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.mcvuk.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mcvuk.com%2Fnew-uk-gaming-website-play-diaries-will-focus-on-storytelling-in-games%2F&#038;format=xml" />
        <script type="text/javascript">              
              jQuery(document).ready( function($) {    
                  if ($('#adsforwp-hidden-block').length == 0 ) {
                       $.getScript("https://www.mcvuk.com/front.js");
                  }
              });
         </script>
       <script type='text/javascript'>
/* <![CDATA[ */
var taqyeem = {"ajaxurl":"https://www.mcvuk.com/wp-admin/admin-ajax.php" , "your_rating":"Your Rating:"};
/* ]]> */
</script>
<style type="text/css" media="screen">

</style>
<link rel="shortcut icon" href="https://www.mcvuk.com/wp-content/uploads/Favicon-black-mcvdevelop.jpg" title="Favicon" />
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="https://www.mcvuk.com/wp-content/themes/sahifa-new/js/html5.js"></script>
<script src="https://www.mcvuk.com/wp-content/themes/sahifa-new/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" media="all" href="https://www.mcvuk.com/wp-content/themes/sahifa-new/css/ie9.css" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="https://www.mcvuk.com/wp-content/themes/sahifa-new/css/ie8.css" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="https://www.mcvuk.com/wp-content/themes/sahifa-new/css/ie7.css" />
<![endif]-->


<meta name="viewport" content="width=device-width, initial-scale=1.0" />



<style type="text/css" media="screen">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</style>

		<script type="text/javascript">
			/* <![CDATA[ */
				var sf_position = '0';
				var sf_templates = "<a href=\"{search_url_escaped}\">View All Results<\/a>";
				var sf_input = '.search-live';
				jQuery(document).ready(function(){
					jQuery(sf_input).ajaxyLiveSearch({"expand":false,"searchUrl":"https:\/\/www.mcvuk.com\/?s=%s","text":"Search","delay":500,"iwidth":180,"width":315,"ajaxUrl":"https:\/\/www.mcvuk.com\/wp-admin\/admin-ajax.php","rtl":0});
					jQuery(".live-search_ajaxy-selective-input").keyup(function() {
						var width = jQuery(this).val().length * 8;
						if(width < 50) {
							width = 50;
						}
						jQuery(this).width(width);
					});
					jQuery(".live-search_ajaxy-selective-search").click(function() {
						jQuery(this).find(".live-search_ajaxy-selective-input").focus();
					});
					jQuery(".live-search_ajaxy-selective-close").click(function() {
						jQuery(this).parent().remove();
					});
				});
			/* ]]> */
		</script>
		<!-- Tracking code easily added by NK Google Analytics -->
<script type="text/javascript"> 
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){ 
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o), 
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m) 
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga'); 
ga('create', 'UA-18905459-19', 'auto'); 
ga('send', 'pageview'); 
</script> 
</head>
<body id="top" class="post-template-default single single-post postid-180960 single-format-standard">

<div class="wrapper-outer">

	<div class="background-cover"></div>

	<aside id="slide-out">

			<div class="search-mobile">
			<form method="get" id="searchform-mobile" action="https://www.mcvuk.com/">
				<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>
				<input type="text" id="s-mobile" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
			</form>
		</div><!-- .search-mobile /-->
	
			<div class="social-icons">
		<a class="ttip-none" title="Rss" href="https://www.mcvuk.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/mcvonline" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/MCV_DEVELOP" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="LinkedIn" href="https://www.linkedin.com/company/mcv-uk/" target="_blank"><i class="fa fa-linkedin"></i></a>
			</div>

	
		<div id="mobile-menu" ></div>
	</aside><!-- #slide-out /-->

		<div id="wrapper" class="wide-layout">
		<div class="inner-wrapper">
			<div class="e3lan e3lan-top">			<!--/*
  *
  * Datateam Ad Server Javascript Tag
  * - Generated with Revive Adserver v4.0.2
  *
  */-->

<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://ads.datateam.co.uk/www/delivery/ajs.php':'http://ads.datateam.co.uk/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=612&amp;target=_blank");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://ads.datateam.co.uk/www/delivery/ck.php?n=aef9e5ae&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://ads.datateam.co.uk/www/delivery/avw.php?zoneid=612&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=aef9e5ae' border='0' alt='' /></a></noscript>
				</div>			<div class="clear"></div>
		<header id="theme-header" class="theme-header center-logo">

						<div id="top-nav" class="top-nav">
				<div class="container">

			
				<div class="top-menu"><ul id="menu-top" class="menu"><li id="menu-item-19870" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19870"><a href="https://www.mcvuk.com/about-us/">About</a></li>
<li id="menu-item-21329" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21329"><a href="https://www.mcvuk.com/contact-us/">Contact Us</a></li>
<li id="menu-item-21326" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21326"><a href="https://www.mcvuk.com/advertise/">Advertise</a></li>
<li id="menu-item-19879" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19879"><a href="https://www.mcvuk.com/cookies/">Cookies</a></li>
<li id="menu-item-19886" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19886"><a href="https://www.mcvuk.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-19891" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19891"><a href="https://www.mcvuk.com/terms-conditions/">Terms &#038; Conditions</a></li>
</ul></div>
						<div class="search-block">
						<form method="get" id="searchform-header" action="https://www.mcvuk.com/">
							<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>
							<input class="search-live" type="text" id="s-header" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
						</form>
					</div><!-- .search-block /-->
			<div class="social-icons">
		<a class="ttip-none" title="Rss" href="https://www.mcvuk.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/mcvonline" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/MCV_DEVELOP" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="LinkedIn" href="https://www.linkedin.com/company/mcv-uk/" target="_blank"><i class="fa fa-linkedin"></i></a>
			</div>

	
	
				</div><!-- .container /-->
			</div><!-- .top-menu /-->
			
		<div class="header-content">

					<a id="slide-out-open" class="slide-out-open" href="#"><span></span></a>
		
			<div class="logo" style=" margin-top:15px; margin-bottom:15px;">
			<h2>								<a title="MCV/Develop" href="https://www.mcvuk.com/">
					<img src="https://www.mcvuk.com/wp-content/uploads/Logo-450px.png" alt="MCV/Develop"  class="logo1" /><img src="/wp-content/uploads/mcv-stacked-logo-1.png" class="logo2"><strong>MCV/Develop News, events, research and jobs from the games industry</strong>
				</a>
			</h2>			</div><!-- .logo /-->
			

		</div>
													<nav id="main-nav">
				<div class="container">

				
					<div class="main-menu"><ul id="menu-main" class="menu"><li id="menu-item-19921" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-19921"><a href="https://www.mcvuk.com/">Home</a></li>
<li id="menu-item-21310" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-21310"><a href="https://www.mcvuk.com/category/business/">Business</a></li>
<li id="menu-item-21311" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21311"><a href="https://www.mcvuk.com/category/development/">Development</a></li>
<li id="menu-item-21334" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21334"><a href="https://www.mcvuk.com/release-dates/">Video game release dates</a></li>
<li id="menu-item-30303" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30303"><a href="https://www.mcvuk.com/category/event/">Events</a></li>
<li id="menu-item-29052" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29052"><a href="http://www.careerwebsite.com/?site_id=22898">Jobs</a></li>
<li id="menu-item-19941" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19941"><a href="https://www.mcvuk.com/subscribe/">Subscribe</a></li>
<li id="menu-item-180954" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-180954"><a href="https://www.mcvdevelopawards.com/">MCV/DEVELOP Awards</a></li>
</ul></div>					
					
				</div>
			</nav><!-- .main-nav /-->
					</header><!-- #header /-->

	
	
	<div id="main-content" class="container">

	
	<div class='code-block code-block-1' style='margin: 50px auto; text-align: center; display: block; clear: both;'>
<!--/*
  *
  * Datateam Ad Server Asynchronous JS Tag
  * - Generated with Revive Adserver v4.0.2
  *
  */-->

<ins data-revive-zoneid="614" data-revive-target="_blank" data-revive-id="9c421b7e485bf2edfee09708a4d06e2e"></ins>
<script async src="//ads.datateam.co.uk/www/delivery/asyncjs.php"></script></div>
<div class='code-block code-block-2' style='margin: 20px auto; text-align: center; display: block; clear: both;'>
<!--/*
  *
  * Datateam Ad Server Asynchronous JS Tag
  * - Generated with Revive Adserver v4.0.2
  *
  */-->

<ins data-revive-zoneid="615" data-revive-target="_blank" data-revive-id="9c421b7e485bf2edfee09708a4d06e2e"></ins>
<script async src="//ads.datateam.co.uk/www/delivery/asyncjs.php"></script></div>

	
	
	
	<div class="content">

		
		<div xmlns:v="http://rdf.data-vocabulary.org/#"  id="crumbs"><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" class="crumbs-home" href="https://www.mcvuk.com">Home</a></span> <span class="delimiter">/</span> <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="https://www.mcvuk.com/category/business/">Business</a></span> <span class="delimiter">/</span> <span class="current">New UK gaming website Play Diaries will &#8216;focus on storytelling&#8217; in games</span></div>
		

		
		<article class="post-listing post-180960 post type-post status-publish format-standard has-post-thumbnail  category-business tag-critique tag-develop-newsletter tag-johnny-cullen tag-journalist tag-mcv-newsletter tag-new-launch tag-northern-ireland tag-play-diaries tag-press tag-uk tag-uk-website tag-website" id="the-post">
			
			<div class="single-post-thumb">
			<img width="660" height="330" src="https://www.mcvuk.com/wp-content/uploads/Screenshot-2020-01-13-at-10.49.21-660x330.png" class="attachment-slider size-slider wp-post-image" alt="" srcset="https://www.mcvuk.com/wp-content/uploads/Screenshot-2020-01-13-at-10.49.21-660x330.png 660w, https://www.mcvuk.com/wp-content/uploads/Screenshot-2020-01-13-at-10.49.21-1050x525.png 1050w" sizes="(max-width: 660px) 100vw, 660px" />		</div>
	
		


			<div class="post-inner">

							<h1 class="name post-title entry-title"><span itemprop="name">New UK gaming website Play Diaries will &#8216;focus on storytelling&#8217; in games</span></h1>

						
<p class="post-meta">
		
	<span class="post-meta-author"><i class="fa fa-user"></i><a href="https://www.mcvuk.com/author/vikki-blake/" title="">Vikki Blake </a></span>
	
		
	<span class="tie-date"><i class="fa fa-clock-o"></i>2 hours ago</span>	
	<span class="post-cats"><i class="fa fa-folder"></i><a href="https://www.mcvuk.com/category/business/" rel="category tag">Business</a></span>
	
</p>
<div class="clear"></div>
			
				<div class="entry">
					<div class="share-post">
	<span class="share-text">Share</span>
	
		<ul class="flat-social">	
			<li><a href="http://www.facebook.com/sharer.php?u=https://www.mcvuk.com/new-uk-gaming-website-play-diaries-will-focus-on-storytelling-in-games/" class="social-facebook" rel="external" target="_blank"><i class="fa fa-facebook"></i> <span>Facebook</span></a></li>
		
			<li><a href="https://twitter.com/intent/tweet?text=New+UK+gaming+website+Play+Diaries+will+%E2%80%98focus+on+storytelling%E2%80%99+in+games&url=https://www.mcvuk.com/new-uk-gaming-website-play-diaries-will-focus-on-storytelling-in-games/" class="social-twitter" rel="external" target="_blank"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li>
						<li><a href="http://www.linkedin.com/shareArticle?mini=true&url=https://www.mcvuk.com/new-uk-gaming-website-play-diaries-will-focus-on-storytelling-in-games/&title=New+UK+gaming+website+Play+Diaries+will+%E2%80%98focus+on+storytelling%E2%80%99+in+games" class="social-linkedin" rel="external" target="_blank"><i class="fa fa-linkedin"></i> <span>LinkedIn</span></a></li>
			</ul>
		<div class="clear"></div>
</div> <!-- .share-post -->
					
					<p><span style="font-weight: 400;">Newly launched UK video game website, Play Diaries, is now live.</span></p>
<p><span style="font-weight: 400;">The new venture, founded by journalist Johnny Cullen, says it will &#8220;focus on storytelling&#8221; with a &#8220;50/50 focus&#8221; on coverage between AAA and indie developers.</span></p>
<p><span style="font-weight: 400;">&#8220;Doesn’t matter if it’s the next big AAA game being made in Montreal or LA, being made by 200-300 people to a small indie team of three or four in London and those inbetween, the story is the same: to find an interesting and compelling story to cover about that game,&#8221; a press release says.</span></p>
<p><span style="font-weight: 400;">It&#8217;s not just development, either. The presser goes on the reveal the outlet will also focus on games culture, &#8220;like a community trying to find secrets within a game or roleplaying communities on Twitch or IRL&#8221;, as well as curated news, critical analysis, previews, and op-eds. </span></p>
<p><span style="font-weight: 400;">The outlet is also launching two new podcast series – The Journal and Press Play – the latter of which is described as a &#8220;documentary-like affair for games&#8221;, whilst The Journal is described as a &#8220;traditional weekly podcast about games&#8221;. The first episode of Press Play, which delves into the making of Tick Tock: A Tale for Two, debuts tomorrow.</span><span style="font-weight: 400;"><br />
</span></p>
<p><span style="font-weight: 400;">&#8220;We’re about games and the stories they tell,&#8221; editor Cullen told MCV/Develop. &#8220;Whether it’s actually in the game or how they’re made, the communities that are built up around them and more, we want to tell it. </span></p>
<p><span style="font-weight: 400;">&#8220;Play Diaries will be a site which will be second to none in how we tell these stories.”</span></p>
<p>For more, head to <a href="https://www.playdiaries.com/">PlayDiaries.com</a>.</p>
<p><span style="font-weight: 400;">Gayming Magazine – a new UK outlet created to “look at the video games world with a queer twist” – </span><a href="https://www.mcvuk.com/new-uk-publication-gayming-magazine-launches-tomorrow/"><span style="font-weight: 400;">launched in June 2019</span></a><span style="font-weight: 400;"> with aspirations to be “the go-to online resource for the LGBTQ+ video game community, providing news, reviews and stories”.</span></p>
					
									</div><!-- .entry /-->


				<div class="share-post">
	<span class="share-text">Share</span>
	
		<ul class="flat-social">	
			<li><a href="http://www.facebook.com/sharer.php?u=https://www.mcvuk.com/new-uk-gaming-website-play-diaries-will-focus-on-storytelling-in-games/" class="social-facebook" rel="external" target="_blank"><i class="fa fa-facebook"></i> <span>Facebook</span></a></li>
		
			<li><a href="https://twitter.com/intent/tweet?text=New+UK+gaming+website+Play+Diaries+will+%E2%80%98focus+on+storytelling%E2%80%99+in+games&url=https://www.mcvuk.com/new-uk-gaming-website-play-diaries-will-focus-on-storytelling-in-games/" class="social-twitter" rel="external" target="_blank"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li>
						<li><a href="http://www.linkedin.com/shareArticle?mini=true&url=https://www.mcvuk.com/new-uk-gaming-website-play-diaries-will-focus-on-storytelling-in-games/&title=New+UK+gaming+website+Play+Diaries+will+%E2%80%98focus+on+storytelling%E2%80%99+in+games" class="social-linkedin" rel="external" target="_blank"><i class="fa fa-linkedin"></i> <span>LinkedIn</span></a></li>
			</ul>
		<div class="clear"></div>
</div> <!-- .share-post -->				<div class="clear"></div>
			</div><!-- .post-inner -->

			<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","dateCreated":"2020-01-13T10:55:08+00:00","datePublished":"2020-01-13T10:55:08+00:00","dateModified":"2020-01-13T10:55:08+00:00","headline":"New UK gaming website Play Diaries will &#8216;focus on storytelling&#8217; in games","name":"New UK gaming website Play Diaries will &#8216;focus on storytelling&#8217; in games","keywords":"critique,Develop Newsletter,johnny cullen,journalist,MCV Newsletter,new launch,Northern Ireland,play diaries,press,uk,uk website,website","url":"https:\/\/www.mcvuk.com\/new-uk-gaming-website-play-diaries-will-focus-on-storytelling-in-games\/","description":"Newly launched UK video game website, Play Diaries, is now live. The new venture, founded by journalist Johnny Cullen, says it will \"focus on storytelling\" with a \"50\/50 focus\" on coverage between AAA","copyrightYear":"2020","publisher":{"@id":"#Publisher","@type":"Organization","name":"MCV\/Develop","logo":{"@type":"ImageObject","url":"https:\/\/www.mcvuk.com\/wp-content\/uploads\/logo900px.png"},"sameAs":["https:\/\/www.facebook.com\/mcvonline","https:\/\/twitter.com\/MCV_DEVELOP","https:\/\/www.linkedin.com\/company\/mcv-uk\/"]},"sourceOrganization":{"@id":"#Publisher"},"copyrightHolder":{"@id":"#Publisher"},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.mcvuk.com\/new-uk-gaming-website-play-diaries-will-focus-on-storytelling-in-games\/"},"author":{"@type":"Person","name":"Vikki Blake","url":"https:\/\/www.mcvuk.com\/author\/vikki-blake\/"},"articleSection":"Business","articleBody":"Newly launched UK video game website, Play Diaries, is now live.\r\n\r\nThe new venture, founded by journalist Johnny Cullen, says it will \"focus on storytelling\" with a \"50\/50 focus\" on coverage between AAA and indie developers.\r\n\r\n\"Doesn\u2019t matter if it\u2019s the next big AAA game being made in Montreal or LA, being made by 200-300 people to a small indie team of three or four in London and those inbetween, the story is the same: to find an interesting and compelling story to cover about that game,\" a press release says.\r\n\r\nIt's not just development, either. The presser goes on the reveal the outlet will also focus on games culture, \"like a community trying to find secrets within a game or roleplaying communities on Twitch or IRL\", as well as curated news, critical analysis, previews, and op-eds.\u00a0\r\n\r\nThe outlet is also launching two new podcast series \u2013 The Journal and Press Play \u2013 the latter of which is described as a \"documentary-like affair for games\", whilst The Journal is described as a \"traditional weekly podcast about games\". The first episode of Press Play, which delves into the making of Tick Tock: A Tale for Two, debuts tomorrow.\r\n\r\n\r\n\"We\u2019re about games and the stories they tell,\" editor Cullen told MCV\/Develop. \"Whether it\u2019s actually in the game or how they\u2019re made, the communities that are built up around them and more, we want to tell it.\u00a0\r\n\r\n\"Play Diaries will be a site which will be second to none in how we tell these stories.\u201d\r\n\r\nFor more, head to PlayDiaries.com.\r\n\r\nGayming Magazine \u2013 a new UK outlet created to \u201clook at the video games world with a queer twist\u201d \u2013 launched in June 2019 with aspirations to be \u201cthe go-to online resource for the LGBTQ+ video game community, providing news, reviews and stories\u201d.","image":{"@type":"ImageObject","url":"https:\/\/www.mcvuk.com\/wp-content\/uploads\/Screenshot-2020-01-13-at-10.49.21.png","width":2350,"height":924}}</script>
		</article><!-- .post-listing -->
		<p class="post-tag">Tags <a href="https://www.mcvuk.com/tag/critique/" rel="tag">critique</a> <a href="https://www.mcvuk.com/tag/develop-newsletter/" rel="tag">Develop Newsletter</a> <a href="https://www.mcvuk.com/tag/johnny-cullen/" rel="tag">johnny cullen</a> <a href="https://www.mcvuk.com/tag/journalist/" rel="tag">journalist</a> <a href="https://www.mcvuk.com/tag/mcv-newsletter/" rel="tag">MCV Newsletter</a> <a href="https://www.mcvuk.com/tag/new-launch/" rel="tag">new launch</a> <a href="https://www.mcvuk.com/tag/northern-ireland/" rel="tag">Northern Ireland</a> <a href="https://www.mcvuk.com/tag/play-diaries/" rel="tag">play diaries</a> <a href="https://www.mcvuk.com/tag/press/" rel="tag">press</a> <a href="https://www.mcvuk.com/tag/uk/" rel="tag">uk</a> <a href="https://www.mcvuk.com/tag/uk-website/" rel="tag">uk website</a> <a href="https://www.mcvuk.com/tag/website/" rel="tag">website</a></p>

		
				<section id="author-box">
			<div class="block-head">
				<h3>About Vikki Blake </h3><div class="stripe-line"></div>
			</div>
			<div class="post-listing">
				<div class="author-bio">
	<div class="author-avatar">
		<img alt='' src='https://secure.gravatar.com/avatar/6b3afdccff4476f4ddb395a19932410f?s=90&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/6b3afdccff4476f4ddb395a19932410f?s=180&#038;d=mm&#038;r=g 2x' class='avatar avatar-90 photo' height='90' width='90' />	</div><!-- #author-avatar -->
			<div class="author-description">
						It took 15 years of civil service monotony for Vikki to crack and switch to writing about games. She has since become an experienced reporter and critic working with a number of specialist and mainstream outlets in both the UK and beyond.		</div><!-- #author-description -->
			<div class="author-social flat-social">
												<a class="social-twitter" target="_blank" href="http://twitter.com/_vixx"><i class="fa fa-twitter"></i><span> @_vixx</span></a>
																										</div>
		<div class="clear"></div>
</div>
				</div>
		</section><!-- #author-box -->
		

				<div class="post-navigation">
			<div class="post-previous"><a href="https://www.mcvuk.com/the-uk-video-games-industry-is-on-course-for-growth/" rel="prev"><span>Previous</span> The UK video games industry is &#8216;on course for growth&#8217;</a></div>
			<div class="post-next"><a href="https://www.mcvuk.com/2019-was-pokemon-gos-most-successful-year-to-date/" rel="next"><span>Next</span> 2019 was Pokémon Go&#8217;s most successful year to date</a></div>
		</div><!-- .post-navigation -->
		
			<section id="related_posts">
		<div class="block-head">
			<h3>Related Articles</h3><div class="stripe-line"></div>
		</div>
		<div class="post-listing">
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://www.mcvuk.com/2019-was-pokemon-gos-most-successful-year-to-date/">
						<img width="310" height="165" src="https://www.mcvuk.com/wp-content/uploads/pokemon-go-1png-310x165.png" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://www.mcvuk.com/2019-was-pokemon-gos-most-successful-year-to-date/" rel="bookmark">2019 was Pokémon Go&#8217;s most successful year to date</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>2 hours ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://www.mcvuk.com/the-uk-video-games-industry-is-on-course-for-growth/">
						<img width="310" height="165" src="https://www.mcvuk.com/wp-content/uploads/ukflagpng-310x165.png" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://www.mcvuk.com/the-uk-video-games-industry-is-on-course-for-growth/" rel="bookmark">The UK video games industry is &#8216;on course for growth&#8217;</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>3 hours ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://www.mcvuk.com/register-now-to-run-a-global-game-jam-later-this-month/">
						<img width="310" height="165" src="https://www.mcvuk.com/wp-content/uploads/Screenshot-2020-01-10-at-10.19.07-310x165.png" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" srcset="https://www.mcvuk.com/wp-content/uploads/Screenshot-2020-01-10-at-10.19.07-310x165.png 310w, https://www.mcvuk.com/wp-content/uploads/Screenshot-2020-01-10-at-10.19.07-180x96.png 180w, https://www.mcvuk.com/wp-content/uploads/Screenshot-2020-01-10-at-10.19.07-300x160.png 300w, https://www.mcvuk.com/wp-content/uploads/Screenshot-2020-01-10-at-10.19.07-768x411.png 768w, https://www.mcvuk.com/wp-content/uploads/Screenshot-2020-01-10-at-10.19.07-1024x548.png 1024w" sizes="(max-width: 310px) 100vw, 310px" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://www.mcvuk.com/register-now-to-run-a-global-game-jam-later-this-month/" rel="bookmark">Register now to run a Global Game Jam later this month</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>3 days ago</span></p>
			</div>
						<div class="clear"></div>
		</div>
	</section>
	
			
	<section id="check-also-box" class="post-listing check-also-right">
		<a href="#" id="check-also-close"><i class="fa fa-close"></i></a>

		<div class="block-head">
			<h3>Check Also</h3>
		</div>

				<div class="check-also-post">
						
			<div class="post-thumbnail">
				<a href="https://www.mcvuk.com/leamington-spa-at-the-heart-of-the-uk-games-industry/">
					<img width="310" height="165" src="https://www.mcvuk.com/wp-content/uploads/pump-rooms-1-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" />					<span class="fa overlay-icon"></span>
				</a>
			</div><!-- post-thumbnail /-->
						
			<h2 class="post-title"><a href="https://www.mcvuk.com/leamington-spa-at-the-heart-of-the-uk-games-industry/" rel="bookmark">Leamington Spa: At the heart of the UK games industry</a></h2>
			<p>Ahead of the upcoming Interactive Futures event, we sat down with some of Leamington Spa's top studios</p>
		</div>
			</section>
			
			
	
		
		
	</div><!-- .content -->
<aside id="sidebar">
	<div class="theiaStickySidebar">
		<div id="ads120_90-widget-3" class="e3lan-widget-content e3lan120-90">
								<div class="e3lan-cell">
				<a href="https://mcvuk.com/subscribe/"  >					<img src="https://mcvuk.com/wp-content/uploads/mcv_newsletter-invert.jpg" alt="" />
				</a>			</div>
								<div class="e3lan-cell">
				<a href="https://issuu.com/bizmediauk/docs/mcv-develop_953_january_2020"  >					<img src="https://www.mcvuk.com/wp-content/uploads/mcv-2.jpg" alt="" />
				</a>			</div>
																												</div>
			<div id="ads300_250-widget-5" class="e3lan-widget-content e3lan300-250">
								<div class="e3lan-cell">
				

<ins data-revive-zoneid="715" data-revive-target="_blank" data-revive-id="9c421b7e485bf2edfee09708a4d06e2e"></ins>
<script async src="//ads.datateam.co.uk/www/delivery/asyncjs.php"></script>
			</div>
				</div>
			<div id="ads300_250-widget-2" class="e3lan-widget-content e3lan300-250">
								<div class="e3lan-cell">
				<!--/*
  *
  * Datateam Ad Server Asynchronous JS Tag
  * - Generated with Revive Adserver v4.0.2
  *
  */-->

<ins data-revive-zoneid="617" data-revive-target="_blank" data-revive-id="9c421b7e485bf2edfee09708a4d06e2e"></ins>
<script async src="//ads.datateam.co.uk/www/delivery/asyncjs.php"></script>
			</div>
				</div>
			<div id="ads300_250-widget-3" class="e3lan-widget-content e3lan300-250">
								<div class="e3lan-cell">
				<!--/*
  *
  * Datateam Ad Server Asynchronous JS Tag
  * - Generated with Revive Adserver v4.0.2
  *
  */-->

<ins data-revive-zoneid="618" data-revive-target="_blank" data-revive-id="9c421b7e485bf2edfee09708a4d06e2e"></ins>
<script async src="//ads.datateam.co.uk/www/delivery/asyncjs.php"></script>
			</div>
				</div>
			<div id="ads300_250-widget-4" class="e3lan-widget-content e3lan300-250">
								<div class="e3lan-cell">
				<!--/*
  *
  * Datateam Ad Server Asynchronous JS Tag
  * - Generated with Revive Adserver v4.0.2
  *
  */-->

<ins data-revive-zoneid="619" data-revive-target="_blank" data-revive-id="9c421b7e485bf2edfee09708a4d06e2e"></ins>
<script async src="//ads.datateam.co.uk/www/delivery/asyncjs.php"></script>
			</div>
				</div>
			<div id="ads300_600-widget-3" class="e3lan-widget-content e3lan300-600">
								<div class="e3lan-cell">
				<!--/*
  *
  * Datateam Ad Server Asynchronous JS Tag
  * - Generated with Revive Adserver v4.0.2
  *
  */-->

<ins data-revive-zoneid="616" data-revive-id="9c421b7e485bf2edfee09708a4d06e2e"></ins>
<script async src="//ads.datateam.co.uk/www/delivery/asyncjs.php"></script>
			</div>
				</div>
	<div id="media_image-3" class="widget widget_media_image"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container"><a href="https://www.mcvdevelopawards.com/"><img width="300" height="600" src="https://www.mcvuk.com/wp-content/uploads/mcv-awards-mpu-mcv-jan20.jpg" class="image wp-image-180953  attachment-full size-full" alt="MCV/Develop Awards 2020" style="max-width: 100%; height: auto;" srcset="https://www.mcvuk.com/wp-content/uploads/mcv-awards-mpu-mcv-jan20.jpg 300w, https://www.mcvuk.com/wp-content/uploads/mcv-awards-mpu-mcv-jan20-90x180.jpg 90w, https://www.mcvuk.com/wp-content/uploads/mcv-awards-mpu-mcv-jan20-150x300.jpg 150w" sizes="(max-width: 300px) 100vw, 300px" /></a></div></div><!-- .widget /-->	</div><!-- .theiaStickySidebar /-->
</aside><!-- #sidebar /-->	<div class="clear"></div>
</div><!-- .container /-->

<footer id="theme-footer">
	<div id="footer-widget-area" class="footer-1c">

			<div id="footer-first" class="footer-widgets-box">
			<div id="custom_html-2" class="widget_text footer-widget widget_custom_html"><div class="footer-widget-top"><h4>Digital Editions</h4></div>
						<div class="footer-widget-container"><div class="textwidget custom-html-widget"><table cellpadding="0" cellspacing="10" border="0" align="center" style="margin:0px; padding:0px;">
<tr>


<td width="100"><a style="color:#f7f7f7; text-decoration:none;" href="https://issuu.com/bizmediauk/docs/mcv-develop_953_january_2020" target="_blank"  rel="noopener noreferrer"><img src="https://www.mcvuk.com/wp-content/uploads/mcv-2.jpg" width="100" border="0" /></a></td>

<td width="100"><a style="color:#f7f7f7; text-decoration:none;" href="https://issuu.com/bizmediauk/docs/mcv-develop_952_novdec_2019" target="_blank"  rel="noopener noreferrer"><img src="https://www.mcvuk.com/wp-content/uploads/MCV.jpg" width="100" border="0" /></a></td>


<td width="100"><a style="color:#f7f7f7; text-decoration:none;" href="https://issuu.com/bizmediauk/docs/mcv_develop_951_october_2019" target="_blank"  rel="noopener noreferrer"><img src="https://www.mcvuk.com/wp-content/uploads/MCVDEVELOP-951-October-2019-FC-copy-1.jpg" width="100" border="0" /></a></td>

<td width="100"><a style="color:#f7f7f7; text-decoration:none;" href="https://issuu.com/bizmediauk/docs/mcv_950_september_2019" target="_blank"  rel="noopener noreferrer"><img src="https://www.mcvuk.com/wp-content/uploads/MCV-950-September-2019-FC-small-1.jpeg" width="100" border="0" /></a></td>

<td width="100"><a style="color:#f7f7f7; text-decoration:none;" href="https://issuu.com/bizmediauk/docs/mcv_949_august_2019" target="_blank"  rel="noopener noreferrer"><img src="https://www.mcvuk.com/wp-content/uploads/mcv-aug19-digcover.jpg" width="100" border="0" /></a></td>

<td width="100"><a style="color:#f7f7f7; text-decoration:none;" href="https://issuu.com/bizmediauk/docs/mcv_948_july_2019" target="_blank"  rel="noopener noreferrer"><img src="https://www.mcvuk.com/wp-content/uploads/mcvdigiissuepic.jpg" width="100" border="0" /></a></td>


 </tr>
	<tr>
	
	
	 	<td align="center" width="100" style="background:#AF050F; font-size:14px; font-weight:bold; font-family:'Angkor', Arial, Verdana, sans-serif; padding:10px 0px;"><a style="color:#f7f7f7; text-decoration:none;" href="https://issuu.com/bizmediauk/docs/mcv-develop_953_january_2020" target="_blank"  rel="noopener noreferrer">MCV 953<br>Jan 2020</a></td> 
	
	
	
   	<td align="center" width="100" style="background:#AF050F; font-size:14px; font-weight:bold; font-family:'Angkor', Arial, Verdana, sans-serif; padding:10px 0px;"><a style="color:#f7f7f7; text-decoration:none;" href="https://issuu.com/bizmediauk/docs/mcv-develop_952_novdec_2019" target="_blank"  rel="noopener noreferrer">MCV 952<br>Nov 2019</a></td> 
    
    
    
	<td align="center" width="100" style="background:#AF050F; font-size:14px; font-weight:bold; font-family:'Angkor', Arial, Verdana, sans-serif; padding:10px 0px;"><a style="color:#f7f7f7; text-decoration:none;" href="https://issuu.com/bizmediauk/docs/mcv_develop_951_october_2019" target="_blank"  rel="noopener noreferrer">MCV 951<br>Oct 2019</a></td>
	
	<td align="center" width="100" style="background:#AF050F; font-size:14px; font-weight:bold; font-family:'Angkor', Arial, Verdana, sans-serif; padding:10px 0px;"><a style="color:#f7f7f7; text-decoration:none;" href="https://issuu.com/bizmediauk/docs/mcv_950_september_2019" target="_blank"  rel="noopener noreferrer">MCV 950<br>Sep 2019</a></td>
	
	<td align="center" width="100" style="background:#AF050F; font-size:14px; font-weight:bold; font-family:'Angkor', Arial, Verdana, sans-serif; padding:10px 0px;"><a style="color:#f7f7f7; text-decoration:none;" href="https://issuu.com/bizmediauk/docs/mcv_949_august_2019" target="_blank"  rel="noopener noreferrer">MCV 949<br>
	  Aug 2019</a></td>
	<td align="center" width="100" style="background:#AF050F; font-size:14px; font-weight:bold; font-family:'Angkor', Arial, Verdana, sans-serif; padding:10px 0px;"><a style="color:#f7f7f7; text-decoration:none;" href="https://issuu.com/bizmediauk/docs/mcv_948_july_2019" target="_blank"  rel="noopener noreferrer">MCV 948<br>
	  Jul 2019</a></td>	 
		 </tr>
	</table>


</div></div></div><!-- .widget /-->		</div>
	
	

	
		
	</div><!-- #footer-widget-area -->
	<div class="clear"></div>
</footer><!-- .Footer /-->
				
<div class="clear"></div>
<div class="footer-bottom">
	<div class="container">
		<div class="alignright">
					</div>
				<div class="social-icons">
		<a class="ttip-none" title="Rss" href="https://www.mcvuk.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/mcvonline" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/MCV_DEVELOP" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="LinkedIn" href="https://www.linkedin.com/company/mcv-uk/" target="_blank"><i class="fa fa-linkedin"></i></a>
			</div>

		
		<div class="alignleft">
			© Copyright 2020,  MCV. BizMedia		</div>
		<div class="clear"></div>
	</div><!-- .Container -->
</div><!-- .Footer bottom -->

</div><!-- .inner-Wrapper -->
</div><!-- #Wrapper -->
</div><!-- .Wrapper-outer -->
	<div id="topcontrol" class="fa fa-angle-up" title="Scroll To Top"></div>
<div id="fb-root"></div>
<div id="reading-position-indicator"></div>
<style type="text/css">
    #wpfront-notification-bar 
    {
        background: #f0f0f0;
        background: -moz-linear-gradient(top, #f0f0f0 0%, #ffffff 100%);
        background: -webkit-gradient(linear, left top, left bottom, color-stop(0%,#f0f0f0), color-stop(100%,#ffffff));
        background: -webkit-linear-gradient(top, #f0f0f0 0%,#ffffff 100%);
        background: -o-linear-gradient(top, #f0f0f0 0%,#ffffff 100%);
        background: -ms-linear-gradient(top, #f0f0f0 0%,#ffffff 100%);
        background: linear-gradient(to bottom, #f0f0f0 0%, #ffffff 100%);
        filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#f0f0f0', endColorstr='#ffffff',GradientType=0 );
    }

    #wpfront-notification-bar div.wpfront-message
    {
        color: #ffffff;
    }

    #wpfront-notification-bar a.wpfront-button
    {
        background: #00b7ea;
        background: -moz-linear-gradient(top, #00b7ea 0%, #009ec3 100%);
        background: -webkit-gradient(linear, left top, left bottom, color-stop(0%,#00b7ea), color-stop(100%,#009ec3));
        background: -webkit-linear-gradient(top, #00b7ea 0%,#009ec3 100%);
        background: -o-linear-gradient(top, #00b7ea 0%,#009ec3 100%);
        background: -ms-linear-gradient(top, #00b7ea 0%,#009ec3 100%);
        background: linear-gradient(to bottom, #00b7ea 0%, #009ec3 100%);
        filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#00b7ea', endColorstr='#009ec3',GradientType=0 );

        color: #ffffff;
    }

    #wpfront-notification-bar-open-button
    {
        background-color: #00b7ea;
    }

    #wpfront-notification-bar  div.wpfront-close 
    {
        border: 1px solid #af0510;
        background-color: #af0510;
        color: #ffffff;
    }

    #wpfront-notification-bar  div.wpfront-close:hover 
    {
        border: 1px solid #333333;
        background-color: #333333;
    }
</style>


<div id="wpfront-notification-bar-spacer"  style="display: none;">
    <div id="wpfront-notification-bar-open-button" class="bottom wpfront-top-shadow"></div>
    <div id="wpfront-notification-bar" class="wpfront-fixed ">
                    <div class="wpfront-close">X</div>
                <table border="0" cellspacing="0" cellpadding="0">
            <tr>
                <td>
                    <div class="wpfront-message">
                        <!--/*
  *
  * Datateam Ad Server Asynchronous JS Tag
  * - Generated with Revive Adserver v4.0.2
  *
  */-->

<ins data-revive-zoneid="613" data-revive-target="_blank" data-revive-id="9c421b7e485bf2edfee09708a4d06e2e"></ins>
<script async src="//ads.datateam.co.uk/www/delivery/asyncjs.php"></script>                    </div>
                    <div>
                                            </div>
                </td>
            </tr>
        </table>
    </div>
</div>


<style type="text/css">
</style>
<script type="text/javascript">if(typeof wpfront_notification_bar == "function") wpfront_notification_bar({"position":2,"height":0,"fixed_position":"on","animate_delay":0.5,"close_button":true,"button_action_close_bar":false,"auto_close_after":0,"display_after":0,"is_admin_bar_showing":false,"display_open_button":false,"keep_closed":false,"keep_closed_for":0,"position_offset":0,"display_scroll":false,"display_scroll_offset":1});</script><script type='text/javascript'>
/* <![CDATA[ */
var adsforwp_obj = {"ajax_url":"https:\/\/www.mcvuk.com\/wp-admin\/admin-ajax.php","adsforwp_front_nonce":"cc262f1706","ad_performance_tracker":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.mcvuk.com/wp-content/plugins/ads-for-wp/public/assets/js/ads-front.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var adsforwp_browser_obj = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.mcvuk.com/wp-content/plugins/ads-for-wp/public/assets/js/ads-frontend.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tie = {"mobile_menu_active":"true","mobile_menu_top":"","lightbox_all":"true","lightbox_gallery":"true","woocommerce_lightbox":"","lightbox_skin":"dark","lightbox_thumb":"vertical","lightbox_arrows":"","sticky_sidebar":"1","is_singular":"1","SmothScroll":"true","reading_indicator":"true","lang_no_results":"No Results","lang_results_found":"Results Found"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.mcvuk.com/wp-content/themes/sahifa-new/js/tie-scripts.js'></script>
<script type='text/javascript' src='https://www.mcvuk.com/wp-content/themes/sahifa-new/js/ilightbox.packed.js'></script>
<script type='text/javascript' src='https://www.mcvuk.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://www.mcvuk.com/wp-content/themes/sahifa-new/js/search.js'></script>
</body>
</html>